Myszasty

Witajcie na nowym forum gram.pl!

118 postów w tym temacie

Hmm, gdzie można znaleźć swoje przypięte stare tematy? W obserwowanych nie ma nic.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
23 minuty temu, maniekk napisał:

Hmm, gdzie można znaleźć swoje przypięte stare tematy? W obserwowanych nie ma nic.

Niestety, tematy trzeba poprzypinać (a właściwie zacząć obserwować) od nowa.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 13.12.2016 o 12:38, Dared00 napisał:

Coś super nawala z pisaniem postów - regularnie widzę niedokończone, ucięte posty.

Rzeczywiście w niektórych przypadkach mogło się tak zdarzyć. Błąd został właśnie naprawiony

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zastanawiam się: czy to tylko u mnie bez znacznego powiększenia małe, oraz duże "I" - czcionka treści postów- wyglądają niemal tak samo? Zupełnie jakby kropka w małym "I" zlewała się ze słupkiem - i generalnie wygląda jakby wspomniany słupek wystawał nieco ponad poziom małych liter, przez co przestrzeń między kropką i słupkiem jest malutka, dużo mniejsza niż w np "Ż". 

Ciekawostka: po znacznym zmniejszeniu skali obrazu małe "I" ma wyraźną kropkę.

Edytowano przez zadymek
0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 minuty temu, zadymek napisał:

Ciekawostka: po znacznym zmniejszeniu skali obrazu małe "I" ma wyraźną kropkę.

 

Mam dokładnie to samo, więc pewnie reszta użytkowników ma podobnie.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Macie windowsy czy linuxy? bo na Macu wsio gra.

Ale to o czym mówicie to raczej wina fontu, i nawet chyba już to zgłosiliśmy do usługodawcy.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
12 minut temu, igorkr napisał:

Macie windowsy czy linuxy? bo na Macu wsio gra.

 

Windows 10 ;)

 

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
31 minut temu, Prince_Miki napisał:

Czy tylko mi poniżej tego posta wyskakuje jakaś bezczelna reklama Interii?

Coś się mocno popsuło - okienko edycji posta wyglądało tak:

lis 23.png

Zwróćcie uwagę na grubość liter - autor posta prawdopodobnie wkleił jakiś link, ale w jakiś sposób formatowanie sprawiło, że na jedną linijkę postu przypadała jedna literka, ponadto były one na siebie nałożone. Po skopiowaniu całości posta do notatnika treść wyglądała już normalnie. Dam znać o tym niecodziennym przypadku Igorowi.lis 23_2.png

Wołam też @lis_23 - powiedz coś więcej o swoim poście, po prostu wkleiłeś link i wtedy zrobił się taki miszmasz?

Natomiast co do reklamy, to u mnie nic nie wyświetlało - Mozilla Firefox 50.0.2, bez żadnych programów blokujących reklamy.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

O, o ile mnie pamięć nie myli, żadnego linku tam nie wklejałem ... u mnie wszystko wygląda normalnie.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
7 minut temu, lis_23 napisał:

O, o ile mnie pamięć nie myli, żadnego linku tam nie wklejałem ... u mnie wszystko wygląda normalnie.

Przy kopiowaniu treści z niektórych serwisów i wklejeniu jej gdzie indziej wyskakują podobne adnotacje, mające na celu reklamę.

EDIT:

@Gumisiek2: Spokojnie, miałem na myśli tylko tamten niecodziennie wyglądający link. Po Twojej modyfikacji już nie widzę, aby problem występował. ;) 

Edytowano przez Prince_Miki
0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiem, że na wielu forach i portalach tak jest, ale mimo to zwrócę uwagę na niepoprawne datowanie postów. Przykładowo, zamiast: "Napisano 20 Grudzień" powinno być: "20 Grudnia" Dzisiaj jest 28 grudnia, a nie 28 grudzień.

Edytowano przez Damlon
0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
38 minut temu, Damlon napisał:

Wiem, że na wielu forach i portalach tak jest, ale mimo to zwrócę uwagę na niepoprawne datowanie postów. Przykładowo, zamiast: "Napisano 20 Grudzień" powinno być: "20 Grudnia" Dzisiaj jest 28 grudnia, a nie 28 grudzień.

Wątpię, żeby ktoś to poprawił bo to jest taka BARDZO paskudna rzecz, której programiści nienawidzą. Tu jest to dobrze wyjaśnione:

 

Ale tak w skrócie - silnik tego forum jest rozwiązaniem wielojęzycznym. A to oznacza, że realnie data napisania posta to pewnie coś w stylu <%nr dnia %> <% miesiac %>. Więc zmiana słowa Grudzień na Grudnia zapewne sprawi, że gdzie indziej pojawi się błąd. Zrobienie dobrze systemu który działałby dobrze w więcej niż 1 języku to koszmar bo inne są zasady gramatyki, sposoby odmiany słów, sposób wyświetlania daty (w USA jest MM-DD-YYYY a nie DD-MM-YYYY lub YYYY-DD-MM) i tak dalej. 

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 godzin temu, ziptofaf napisał:

Wątpię, żeby ktoś to poprawił bo to jest taka BARDZO paskudna rzecz, której programiści nienawidzą.

Tak przypuszczałem, że błąd pewnie wynika z "wielojęzyczności" narzędzi użytych do tworzenia forum. Nie jestem programistą, ale domyślałem się, że musi za tym stać jakaś przyczyna techniczna, skoro na różnych witrynach ten błąd językowy się powtarza.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Błąd dodawania komentarza

FF 50.1.0 Win10

Przy próbie dodania komentarza pod artykułem "Największe klęski rynku gier w 2016 roku" wyświetlił się komunikat błędu (coś w rodzaju: " wystąpił problem, ale komentarz został dodany, na wszelki wypadek odśwież stronę). Po kliknięciu OK obszar edycji komentarza był szary i obracała się ikonka. Po odświeżeniu strony komentarz nie został dodany ani pod artykułem ani na forum.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pół roku się nie logowałem bo nie ma takiej możliwości u mnie z firefoxa. Klikam na zaloguj się i nic się nie dzieje. Jakoś mnie to nie przejmowało bo forum opustoszało, ale teraz widzę nowości więc zalogowałem się z edge. Ktoś mi wytłumaczy dlaczego jest problem z firefoxem? Swoją drogą jak widzę na profilu, że dołączyłem w sierpniu 2004 roku to poczułem się staro.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

O to jest nowe forum. Miło nie było mnie tu 10 lat ale dalej widzę że działa.  Przepraszam ale sprawdzam funkcjonalności.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zaloguj się, aby skomentować

Będziesz mógł dodać komentarz po zalogowaniu się



Zaloguj się