PirO_17

Problemy z komputerem (temat ogólny)

39367 postów w tym temacie

Małe pytanko: U kumpla zaczął dziwnie zachowywać się monitor. Podczas gier często potrafi obraz znikać na 1~2 sek tak jak przy zmianie rozdzielczości. Benchamrków nie szło w ogóle włączyć bo tylko monitor włączal się i wyłączał jeden raz za drugim. Po przetestowaniu DDR RAM memtestem zauważyliśmy, że nawet w DOSie to występuję. Powstała myśl, że coś nie gra z Dual DRR dlatego przestawiliśmy w Single i problem znikł, przynajmniej się tak wydawało bo benchmarki chodziły normalnie. Jednakże gry używające shaderów nadal często powodowały efekt mrugania dopiero zmniejszenie taktowanie pamięci i rdzenia samej karty graficznej aż o 50 Mhz spowodowało, że gry chodzą normalnie. Zastanawiamy się czy to wina samej karty, sterowników czy po prostu coś się nie podoba między AGP a samą kartą. Może ktoś miał taki objaw. Dodam, że karta to GF4 4200 TI ale to i tak pewnie mało istotne :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 08.10.2005 o 12:57, michal19 napisał:

Tak, ale pod przyciskiem system się zamyka, tylko potem komp się nie chce do końca wyłączyć... To to samo?



Tak jakby komputer wchodził Ci w stan uśpienia a nie Power Off. Też w ustawieniach przez wygaszacz ekranu/zasilanie ale także w BIOSie możesz sprawdzić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 08.10.2005 o 13:34, Ragyfast napisał:

Małe pytanko: U kumpla zaczął dziwnie zachowywać się monitor. Podczas gier często potrafi obraz znikać na 1~2 sek tak jak



A sprawdźcie jeszcze zasilacz. Może nie wyrabia? (benchmarki obciążają komputer maxymalnie a gry mniej => dlatego raz objawy są a raz ich nie ma)
Jak sprawdzicie zasilacz (można też za pomocą np. SpeedFan''a poobserwować skoki napięcia (na wykresie) linii +12V i +5V podczas satnu spoczynku i podczas testów/gier. Jeśli wahania są większe niż 0.2V to można przypuszczać iż wina leży po stronie zasilacza.
Sterowniki również mogą mieć znaczenie => zarówno te od karty graficznej jak i związane z Chipsetem (czyli też kontrolerem pamięci i GART''em (związanym z AGP))
A później najlepiej obejrzeć budę, zobaczyć czy nic się nie grzeje, czy wszystko jest dociśnięte (wyjąć grafikę i jeszcze raz wsadzić), czy wiatraki nie są aż zatkane kurzem, czy na płycie nie widać spuchniętych kondensatorów, czy wtyczka zasilacza jest dobrze wsadzona i czy monitor jest 100% prawidłowo podłączony.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

witam!
Mam maly problem ktory juz mnie wkurza, a mianowicie:
- Przy wylaczeniu komputera pulpit/wylacz komputer, komp wogule sie nie wylancza albo trwa to ok 5 min (czemu sie cos takiego dzieje?) Napewno nie jest to wina wystemu by byl juz wiele reinstalowany i problem nadal sie powtarza! A moze w Biosie cos jest zle ustawione nie wiem ? Takie wylanczanie reczne juz mnie wkurza! :]

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawa jest prosta!
Gdy chce wylaczyc komputer poprzez klikniecie na pasek start/wylacz komputer/wylacz to prawdemuwiac koomputer powinien sie wylaczyc a wcale tego nie robi! Mozna nawet trzekac z 5-10 min jak mu sie zechce wylaczyc sie! Ja zawsze nie mam nerwow do tego i wylanczam go recznie (przytrzymanie przycisku na panelu przednim "wlacz") Ale wiem ze takie wylanczanie szkodzi i moze spowodowac puzniejsze problemy! A nie wiem jak mam temu zaradzic! Reinstalacja systemu nie pomaga ( po przebudowie kompa tak sie dzieje )!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam podobne problemy na swoim Windowsie 2k, tylko występują bardzo rzadko... Jeśli masz 2k to możliwe że ten system ma jakieś drobne usterki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 09.10.2005 o 14:37, Cheed napisał:

Mam podobne problemy na swoim Windowsie 2k, tylko występują bardzo rzadko... Jeśli masz 2k to możliwe że ten system ma jakieś
drobne usterki.

Używałem Win95, Win98, Win2000 i WinXP(home) i po wielu próbach zostawiłem sobie Win2000 i WinXP. Podobno WinXP jest lepszy od Win2000 ale jakoś nie mam do tego przekonania. Win2000 to dobry system, zostawię go sobie jako drugi, jak wyjdzie drugie wydanie Visty (bo pierwsze pewnie nie będzie się nadawało do użytku).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 09.10.2005 o 15:03, KrzysztofMarek napisał:

drugie wydanie Visty (bo pierwsze pewnie nie będzie się nadawało do użytku).


Hehe ;-) Niezłe podejście :-D Ale przy takim doświadczeniu z produktami M$ to się nie dziwię ;-D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 09.10.2005 o 15:08, Milteen napisał:

może po 10 min się wyłączy


Jeśli jednak wyłącza siępo pewnym czasie to znaczy, że coś masz nie tak ustawione w systemie/budzie. BIOS jest raczej OK. Sprawdź czy dyski są na pewno dobrze ustawione zworkami i czy się nie gryzą. Wystarczy rozpiąc je na 2 taśmy (usytawiając zworki na Single Master) i wyjąć optyczne napędy. Być może nie instalujesz prawidłowo sterowników chipsetu...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 09.10.2005 o 21:47, RobeN napisał:

> może po 10 min się wyłączy

Jeśli jednak wyłącza siępo pewnym czasie to znaczy, że coś masz nie tak ustawione w systemie/budzie.
BIOS jest raczej OK. Sprawdź czy dyski są na pewno dobrze ustawione zworkami i czy się nie gryzą. Wystarczy rozpiąc je na
2 taśmy (usytawiając zworki na Single Master) i wyjąć optyczne napędy. Być może nie instalujesz prawidłowo sterowników chipsetu...

Dzieki :]

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To ja zgłosze swój problem...Jestem bardzxo zaskoczony tym co się stało...
Mam zainstalowane 2 systemy: Win98 i XP (oddzielne partycje), wszystko działa bez zarzutu. Normalnie używam XP ale częśto włączam 98 żeby coś sprawdzić. Wszystko działa OK, podkreślam.

Dzisiaj włączyłem 98 żeby włączyć film na DVD (na 98 miałem zaistalowany odtwarzacz, na XP nie). Obejrzałem go sobie. Przełączam się na XP, a tu psikus. Pojawia się bład: Połączenie lokalne:ograniczenie lub brak polączenia (zaznaczam że na 98 internet działa, skądś piszę tego posta). Do tego na XP mam inne IP, samo się zmieniło....do tej pory wszystko było w jak największym porządku.

Czy ktoś spotkał się z podobnym problemem. Jeśli tak to jak temu zaradzić ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 10.10.2005 o 19:19, Latniak napisał:

> to moze na xp zmien IP i bedzie po robocie?

Powedz mi jak.....to to zrobie...


Dobra już zmieniłem, niestety daje to tylko tyle że działa GG, nic więcej :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 10.10.2005 o 20:33, Latniak napisał:

niestety daje to tylko tyle że działa GG, nic więcej :(



Najprawdopodobniej Twój XP został zaśmiecony Spyware''m.
Ściągnij za pomocą 98ki Ad-Aware 1.06 SE i najnowsze bazy danych, zainstaluj pod XP i przeskanuj system.
Podczas skanowania odłącz kabel sieciowy/wyłącz połączenie.

Jeśli to pomoże (po restarcie komputera) dodatkowo ściągnij sobie Spyware Blaster 3.4 oraz Spybot Search&Destroy => te 2 programy blokuą dostęp spyware''om do komputera. (Ad-Aware usuwa Spyware => Spybot też usuwa ale i zabezpiecza, jednak tylko ze SpywareBlaster stanowią w miare zgrany zespół)

Wszystkie programiki dostępne ze stron producentów (darmowe) lub z:
http://www.majorgeeks.com
Z działu Spyware Tools.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 10.10.2005 o 21:23, RobeN napisał:

> niestety daje to tylko tyle że działa GG, nic więcej :(


Najprawdopodobniej Twój XP został zaśmiecony Spyware''''m.

Ściągnij za pomocą 98ki Ad-Aware 1.06 SE i najnowsze bazy danych, zainstaluj pod XP i przeskanuj system.
Podczas skanowania
odłącz kabel sieciowy/wyłącz połączenie.


Skanowałem już Ad-Aware''m na XP (nic nie dało, może dlatego że to wersja 1.05) ale nie odłączałem wtedy kabla, sprawdze może to coś da.

Dnia 10.10.2005 o 21:23, RobeN napisał:

Jeśli to pomoże (po restarcie komputera) dodatkowo ściągnij sobie Spyware Blaster

Wszystkie programiki
dostępne ze stron producentów (darmowe) lub z:
http://www.majorgeeks.com
Z działu Spyware Tools.


Dzięki za pomoc, pewnie ściągne sobie te programikki bo nie chcę już więcej takich niespodzianek.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zaloguj się, aby skomentować

Będziesz mógł dodać komentarz po zalogowaniu się



Zaloguj się