tup-tus

Gramowicz(ka)
  • Zawartość

    4
  • Dołączył

  • Ostatnio

Reputacja

0 Neutralna

O tup-tus

  • Ranga
    Obywatel
  1. tup-tus

    Heroes V problem z patchem 1.3

    jeszcze jedna sprawa mnie zastanawia. te patche ktore sie uruchamialy nie sa od wersji kolekcjonerskiej tylko od wersji dvd . Jakby ktos mogl napisac mi jaka wersje mam ( to co kupilem to byla plytka dvd h5 i plytka cd h3) bo wydawalo mi sie zae to jest wersja kolekcjonerska... ale moze sie myle
  2. tup-tus

    Heroes V problem z patchem 1.3

    zapomnialem dodac ze tez go uzywalem. zpaczowal gre ale podobnie jak te inne pacze nie zmienilo to nic- w grze wciaz jest 1.2. a jak uruchamiam znow jakis pacz to wyskakuje ten sam komunikat ze juz wersja jest 1.3
  3. Czesc wszystkim. Moze ktos tutaj bedzie w stanie mi pomoc. Problem jest nastepujacy: Nie mogę zpaczowac gry do wersji 1.3. Wydaje mi sie ze mam wersje kolekcjonerska- nie moglem sie doszukac zadnego napisu jaka to wersja. W pudelku byla plytka h5 h3 koszulka i troche makulatury. Sciagnalem chyba juz wszystkie polskojezyczne patche (wiec raczej nie jest to problem zlego patcha) do 1.3 i kazdy albo nie chce sie wlaczyc albo pojawia sie nastepujacy problem. Niektore pacze uruchamiaja sie , a nawet sie cale instaluja, niestety jednak jak pozniej uruchamiam gre to mam wciaz wersje 1.2.Co wiecej,jak znow wlacze ten pacz ktory przed chwila sie zainstalowal to wyskakuje napis ze mam juz wersje 1.3. Probowalem tez uzyc automatycznej aktualizacji wersji. Uruchomila sie ona, podobnie jak pacze o ktorych mowa wyzej, niesety skutek rowniez byl taki sam. Jesli chodzi o moja obecna wersje to jest to 1.2 . mialem juz taka jak kupilem plytke, gralem juz nawet z ludzmi co mieli 1.2 przez neta wiec to raczej nie jest kwestia wczesniejszych patchow tylko (jak mi sie wydaje ) wpisow do rejestru. Probowalem takze przeinstalowac gre i to kilka razy, ale to tez nic nie pomoglo. Nie wiem jak sobie poradzic z tym problemem.. jak ktos ma jakis pomysl to bylbym wdzieczny bo mi juz sie moje skonczyly.
  4. Problem jest nastepujacy: Nie mogę zpaczowac gry. Wydaje mi sie ze mam wersje kolekcjonerska- nie moglem sie doszukac zadnego napisu jaka to wersja. W pudelku byla plytka h5 h3 koszulka i troche makulatury. Sciagnalem chyba juz wszystkie polskojezyczne patche (wiec raczej nie jest to problem zlego patcha) do 1.3 i kazdy albo nie chce sie wlaczyc albo pojawia sie nastepujacy problem. Niektore pacze uruchamiaja sie , a nawet sie cale instaluja, niestety jednak jak pozniej uruchamiam gre to mam wciaz wersje 1.2.Co wiecej,jak znow wlacze ten pacz ktory przed chwila sie zainstalowal to wyskakuje napis ze mam juz wersje 1.3. Jesli chodzi o moja obecna wersje to jest to 1.2 . mialem juz taka jak kupilem plytke, gralem juz nawet z ludzmi co mieli 1.2 przez neta wiec to raczej nie jest kwestia wczesniejszych patchow tylko (jak mi sie wydaje ) wpisow do rejestru. Probowalem takze przeinstalowac gre i to kilka razy, ale to tez nic nie pomoglo. Nie wiem jak sobie poradzic z tym problemem.. jak ktos ma jakis pomysl to bylbym wdzieczny bo mi juz sie moje skonczyly.