Goris

Gramowicz(ka)
  • Zawartość

    37
  • Dołączył

  • Ostatnio

Reputacja

0 Neutralna

O Goris

  • Ranga
    Robotnik
  1. Przede wszystkim powinieneś zająć się podkręceniem procesora, bez tego Ok - a po podkręceniu procesora na co warto będzie wymienić kartę? Jeśli w ogóle warto na coś wymienić przy tym procesorze...
  2. Zasilacz 600W Zalman''a - jeszcze daje rade. Wymiana platformy na LGA 1155 odpada - praynajmniej na razie. Wymiana karty jest raczej okazyjna, nie konieczna. Ale jak już jesteśmy przy temacie to na co w takim razie mogę wymienić mojego GTXa 260, tak by procek nie ''przeszkadzał''? Procesor nie był jeszcze podkręcany, bo nie było takiej potrzeby.
  3. Witam! Mam pytanko - otóż chciałbym wymienić grafikę w kompie. Obecnie mam GTX 260 core 216 i procek C2D E8400. Chciałbym kupić GTX 560 Ti, ale czytałem gdzieś, że mój procesor jest dla tej karty wąskim gardłem. Proszę o opinie w tej sprawie - w miare możliwości oczywiście :) Pozdrawiam!
  4. Poniżej wynik z benchmarka. Jak przy starcie systemu BIOS wykrywa dysk normalnie, to wyraźnie słychać obracający się talerz i ''skrobanie''. Jak nie wykryje to tylko pojedyncze ''skrobnięcie'' i tyle. Czasem pomoże wyłączenie kompa i ponowne włączenie, czasem wypięcie i wpięcie dysku. Wygląda na to że problem tkwi w wystartowaniu...
  5. Witam wszystkich! Od kilku dni mam problem z kompem - otóż przy uruchamianiu dysk nie zawsze jest rozpoznawany przez BIOS. Jak zostanie wykryty - Windows startuje bez problemu (żadnych zwiech, BSODów). Myślałem, że może winny jest zasilacz, ale napięcia mierzyłem miernikiem i robiłem test w OCCT - są w porządku. Próbowałem też przepinać dysk do innych gniazd SATA na mobo - efekt taki sam - jednym razem dysk jest wykrywany, innym nie. Dodam jeszcze że komp skończył już 3 lata i do tej pory nic podobnego się nie działo. Ma może ktoś pomysł czego jeszcze mogę spróbować i w ogóle czy winny jest właśnie HDD? mobo: Rampage Formula proc: C2D E8400 pamięc: 2x2GB OCZ Reaper grafika: GTX 260 dysk: Seagate 320 GB zasilacz: Zalman 600W Gdyby brakowało jakichś danych - piszcie. Pozdrawiam serdecznie i dziękuje za wszelkie odpowiedzi! EDIT: przepraszam, przez pomyłke dodałem posta poprzez 'odpowiedź'
  6. Ale przecież w gniazdku jest przewód zielono-żółty i jest on podłączony do bolca uziemiającego... Może zasilacz ma jakieś przebicie (listwa jest ok)? Poza tym odkąd przeniosłem kompa w inne miejsce (inne gniazdko) i grałem na minimum sprzętu, to od tamtego czasu nie było zwiech (prawie tydzień temu). Teraz powoli dokładam klamoty żeby sprawdzić kiedy zacznie sie wieszać. Chyba że winne jest gniazdko... Masz na myśli probówkę z lampką? A można zrobić to miernikiem? No i jeszcze pytanie mega-amatorskie - gdzie przyłożyć sondy? A jaż myślałem;)
  7. Hehe, witam ponownie. Mam nowe fakty odnośnie mojego problemu ze zwiechami. Pamiętasz jeszcze:)? Więc tak: wykluczyłem listwę (grałem 2-3h bez listwy i z listwą - nic się nie działo), gniazdo PCI-E na mobo a także gniazda D-SUB w grafice. Jutro pewnie będą testy z kartą muzyczną. Pozostanie jeszcze napęd optyczny, kabelki od gniazdek panela zewnętrznego no i kwestia gniazdka (teraz komp jest podłączony do innego niż wcześniej). Mam też dziwne wrażenie że na obudowie, przy podłączonym zasilaniu, pojawia się niewielkie napięcie. Nie to że kopie czy coś, ale przy przepinaniu kabli dotknąłem obudowy wierzchem dłoni i... takie dziwne uczucie. Odpinam zasilanie - efektów brak. Jeśli to jakieś "lewe" napięcia to jak je mogę zmierzyć miernikiem? Mam nadzieje że to znaczy na piwo :)))
  8. Ze mnie już się jakiś paranoik robi:) Podejrzenia padły nawet na listwę zasilającą... Komp stoi z bebechami na wierzchu, zasilacz i monitor podłączone bezpośrednio do innego gniazdka niż zwykle, dysk podpięty innym kablem sygnałowym i zasilającym, grafika podłączona do drugiego slotu PCI-E, kabel monitora do drugiego gniazda D-SUB w grafice, no i wywalone wszystkie zbędne klamoty. Niestety nie miałem dziś czasu by pograć w takiej konfiguracji. A najgorsze jest to, że jak już gram te 2h po "kolejnym pomyśle" i niby jest ok, to wtedy w najmniej oczekiwanym momencie zwiecha:/ Mam jeszcze pytanko... Na które informacje w testach w HD Tune zwracać szczególną uwagę? Na razie w zakładce ''Health'' są dwa błędy (na żółto) - numer (05) i (0A), ale z drugiej strony test ''Error Scan'' nie wykazał uszkodzonych sektorów...
  9. Goris

    Dysk twardy

    Witam! Mam pewien problem z kompem. Otóż po pewnym czasie grania zawiesza się, obraz wygląda jak spauzowany, dźwięk się zapętla, żadnych błędów, klawiatura i mysz nie reagują. Pomaga tylko reset. Testowałem już grafike, procesor (OCCT) i ramy (MemTest), sprawdzałem napięcia zasilacza. Wszystko wygląda ok. Poradzono mi jeszcze sprawdzić dysk. Chciałbym go podmienić, ale nie mam od kogo pożyczyć:/ Pobrałem HD Tune, ale nie wiem za bardzo, który test jest istotny i na co zwracać uwagę... No i w ogóle, czy taki program w miarę wiarygodnie sprawdzi kondycję HDD?
  10. Hotswap to płytka drukowana, do której podłącza się zasilanie i sygnał a do płytki dysk/i (ponoć nawet w czasie pracy kompa). Mam takie cuś w obudowie Zalmana - dość ciekawe rozwiązanie. Niestety moje, nawet jeśli pozytywne, myślenie pomogło tylko na chwile... Znów się komp zwiesił, znów te same objawy - obraz jakby spauzowany, zapętlony dzwięk, żadnych błędów, klawiatura i mysz nie reagują. W tej sytuacji - bez dysku na podmiane - pozostaje mi chyba przeinstalować system:/ Masz jeszcze jakieś pomysły co może robić problemy?
  11. Chyba znalazłem problem... W obudowie mam płytkę HotSwap do podłączania dysków i pomyślałem, że może ona ma jakieś przerwania w zasilaniu albo sygnale no i jako że nie mam na razie możliwości podmiany dysku, pomyślałem że może chocoaż z podłączeniem coś popróbuje. Pominąłem HotSwapa i podłączyłem dysk bezpośrednio przy użyciu innego kabla sygnałowego. Grałem coś ponad 2h i nic sie nie działo. Sądzisz że płytka, gniazdo SATA na płycie albo kable mogły robić takie problemy? Jeszcze będę próbował, ale mam wielką nadzieje że to właśnie tu był problem... Nie wiem czy to jeszcze będzie Ci potrzebne, ale jako przyczyne wyeliminowałem/liśmy: uziemienie, zasilacz (napięcia mierzone), procesor i grafikę (test OCCT) i RAMy (Memtest). Pozostał HDD i w sumie system.
  12. Witam po małej przerwie. Testy RAMu zrobione: prawie 5h i 6 pełnych cykli testów. Błędów brak. Jeśli chodzi o dysk to obawiam się, że na razie nic z tego. Żaden ze znajomych nie ma wolnego, czystego dysku do pożyczenia. Siostra dysk ma (na który notabene najbardziej liczyłem), ale okazało się że używa go jako backup na swoje dane... Mógłbym w sumie kupić drugi, ale trochę szkoda mi kasy, tym bardziej że nie potrzebuje więcej GB do zapychania... Mogę w inny sposób wykluczyć dysk? Gdyby coś z nim było nie tak, to nie sprawiałby problemów przy codziennym użytkowaniu?
  13. Goris

    SpellForce - problemy z misjami

    Hihi, gramy, gramy:) Jedynkę to mam chyba w małym... no, może w serdecznym palcu, ale już prawie ją kończę (teraz idę kampanię Fenixa po Arynie) i zabiorę się wreszcie zaczęść drugą. Pozdrawiam fanów wspaniałego Spella;P
  14. Nie mam zintegrowanej karty muzycznej, bo ASUS do mojej płyty dodaje kartę zewnętrzną (co też raczej eliminuje problem kompatybilności) i wygląda na to że działa ona tylko w czarnym slocie PCI-E 1x. Wiem że to bez sensu, ale jak pisałem, próba przełożenia jej do innego slotu wymagała przeinstalowania sterownika, a to znów do błędu. W czarnym slocie działa i jest ok. Wydaje mi się też że to nie karta, bo grałem całkiem bez niej (odinstalowana z systemu i wyłączona w BIOSie) i też się wieszało:/
  15. Kurcze ze zmianą karty w slotach będzie problem... Na płycie mam dwa sloty PCI-E 16x i 2 wolne PCI-E 1x (jeden zasłania grafika). Jeden z PCI-E jest czarny przeznaczony w zamyśle producenta na załączoną kartę muzyczną. Próbowałem przełożyć karte i do PCI-E 16x i do PCI-E 1x ale z takim samym efektem. Mianowicie, po włączeniu kompa wyświtlił się komunikat sterownika że dokonano zmian w sprzęcie i trzeba przeinstalować sterownik a przy próbie przeinstalowania pojawia się komunikat, że ten sterownik nie obsługuje zainstalowanego osprzętu:/ Kondensatory są o porządku. Reszta prób dopiero po dłuugim weekendzie.