Jackob

Gramowicz(ka)
  • Zawartość

    8
  • Dołączył

  • Ostatnio

Reputacja

0 Neutralna

O Jackob

  • Ranga
    Obywatel
  1. 1. Homofobia – strach przed homoseksualizmem i homoseksualistami, awersja, nieufność, nienawiść i wrogość do nich oraz ich dyskryminacja. 2. Nieprawdę głosisz - "Powyższy felieton wyraża osobiste poglądy autora i nie może być utożsamiany z całą redakcją portalu"
  2. Gram.pl udowadnia, że prawo Poego wciąż obowiązuje. 
  3. 6,90 fajna cena... ale 1,00 jeszcze lepsza :) Większość gier, które są w HB można potem znaleźć na allegro dosłownie za grosze. Keye do Mirror''s Edge kosztują od 1 zł w górę...
  4. Jackob

    Problem z teksturami w grach

    Ah, i przepraszam, ale jeszcze co do karty graficznej. ASUS EAH 4830 - 512 MB DDR3
  5. Jackob

    Problem z teksturami w grach

    W ME3 jest podobnie, najgorzej wyglądają ubrania postaci. Na screenach zwróćcie uwagę na mundury strażników, kostium Batmana i spodnie zbira. Tak raczej nie wygląda gra na wysokich ustawieniach graficznych. - http://postimage.org/image/zcxy2fifr/ - http://postimage.org/image/87y2nwzdh/ - http://postimage.org/image/46jlxzgit/ I tak, jak pisałem wcześniej wszystko wyglądało normalnie. Nic poważnego nie zmieniałem w ustawieniach grafiki mojego PC. Stery są w porządku, DirectX raczej też. I dlaczego na innym koncie użytkownika taki problem nie zaistniał? P.S. Mógłbym oczywiście grać na tamtym koncie, ale nie chce mi się od nowa Batka przechodzić, a do tej gry chyba nie da się sejwów skopiować.
  6. Witam! Mam taki problem. Parę gier (ostatnio Batman Arkham Asylum oraz Mass Effect 3) nie działa tak jak powinno. Mój sprzęt spełnia wszystkie wymagania systemowe (gierki śmigają na wysokich ustawieniach graficznych), a pomimo to tekstury postaci mają bardzo niską jakość. Wcześniej nie miałem tego problemu, wszystko śmigało jak powinno. Co zabawne, jak przełączę konto użytkownika komputera z admina na gościa, to tekstury postaci są w wysokiej rozdzielczości. Kombinowałem z ustawieniami graficznymi na wszelkie sposoby i nic, nie wiem co mogło spowodować ten problem. Mam WIN XP, kartę graf. 512 mb, procek intel core 2 duo 2.2 GHz, 2 GB RAM. Mogę załączyć screeny jeśli to pomoże.