PirO_17

Problemy z komputerem (temat ogólny)

39380 postów w tym temacie

Witam, zainstalowałem obok Windowsa 7 Ubuntu 11.1. Posiedziałem, fajnie, ale gdy usunąłem partycję pojawiło się coś w rodzaju Unknown coś tam, grub rescue i nie włączył się żaden system. Zainstalowałem znów Ubuntu i działa, ale nie powiem, wadzi mi on aktualnie. Jak usunąć ubuntu, by siódemka działała normalnie? Na dysku z Linuxem jest jakiś plik rozruchowy, a sam dysk jest niewidzialny z poziomu Win7.
Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 06.01.2012 o 15:24, Kirabaxior napisał:

Witam, zainstalowałem obok Windowsa 7 Ubuntu 11.1. Posiedziałem, fajnie, ale gdy usunąłem
partycję pojawiło się coś w rodzaju Unknown coś tam, grub rescue i nie włączył się żaden
system. Zainstalowałem znów Ubuntu i działa, ale nie powiem, wadzi mi on aktualnie. Jak
usunąć ubuntu, by siódemka działała normalnie? Na dysku z Linuxem jest jakiś plik rozruchowy,
a sam dysk jest niewidzialny z poziomu Win7.
Pozdrawiam.


W Win XP naprawiałem to poleceniem fixmbr z konsoli naprawiania systemu. Podobne polecenie lub nawet to samo musi być w konsoli naprawy systemu po uruchomieniu komputera z płyty (o ile w systemach pochodnych Visty jest jeszcze taka możliwość uruchomienia konsoli)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jest sprawa, dość nieciekawa, bo nie wiem co jest nie tak...
Kupiłem nowego kompa. Podłączam, wgrywam windowsa (XP SP1(niestety)). No i biorę się za wgrywanie sterów. najpierw chipset, potem reszta. Wgrałem wszystko, co miałem na płytach(sztuk dwie) i się dało. (nawet nortona -.- ) Iii... Nie ma neta, ani nawet dźwięku...

Płyta główna Asus P8H61-M LX2/SI
Karta graficzna Gigabyte Radeon HD 6770 (GV-R677D5-1GD)

Jakieś sugestie?

Nawet szukałem sterów w necie na stronie producenta, wgrałem jakieś sterowniki audio. Bez efektu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 06.01.2012 o 18:05, Jackal-pl napisał:

Zainstalowałeś te z płyty głównej?
Jak nie działa, to zobacz centrum głośności, czy jakoś tak ;). Może masz wyciszone? Restart
był?

Zainstalowałem wszystko, co miałem na płytach i dało się zainstalować. Tak, restart był.
A plików muzyki nie mogę włączyć, bo urządzenia audio nie widzi(taki dostaje error próbując odtworzyc coś w wmp), a powinno być zintegrowane z płytą.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam ponownie.
mam taki problem, moja siostra ma dosyć stary komputer(hohoho i jeszcze starszy, taki gdzie karta graficzna nie ma jeszcze chłodzenia na wiatrak i jest malutka). I ostatnio zaczał sie włączać. przeczyściliśmy że mucha nie siada, właczamy, odpala się i stoi cały czas w pierwszym ekranie graficznym na którym wyswietlony jest model płyty głównej i "press del to enter bios "itp (niewiem jak to sie nazywa). Wszystko trybi ale dalej pójść nie chce. Do Biosa wejść nawet nie można. Ale procesor i karta graficzna działaja normalnie a jakby zniszczyła się płyta główna to nawet tego okna by nie odpalił. Jakieś pomysły co to moze być czy już ze starosci nie wytrzymał? ;p

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 06.01.2012 o 20:33, Misquamaqus napisał:

Sciagnij i zainstaluj SP3 do XP 32 bit (masz 32 bit wersje systemu ?).
Jeszcze raz zainstaluj sterownik chipsetu i dzwieku.
Pokaz menadzera urzadzen po zainstalowaniu SP3.

http://www.programosy.pl/program,windows-xp-service-pack-3.html

Czyli krotko mówiąc musze (znowu) sformatowac kompa, wgrać SP3, wtedy chipset a w końcu cala resztę? Super...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dnia 06.01.2012 o 21:04, KuroNeko napisał:

Czyli krotko mówiąc musze (znowu) sformatowac kompa, wgrać SP3, wtedy chipset a w końcu
cala resztę? Super...


Nic takiego.

Sugeruje, zebys zaktualizowal system do najnowszej wersji, bo moze ktorys z steronikow do nowej plyty tego wymaga.

System, ktory masz zostaw, sciagnij SP3 i zainstaluj.
Pozniej zainstaluj sterownik chipsetu i dzwieku, oraz grafiki.
Po zainstalowaniu sterownika chipsetu, powinien pojawic sie internet i mozliwosc instalacji pozostalych sterownikow.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 06.01.2012 o 22:06, KrzysztofMarek napisał:

> Sciagnij i zainstaluj SP3 do XP 32 bit (masz 32 bit wersje systemu ?). /.../
Nie lepiej bezpośrednio ze strony Microsoftu?
http://windows.microsoft.com/pl-PL/windows/help/learn-how-to-install-windows-xp-service-pack-3-sp3


Obojetnie, czy ze stronki MS czy nie.
SP jest taki sam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dnia 06.01.2012 o 22:52, KuroNeko napisał:

A nic się nie stanie, jeśli będzie chipset zainstalowany dwa razy? (raz przed SP3 a drugi
po)


A co sie ma stac ?
To co jest zainstalowane zostanie podmienione, to czego nie ma zostanie dodane.
Tak czy siak, po SP system bedzie musial sie poprzestawiac i to moze wymagac troche czasu.

Dodam tylko, ze nowe aplikacje wymagaja SP3, co moze sie wiazac z samymi sterownikami itp.

p.s. wejdz na stronke asusa i sciagnij sterowniki do swojej plyty glownej:

chipset, lan i audio i zainstaluj zaczynajac od chipsetu, lan i audio i grafika (gtafika ze strony amd lub nvidii w zaleznosci co tam masz).

http://support.asus.com.tw/download/download.aspx?SLanguage=pl-pl

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Macie jakiś pomysł, co mi się wczoraj przydarzyło?
przypominam:

Dziwne zjawisko: otóż, dzisiaj po południu, ni z tego, ni z owego przestała mi działać myszka, odłączam i podłączam do USB, nic, zmieniam porty, nawet kompy, w końcu, wkurzony idę kupić nową mysz, wracam do domu, podłączam, nic, zadnego odzewu, w końcu orientuję się, ze nie działają porty USB - ani te w klawiaturze ( mysz mam wpiętą w klawiaturę ), ani te z przodu obudowy - restartuję kompa, po chwili w końcu załapało i na razie jest ok, ale co mogło być tego przyczyną? - komp nowy, płyta główna, procek, pamięć, dysk, grafika, system, wszystko liczy sobie trzy miesiące, czy to jakiś problem z komunikacją pomiędzy płytą główną a kompem?, czy może jakiś wirus?, ja się na tym nie znam ale boję się powtórki owego zdarzenia.

Dodam jeszcze, że nie działały porty USB w klawiaturze i z boku obudowy, działały te z tyłu kompa na płycie głównej, bo klawiatura działała i net był

druga ciekawa rzecz: gram sobie dziś w Anno 2070, pauzuję grę i wychodzę na pulpit ( alt + tab? ) i, nie mogę, zwykle wraca mi z powrotem do gry, a jak już zadziała to zmienia mi wygląd systemu na najgorszy, bez aero - komp się przegrzewa?.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Lisku.... na Twoje pytania nie ma odpowiedzi.
To sa przypadki niestabilnosci systemu, ktore moga byc wywolane bledami dysku, wirusem, aplikacjami w tle, ingerencja z zewnatrz, zle skonfigurowanego systemu, itp.
Sprzet wydaje sie byc OK, chyba, ze masz wykonane OC.
OC zawsze wiaze sie z bledami, nawet, gdybys posiadal najlepsze komponenty.

Zaczal bym od skonfigorowania systemu pod wzgledem aktualizacji sterownikow, directX, pozbycia sie nie potrzebnych aplikacji/gier, czyszczeniu systemu i defragmentacji wszystkich partycji.
Trzeba zmierzyc napiecia voltomierzem pod obciazeniem i bez.
Monitoruj temperatury.

Co do zmiany jakosci obrazu w zcasie gry, to jest normalna rzecz, gra gdy jest w uzyciu, ustawia sobie swoje opcje wyswietlania grafiki, stad brak aero itp.
Po zamknieciu gry, wszystko powinno wrocic do ustawien systemowych.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 07.01.2012 o 01:01, Misquamaqus napisał:

Sprzet wydaje sie byc OK, chyba, ze masz wykonane OC.
OC zawsze wiaze sie z bledami, nawet, gdybys posiadal najlepsze komponenty.

Nie mam OC a PC jest nowy, ma ledwie trzy miesiące

Dnia 07.01.2012 o 01:01, Misquamaqus napisał:

Zaczal bym od skonfigorowania systemu pod wzgledem aktualizacji sterownikow, directX,
pozbycia sie nie potrzebnych aplikacji/gier, czyszczeniu systemu i defragmentacji wszystkich
partycji.
Trzeba zmierzyc napiecia voltomierzem pod obciazeniem i bez.
Monitoruj temperatury.


Ech, nie bardzo się na tym znam ... przez miesiąc miałem fajny programik ( MSI Afterburner ) ale to była wersja testowa, są jakieś podobne programy w wersji free?

Dnia 07.01.2012 o 01:01, Misquamaqus napisał:


Co do zmiany jakosci obrazu w zcasie gry, to jest normalna rzecz, gra gdy jest w uzyciu,
ustawia sobie swoje opcje wyswietlania grafiki, stad brak aero itp.
Po zamknieciu gry, wszystko powinno wrocic do ustawien systemowych.


Po zakończeniu gry system nie wrócił do poprzedniego wyglądu, musiałem to zrobić sam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czy istnieje mozliwosc postawienia systemu na innym dysku ?
Jezeli tak, to tak zrob i uzywaj go przez jakis czas.
Oczywiscie dysk, ktory jest teraz wypnij z tasmy SATA, zeby nie tworzyc konfliktow.

Jezeli na innym dysku system i caly komputer bedzie sie zachowywac jak nalezy, to bedziesz miec winnego (dysk lub spaprany system).

Inaczej nie dojdziesz do problemu, bo za duzo jest niewiadomych.

Na teraz proponuje zainstalowanie najnowszych sterownikow dla grafiki i aktualizacje directX.

http://www.nvidia.pl/content/DriverDownload-March2009/confirmation.php?url=/Windows/290.53/290.53-desktop-win7-winvista-64bit-international-beta.exe&lang=pl&type=GeForce

http://www.microsoft.com/download/en/details.aspx?id=35

Sterownik garfiki jest BETA, ale to jest to samo co WHQL, tylko nie ma podpisu cyfrowego (sam z niego korzystam).

Przydal by sie programik do czyszczenia rejestru i dysku np:

http://www.programosy.pl/program,aml-free-registry-cleaner.html

http://www.softpedia.com/get/Security/Secure-cleaning/System-Cleanup.shtml

Najpierw uzyj AML z pierwszego linka, a pozniej drugiego, a nastepnie zdefragmentuj wszystkie partycje.

Ja tak robie od zawsze i mam porzadek w systemie i na dysku.
Podsumowujac:

Najpierw instalujesz sterownik do grafiki, nastepnie aktualizujesz directX, nastepnie czyscisz system programem AML, pozniej czyscisz smieci programem system cleanup i robisz defragmentacje.

To pouklada pliki jak trzeba.


Co do msiafterburner, jest to program do podkrecania grafiki i monitorowania jej dzialania.

Sciagnij sobie jeszcze monitoring hwmonitor i uruchom.
Fotke daj na forum, to sobie poogladam.

http://www.programosy.pl/program,hwmonitor.html

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 07.01.2012 o 02:18, Misquamaqus napisał:

Czy istnieje mozliwosc postawienia systemu na innym dysku ?
Jezeli tak, to tak zrob i uzywaj go przez jakis czas.
Oczywiscie dysk, ktory jest teraz wypnij z tasmy SATA, zeby nie tworzyc konfliktow.

Nie ma takiej możliwości, obecnie mam tylko jeden dysk twardy / 1 TB / - mam jeszcze zewnętrzny dysk twardy / też 1 TB / ale on jest w 2 / 4 zawalony i nawet nie wiem, jak zrobić nań partycje, więc nawet nie będę się bawił.
Z tych programów skorzystam jutro, a co do defragmentacji dysków to system robi to chyba cyklicznie, raz na tydzień? - na XP robiłem to ręcznie ale już nie pamiętam, gdzie szukać tej oopcji w 7.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dnia 07.01.2012 o 02:18, Misquamaqus napisał:

Co do msiafterburner, jest to program do podkrecania grafiki i monitorowania jej dzialania.

A jest coś podobnego?, ten progtamik był dosyć fajny i fajnie sam podkręcał wentylatory na grafice

ściągnąłem już wszystkie programy, szkoda że te dwa do czyszczenia rejestru są chyba po angielsku, obawiam się, że mogę mieć z nimi trochę problemów, o ile są skomplikowane ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dnia 07.01.2012 o 03:12, lis_23 napisał:

A jest coś podobnego?, ten progtamik był dosyć fajny i fajnie sam podkręcał wentylatory
na grafice

ściągnąłem już wszystkie programy, szkoda że te dwa do czyszczenia rejestru są chyba
po angielsku, obawiam się, że mogę mieć z nimi trochę problemów, o ile są skomplikowane
;)


Nadal mozesz korzystac z msiafterburnera (pelnej wersji, bo beta wygasa 15 stycznia), lub evga precision lub nvidia inspektor.

Programiki czyszczace sa proste w uzyciu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się