PirO_17

Problemy z komputerem (temat ogólny)

39380 postów w tym temacie

Witam.
Dzisiaj pierwszy raz w życiu spotkałem się z problemem odnośnie akumulatora w laptopie. Otóż Windows 7 informuje, że Występuje problem z baterią, który może spowodować nagłe wyłączanie komputera i powinienem rozważyć jej wymianę.
Powinienem się tym przejmować? W zasadzie laptop od samego początku pracował głównie na kablu zasilającym, rzadko kiedy na samej baterii. No i poza tym Ja nie odczuwam żadnych błędów powodowanych tym.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Coś tam widocznie siedzi, ale skoro nie odczuwasz żadnych jego wad, to się nie przejmuj, chyba, że problem zacznie występować.
Bardzo dobrze robisz, bo denerwuje mnie jak ludzie mają na biurku laptop cały czas na kablu i baterię w nim. PO CO SIĘ PYTAM? Tylko bateria się niszczy, zamiast spokojnie leżeć i odpoczywać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 12.02.2012 o 12:30, Smileyer napisał:

Witam.
Dzisiaj pierwszy raz w życiu spotkałem się z problemem odnośnie akumulatora w laptopie.
Otóż Windows 7 informuje, że Występuje problem z baterią, który może spowodować nagłe
wyłączanie komputera i powinienem rozważyć jej wymianę.
Powinienem się tym przejmować? W zasadzie laptop od samego początku pracował głównie
na kablu zasilającym, rzadko kiedy na samej baterii. No i poza tym Ja nie odczuwam żadnych
błędów powodowanych tym.


Jeśli korzystasz z kabla to wyjmij baterię jak da radę laptop tak działać. Teraz to polecam wyładować baterię do oporu - aż windows stwierdzi że słaba bateria i się wyłączy, następnie włączyć laptopoa jeszcze raz aż padnie bateria do końca, następnie ją naladować. Warto przynajmniej raz w miesiącu wyładować baterię, bo trzymanie laptopa z ładowaną baterią ją szybko niszczy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Orientuje się ktoś jakie temperatury przy standardowych czynnościach powinien mieć Intel Core i3-2310M ( w laptopie ) może ktoś ma taki albo podobny. Chodzi o np. temp. przy przeglądaniu internetu u mnie wynoszą ok. 50-53 stopni. To chyba lekka przesada jak na tak niski proces technologiczny ( 32 nm ) takie temperatury mam na 5 letnim AMD Turion 64 x2 wykonanym w procesie ( 90 nm ) więc chyba coś jest nie tak ? wiem, że dopuszczalna temperatura dla tych procesorów to 85 stopni ale po graniu w bardziej wymagającą grę procesor ma już ok 70-75 stopni.

Ponadto wysłałem laptopa na serwis ze względu na strasznie głośny napęd Blu-Ray, który dodatkowo wprowadzał cały komputer w wibracje. Wymienili na nowy. Jednak zgłosiłem wadę matrycy, są na niej jakieś szare plamy i jasne smugi. Nakładają się one na wyświetlany obraz i jak się przypatrzeć to je widać i jest to nieestetyczne. Nie są jakieś regularne ... smugi wyglądają jakby ktoś czymś od strony wewnętrznej pomazał matryce. Serwis stwierdził, że to od nacisku i odmówił wymiany. To wszystko znajduje się w takich miejscach i na takiej powierzchni, że chyba by ktoś musiał usiąść na tej matrycy. Ponadto matryca nie jest pęknięta i wyświetla obraz a to wygląda jakby ktoś ją czymś od środka umazał i jakby w niektórych miejscach osadził się kurz albo coś (szare plamy) zdjęć nie załączam bo widać to głównie pod ostrym kątem a nie dysponuje dobrym aparatem jednak można znaleźć zdjęcia takich plam i smug w internecie. Orientuje się ktoś czy takie coś mogło powstać w skutek nacisku ? Przypominam obraz wyświetla się prawidłowo a to wygląda jakby była od środka brudna matryca lub coś się rozlało ... jakby coś fluorescencyjnego. Dodam, że laptop pochodzi z konkursu i nie mam możliwości reklamacji w sklepie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Robiłem dziś mnałe przemeblowanie w pokoju i zmuszony byłem podłączyć listwę zasilającą do innego gniazda prądowego. Podłaczając Wi-Fi do kabla usb poczułem, że przedłużka usb przeowdzi prąd. Nigdy wcześniej usb mnie nie kopało. Pewnie jest to spowodowane zmianą gniazda prądowego, ale czy może to w jakiś spsób szkodzić/zaszkodzić mojemu komputerowi?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Skopiowałem zawartość płyty z grą (gra z 1998 roku) do komputera, a następnie próbowałem ją zainstalować bez użycia płyty, niestety bezskutecznie. Czy ktoś wie w czym tkwi problem? Rozumiem, że to jakieś zabezpieczenia, ale na czym one polegają?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

witam mam problem wyskakuje mi komunikat cpu fan error tylko na cpu mam wodne chłodzenie corsiar h100 mam plyte P8Z68 DELUXE/GEN3 ( dzisiaj kupiłem)wszystkie wentylatory są podłączone pod molexa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 15.02.2012 o 23:21, DJanek napisał:

witam mam problem wyskakuje mi komunikat cpu fan error tylko na cpu mam wodne chłodzenie
corsiar h100 mam plyte P8Z68 DELUXE/GEN3 ( dzisiaj kupiłem)wszystkie wentylatory są podłączone
pod molexa


Na plycie glownej bedzie gniazdko fan cpu.
Jezeli nie jest do niego podlaczony wentylator (prawdopodobnie 4 pin) to bios odczyta to jako brak pracy wentylatora i zglosi ostrzezenie.
Jezeli nie korzystasz z tego gniazda lub, gdy jest tam podlaczona pompka, wejdz do biosu i wylacz monitoring fan cpu.
Zatwierdz F10 i enter.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 16.02.2012 o 06:18, Grodhar napisał:



Czy może coś takiego? http://www.gram.pl/sk7_8ATkH,m6_Sapphire_ATI_Radeon_HD6790_1024MB_DDR5_256bit_DVI_HDMI_DP_PCI_E_840_4200.html

Planuje zmienić grafikę, do tej pory wszystkie moje karty były ATI i trochę boję się przechodzić coś innego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 16.02.2012 o 06:26, Grodhar napisał:

> http://www.gram.pl/sk3_8AnqHey8_Msi_AMD_Radeon_HD6790_1024MB_DDR5_256bit_DVI_HDMI_DP_PCI_E_920_4200_wer_Oc_Over_Clock.html

>
> Co sądzicie o tej karcie graficznej? jakieś tańsze alternatywy?


Czy może coś takiego? http://www.gram.pl/sk7_8ATkH,m6_Sapphire_ATI_Radeon_HD6790_1024MB_DDR5_256bit_DVI_HDMI_DP_PCI_E_840_4200.html

Planuje zmienić grafikę, do tej pory wszystkie moje karty były ATI i trochę boję się
przechodzić coś innego.



Masz inny temat od takich pytań :

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na początku chciałbym zaznaczyć, że udało mi się uruchomić tryb VGA.. nie wiem jak.

Wczoraj sprzedałem swojego HD4850(referent) i pożyczyłem od kumpla X550, do najbliższego zakupu karty(jako że ta nie jest jemu potrzebna).
Kwestia jest taka, iż lubi za często(czyt. prawie zawsze) nie czytać mi karty. Moja poprzednia, podczas wyciągania i wciągania wczoraj mi także tak zrobiła. Z tą jest udręka. Doszedłem do trzech pomysłów co mogło to zrobić:
- brak sterowników, z pośpiechu nie usunąłem poprzednich(12.1?). Ta karta ma tylko do 10.2. Najmniej inteligentny pomysł.
- uszkodzony śledź na karcie. Są zaledwie dwa ubytki, na dodatek niewielkie.
- uszkodzone samo wejście PCI - niby styki nie są wypchane na zewnątrz/do środka, jednak zdarzało mi się wyciągnąć źle kartę. Blokada zawsze mnie denerwowała, głównie z założonym chłodzeniem. Wypychało się od góry blokadę lub manewrowało kartą. Teraz jak karta jest cieniutka to nie ma problemów.. bo lekko pociągnąłem(na tyle, że nie dało się wyciągnąć karty) i wyłamał się.

Teraz delektuje się tym stanem(iż działa) i siedzę na komputerze. Nie wiem jak długo, więc liczę na szybką pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ale w czym Ci pomoc ?
Musisz kupic nowa karte, a ten zabytek oddac koledze.

Jezeli slot pci-e jest uszkodzony, to plyta do wymiany (to by dotyczylo uszkodzenia mechanicznego).
Raczej przeinstalowanie sterownika chipsetu nie wplynie na poprawne rozpoznanie karty, ale sprobowac mozna (jezeli problem dotyczy oprogramowania).

Posiadalem karte x1600 pro i bylo to najgorsze 3 miesiace w moim uzytkowaniu komputera.
Ty masz teraz podobna serie, dla tego mysle, ze po zakupie nowej karty problemy znikna jak kamfora (jezeli plyta jest OK).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 16.02.2012 o 20:10, Misquamaqus napisał:

Posiadalem karte x1600 pro i bylo to najgorsze 3 miesiace w moim uzytkowaniu komputera.
Ty masz teraz podobna serie, dla tego mysle, ze po zakupie nowej karty problemy znikna
jak kamfora (jezeli plyta jest OK).

Do matury komputer będzie mi służył do przeglądania newsów w sieci oraz słuchania muzyki. Z tego powodu dokonałem taki zabieg ;) Wiedziałem na co się zgadzałem.

Zakup sprzętu(modernizacja) teraz nie jest mi jakoś na rękę. Ivy Bridge, ciąg dalszy kart od AMD i nowe od nVidii.
Nie widzę sensu kupować s.775.

Tak czy inaczej - dzięki za uwagę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Muszę przenieść ten post dlatego, że tam nie otrzymałem odpowiedzi:
Siema, nie wiem co zrobić z wiadomością która mi wyskakuje od czasu kiedy 1 raz włączyłem kompa postanowiłem, że musze coś z tym zrobić. Jak myślicie co z tym zrobić i jak bo nie mam pojęcia jak się za to wziąść. Zastanawiam się czy to potrzebne no,ale czekam na waszą odpowiedz.

20120217113239

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 17.02.2012 o 11:36, Stian3D napisał:

Muszę przenieść ten post dlatego, że tam nie otrzymałem odpowiedzi:
Siema, nie wiem co zrobić z wiadomością która mi wyskakuje od czasu kiedy 1 raz włączyłem
kompa postanowiłem, że musze coś z tym zrobić. Jak myślicie co z tym zrobić i jak bo
nie mam pojęcia jak się za to wziąść. Zastanawiam się czy to potrzebne no,ale czekam
na waszą odpowiedz.


Wybierz "Otwórz Centrum akcji" i tam przy kopia zapasowa będziesz miał Wyłącz powiadomienia czy jakoś tak. Zakładam że nie chcesz tworzyć kopii zapasowej skoro nas się pytasz co masz zrobić :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiecie jaka może być przyczyna tego, że instalator gry Dethkarz (1998) uruchamia się na jednym komputerze, a na drugim nie odpowiada (oba komputery z systemem Windows XP SP3)? Próbowałem trybu zgodności, niestety bezskutecznie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 17.02.2012 o 12:11, Nufiko napisał:

Wybierz "Otwórz Centrum akcji" i tam przy kopia zapasowa będziesz miał Wyłącz powiadomienia
czy jakoś tak. Zakładam że nie chcesz tworzyć kopii zapasowej skoro nas się pytasz co
masz zrobić :P


No tak nie chce ;P, ale nie jestem pewnien czy to dobre wyjście. Jak myślicie oplaca robić tą konfig kopi zapasowej? czy olać to i zapomnieć?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

POMOCY!
Po zainstalowanu Quake 3 Arena nie mam dzwięku! co mam robić? dodaje zdjęcie zeby było wiadomo o co chodzi. Czy to jakis wirus czy co? wiem, ze ktos miał taki problem kiedyś, ale nie moge tego znaleść prosze was o szybką pomoc ;( i nie wiem czy to wina siedzi w tej grze czy co bo jak ją skanowałem to nic nie wykryło. Czy to coś poważnego?

20120217205425

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się