PirO_17

Problemy z komputerem (temat ogólny)

39380 postów w tym temacie

Dnia 17.02.2012 o 20:55, Stian3D napisał:

POMOCY!
Po zainstalowanu Quake 3 Arena nie mam dzwięku! co mam robić? dodaje zdjęcie zeby było
wiadomo o co chodzi. Czy to jakis wirus czy co? wiem, ze ktos miał taki problem kiedyś,
ale nie moge tego znaleść prosze was o szybką pomoc ;( i nie wiem czy to wina siedzi
w tej grze czy co bo jak ją skanowałem to nic nie wykryło. Czy to coś poważnego?


Chyba... Twoj system nie ma aktualizacji.

Uspokoj sie...

Na poczatek, podaj dokladny model plyty glownej (poszukamy sterownikow do chipsetu).
Jezeli masz karte dzwiekowa zewnetrzna (na pci lub pci-e) podaj jej nazwe.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


Dnia 17.02.2012 o 21:34, Misquamaqus napisał:

Chyba... Twoj system nie ma aktualizacji.

No może, ale nie jestem pewien...

Dnia 17.02.2012 o 21:34, Misquamaqus napisał:

Uspokoj sie...

Masz racje ale dziwne to bo przed włączeniem quek''a nie było żadnych problemów z dzwiękiem.

Dnia 17.02.2012 o 21:34, Misquamaqus napisał:

Na poczatek, podaj dokladny model plyty glownej (poszukamy sterownikow do chipsetu).

to dam zdjęcie.

Dnia 17.02.2012 o 21:34, Misquamaqus napisał:

Jezeli masz karte dzwiekowa zewnetrzna (na pci lub pci-e) podaj jej nazwe.

Powiem Ci ze dokładnie nie wiem, ale czy podanie samej płyty głownej wystarczy?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Problem rozwiązany...
Rązwiaznie proste: Wypier*lenie quake 3, reset i działa.
Przepraszam za spam, na przyszłość przemyśle to zanim coś napiszę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam dość poważny problem.
Przy uruchamianiu gier, a także kilku programów (np. OCCT, MSIAfterburner) wyskakuje błąd: "System Windows nie może odnaleźć pliku: D/C:\i tu ścieżka. Upewnij się, że wpisana nazwa jest poprawna i spróbuj ponownie.
Ale nawet gdy odpalam program z jego własnego folderu to dzieją się takie cuda.
O co z tym chodzi?!
Restart kompa oczywiście nie pomaga.
Zauważyłem w ścieżkach rozbieżność: W ścieżce jest: program files (x86), a w rzeczywistości Pliki programów. Zmiana nazwy w ścieżce nie skutkuje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiem, których programów nie da się odpalić, tych, które są uruchamiane jako administrator. Problem w tym, że nie mogę odznaczyć teraz tej opcji, ponadto np. OCCT musi być uruchamiany jako administrator.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam
Wczoraj, oraz od kilku dni nagminnie albo komputer podczas gry zwykle mi się zwiesza (pojawia się dosyć trudny do opisania obraz, jakby paski z kilkuset pikseli), lub podczas zwykłego użytkowania wyskakuje mi bsod z kodem 0x0000003b
Po tymże restarcie nie było ani jednego komunikatu o błędzie, a dzieje się tak już kila razy. Z racji tego, że mam 2 kości ram robiłem test w mem teście osobno 2 kości, następnie 2 razem ale po godzinnych próbach program nic nie wykazał. Nie wiem gdzie szukać już przyczyny, komponenty mojego pc:

Płyta Główna: Asus M4A79XTD EVO/USB3
Karta Graficzna: Gigabyte Radeon HD4850 1GB sterowniki wersja 8.902.0.0
Ram: Kingston 4GB
Zasilacz: XFX Core 550W
Sytem: Windows 7 64bit

Robiłem testy OCCT jednak również nie wykazały jakichkolwiek błędów. Bardzo proszę o pomoc.

http://imageshack.us/gal.php?id=sZWokp2j...uZ65Hb4c2b galeria z OCCt

http://www.mediafire.com/?i9q29kh73kt3fp6 plik dmp

20120218123908

20120218123921

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pojawiające się dziwne piksele na ekranie wskazują na kłopoty z kartą graficzną. W pierwszej kolejności zaktualizuj (lub przeinstaluj) sterowniki i sprawdź jakimś obciążającym kartę pokroju 3D Mark.

Jeżeli po zmianie sterowników nadal będą się pojawiać błędy, to może oznaczać, że karta zaczyna wydawać swe ostatnie tchnienia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam problem, po wymianie karty graficznej (z HD 3850 na HD 6750, poprzednia wyświetlała artefakty ;/) BIOS wywala mi często (choć nie zawsze) coś takiego:

*Warning: System BOOT Fail*
Your system last boot fail or POST interrupted
Please enter setup to load default and reboot again.
F1 to continue
DEL to enter Setup

Resetowałem już ustawienia BIOSu, zaktualizowałem go do najnowszej wersji, wyjmowałem też baterię, zainstalowane sa najnowsze sterowniki do karty graficznej oraz nForce. Sam komputer i karta działają OK (wcześniej zniknął mi napęd dvd, ale wyjęcie baterii sprawiło, że znowu jest wykrywany przez BIOS i system), póki co zero problemów w trakcie intensywnej gry. Wg kalkulatora zapotrzebowania mocy zasilacz również jest wystarczający (400 W).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

:D
Standardowa proceduora przy zmianie karty.

Model plyty na gsie jest aktualny (M2N-E)? Jesli tak i na innych (starszych) kartach nie ma tego problemu bedziesz musial zaktualizowac BIOS, najlepiej do 1703, bo nowsze to bety.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chciałbym w niedalekiej przyszłości zrobić modernizacje kompa. W tym celu najpierw chcę wymienić zasilacz, gdyż na nowy planowany sprzęt zasilacz 350W jest za słaby. Tutaj pojawia się moje pytanie. Czy jeżeli kupie zasilacz zdecydowanie mocniejszy taki powyżej 500W to może coś się popsuć ? Po prostu czy zasilacz może być za mocny ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ręce opadają... Ty nawet nie przeczytałeś mojego posta do końca, przecież pisałem że BIOS jest już zaktualizowany i działo się to zarówno na 1703, jak i 5001.

Normalnie ten temat zszedł na psy -.-

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 19.02.2012 o 12:38, White_Eagle napisał:

Chciałbym w niedalekiej przyszłości zrobić modernizacje kompa. W tym celu najpierw chcę
wymienić zasilacz, gdyż na nowy planowany sprzęt zasilacz 350W jest za słaby. Tutaj pojawia
się moje pytanie. Czy jeżeli kupie zasilacz zdecydowanie mocniejszy taki powyżej 500W
to może coś się popsuć ? Po prostu czy zasilacz może być za mocny ?


Teoretycznie zasilacz nie może być za mocny. Elektronika zasilacza i płyty będzie regulować pobór energii.
Napisałem, że teoretycznie, bo niestety niskiej jakości zasilacze mogą przepuścić zbyt dużą wartość napięcia lub prądu na poszczególne linie i wtedy dochodzi do spalenia układów.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 19.02.2012 o 13:58, Azvar napisał:

Ręce opadają... Ty nawet nie przeczytałeś mojego posta do końca, przecież pisałem że
BIOS jest już zaktualizowany i działo się to zarówno na 1703, jak i 5001.

Normalnie ten temat zszedł na psy -.-


Pokaz mi gdzie napisales w tamtym poscie, ze probowales 1703.

@White_Eagle

Nic sie nie zepsuje, byle byl markowy. Jedynie patrz na tabliczke znamionowa czy PSU nie wymaga minimalnego obciazenia (0.5-1A jesli juz bedzie), ale to ma znaczenie w zasadzie tylko jak korzystasz z 2 zasilek w jednym kompie i druga np. zasilasz dodatkowe karty.

@Piterus_Von_Drackus

Jest to czesty blad na plytach M2N-E, zwykle pomaga inna wersja BIOSu (1703, 3001, 5001), ale jesli juz to Azvar probowal to na innym kompie niech sprobuje jak piszesz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 19.02.2012 o 13:58, Azvar napisał:

Ręce opadają... Ty nawet nie przeczytałeś mojego posta do końca, przecież pisałem że
BIOS jest już zaktualizowany i działo się to zarówno na 1703, jak i 5001.

Normalnie ten temat zszedł na psy -.-


Hmm.. Artefakty mogą pochodzić z prze-taktowania układu jak i pamięci. Inną przyczyną jest uszkodzenie karty.
Jeżeli masz możliwość, to sprawdź, czy na innych komputerach też występuje problem ze zgłaszaniem się karty.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie mam takiej możliwości, ale nic nie kręciłem, kompletne zero OC. Stara karta definitywnie padła, bo jej nie odkurzałem od dawna, natomiast nowej karty graficznej i tak nie mam gdzie sprawdzić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 19.02.2012 o 14:05, kuba9876543210 napisał:

Nic sie nie zepsuje, byle byl markowy. Jedynie patrz na tabliczke znamionowa czy PSU
nie wymaga minimalnego obciazenia (0.5-1A jesli juz bedzie), ale to ma znaczenie w zasadzie
tylko jak korzystasz z 2 zasilek w jednym kompie i druga np. zasilasz dodatkowe karty.


Ogólnie to chcę zmodyfikować komputer pod Wiedźmina 2. Postaram się, aby sprzęt był pod zalecane wymagania, czyli:
Procesor: Intel Quad Core lub podobny AMD
Karta graficzna: GeForce 260 z 1GB pamięci / Radeon 4850 HD z 1GB pamięci
Pamięć RAM: 3GB na Windowsie XP (4GB na Windows Vista i 7)

Przy takim, lub podobnym sprzęcię, jaki wypada mieć zasilacz ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się