PirO_17

Problemy z komputerem (temat ogólny)

39380 postów w tym temacie

Mam pytanie, pewnie kretyńskie więc proszę o wyrozumiałość.
Mam laptopa. Procesor - 2.3GHz ~2.3GHz, pamięć 2GB, karta graficzna 780MB. Tak wypisane w DirectX mam. Do gier przeznaczony mam osobny komputer stacjonarny, który dobre parę latek ma ale przebył odpicowanie i teraz mogę na nim śmiało pogrywać w Skyrim na ultra-takim nie do końca, w Wiedźmina2 na wysokich i w ogóle wszystko pięknie.
Przejdę do rzeczy - wiadomo, laptop wygodniejszy, więc z chęcią i na nim bym sobie w coś pograł, myślę o Crusader Kings II, ale niestety rzeczywistość daje po pysku. Stacjonarny procesor ma taki sam, ba, nawet gorszy bo podkręcony z 1.8GHz, pamięć ma o 1GB większą, graficzna jest bodaj 1GB, a tyle na nim można, a swego czasu grałem na laptopie w Europę Universalis 3 i chodziła tak ledwie-ledwie, a gdy zainstalowałem dodatek (Divine Wind bodaj się pisało) to już musiałem się na laptopie z tą grą pożegnać, bo cięła. Moje pytanie brzmi - od czego to? Zgodnie z wymaganiami tych gier (bo było tak też np z Black&White2) powinny one mi pójść na minimalnych bez łaski, a jednak badziewie się zacina i nie współpracuje. ''Tak już jest'', a może nie mam jakichś sterowników? Wielkie dzięki za jakąkolwiek pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Panowie kochani, ktoś się może orientuje, czy da się podłączyć modem Speedtouch 330 do lapka z systemem Windows 7, bo za nic mi nie czyta oprogramowania (Emil Junior).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam. Mam problem typu "Nie rozpoznano urządzenia USB." Nagle wszystkie porty odmówiły współpracy (nie jest to zatem kwestia sprzętu zewnętrznego). Stało się to podczas transferu danych na dysk zewnętrzny, który, jak nietrudno się domyślić, zakończył się fiaskiem i jestem tym teraz trochę zaniepokojony.

Co warto zaznaczyć, problem powtórzył się już któryś raz z rzędu w ciągu, jak dobrze mniemam, ostatnich lat. Objawy są identyczne. Zwykle radziłem sobie z tym poprzez wyjęcie na pewien czas baterii z płyty głównej celem resetu ustawień BIOSa (dobrze mówię?), ale litości, ile można? Musi być jakaś przyczyna tych dziwnych przypadków.

Mogę dodać, że kiedyś spotkałem się z tym problemem bezpośrednio po hibernacji. Od tamtego czasu nie wstrzymuję komputera.

Na chwilę obecną zrobiłem dwa proste zabiegi:
1) wyłączenie w Menedżerze urządzeń wszystkich kontrolerów magistrali szeregowej i ponownie ich uruchomienie - brak powodzenia
2) ponowne uruchomienie komputera - również bez skutku.

Pewnie dojdzie do tego, że znowu wyjmę baterię z płyty. Ma ktoś jakiś pomysł a propos przyczyny tego dziwnego zachowania komputera?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dobra więc tak. Wytłumaczę wszystko ze szczegółami i od początku. Grałem sobie wczoraj w LoLa i w pewnym momencie zawiesiła się gra. Rozmowę ze Skype słyszałem i mogłem gadać ale tylko to. Żadne alt taby ani nic nie działało. Zresetowałem więc kompa. Gdy włączał się ponownie wyskoczyły artefakty a podczas ładowania Windy wyskoczył blue screen. I tak za każdym razem. Zupełnie nie wiem co robić. Na razie nie mam kasy na nowego kompa więc MUSZĘ to naprawić. Wspomnę, że kiedyś miałem podobnie z tą różnicą, że po zresetowaniu kompa Winda odpaliła się na jakiejś chorej przedziałce i z paroma kolorami. Tamten problem rozwiązał się sam. Serio. Po prostu następnego dnia jak odpaliłem kompa wszystko wróciło do nirmy. Tym razem niestety jest inaczej. Więc jeszcze raz bardzo proszę o pomoc. Dzięki.
Za wszystkie błędy w tym tekście przepraszam. Piszę to z komórki i szlag mnie już trafia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kilka informacji było by przydatnych:
1. dokładna konfiguracja komputera razem z modelem płyty głównej i zasilaczem.
2. Treść komunikatu blue screena.
3. Czy jest możliwość odpalenia komputera w trybie awaryjnym (zdaje się wciśnięte F8 podczas włączania systemu)?

Bo na pierwszy rzut oka wygląda na padniętą grafikę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podaj model płyty głównej, dokładny model zasilacza. Czy dysk zewnętrzny ma osobne zasilanie czy jest zasilany z USB?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam
Ostatnio przy uruchomieni kompa niekiedy wyskakuyje mi blue screen z błędem. Niżej zamieszczam błąd w formie zdarzenia. Co to może oznaczać?

20120222140155

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzisiaj ponownie resetowałem BIOSa, gdyż porty znowu odmówiły posłuszeństwa. W czasie tego incydentu również podłączony był dysk zewnętrzny. Mam już pewną hipotezę odnośnie tych wypadków. Oczywiście, tylko hipotezę, ale za to dość prawdopodobną.

Odpowiadając od razu na Twoje pytanie - dysk jest zasilany przez USB. Był dołączony do niego kabel USB, którego strona wejściowa (ta, którą podłączamy do komputera) rozwidla się na dwoje. Służy to dostarczeniu odpowiedniej ilości energii do dysku zewnętrznego - dysk podłącza się jednocześnie do dwóch portów.
Ja nie używałem kabla. Podłączałem dysk bezpośredniego do jednego portu. Wszystko co prawda normalnie działa - mogę przesyłać pliki, odczytywać je... Także nigdy się niczym nie niepokoiłem. Ale może po pewnym czasie sprzęt nie wyrabia, czego wynikiem są te problemy? Nie mam pojęcia, ale czas zacząć używać kabla. Mam nadzieję, że to rozwiąże kłopot z portami.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Powiem tak nie przypadkowo dali kabel z dwiema końcówkami. Zgodnie ze specyfikacją USB jest w stanie wydać określoną ilość prądu (bodajże 500mA) a dysk do działania potrzebuje zapewne więcej, stąd rozdwojony kabel. Dysk podłączony do jednego portu zapewne próbował pociągnąć więcej prądu niż mógł i chipset dla bezpieczeństwa odcinał USB żeby się nie sfajczyć. Jeszcze taka rada jeśli problemy wystąpią mimo podłączenia podwójnego kabla to spróbuj inną konfigurację portów użyć, bo z tego co pamiętam porty są podpinane parami pod kontroler USB (dla 4 portów są 2 kontrolery) i jest ograniczenie co do sumarycznego prądu na jeden kontroler (zapewne trochę mniejszy niż suma dopuszczalnych prądów na każdym porcie).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam.
Kupiłem właśnie nową kartę dźwiękową ASUS Xonar DG i nie wiem jak podłączyć przedni panel słuchawkowy, żeby działał. Moja obudowa to Modecom Harry. Ktoś byłby w stanie pomóc?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, mam pewien problem... zainstalowałem tego nowego GTX 560 (z radeon''a 4850) przeprowadziłem testy w furmark''u zebrałem temperatury za pomocą GPUZ po dość długim czasie testy temp. max. to około 100 stopni. (99% obciążenia GPU) Nic się nie wywaliło ani nie wykrzaczyło.

Odpaliłem Battlefield Bad Company 2 Vietnam gram przez pewien czas i po pewnym czasie gra zaczyna się zacinać, głos zaczyna rwać aż wkońcu wszystko się blokuje i tyle pozostaje tylko restart. Podczas gry w BF BC2 Vietnam max użycie GPU to ~97% temp podczas pracy około 87 stopni.
Po zmianie karty graficznej co prawda nie formatowałem kompa. I w sumie tyle.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 23.02.2012 o 18:00, Konrad162 napisał:

Witam, mam pewien problem... zainstalowałem tego nowego GTX 560 (z radeon''a 4850) przeprowadziłem
testy w furmark''u zebrałem temperatury za pomocą GPUZ po dość długim czasie testy temp.
max. to około 100 stopni. (99% obciążenia GPU) Nic się nie wywaliło ani nie wykrzaczyło.

Odpaliłem Battlefield Bad Company 2 Vietnam gram przez pewien czas i po pewnym czasie
gra zaczyna się zacinać, głos zaczyna rwać aż wkońcu wszystko się blokuje i tyle pozostaje
tylko restart. Podczas gry w BF BC2 Vietnam max użycie GPU to ~97% temp podczas pracy
około 87 stopni.
Po zmianie karty graficznej co prawda nie formatowałem kompa. I w sumie tyle.


ZA cieplo.
Furmarka sie nie uruchamia, bo to niszczy karty.
Nvidia odradza takich testow (furmark, occt).

Otworz obudowe z boku i jeszcze raz zagraj w BF2.
Napisz/pokaz jakie sa temperatury GPU i CPU.

Stawiam na zbyt slaba cyrkulacje powietrza w obudowie, stad sugestia zdemontowania boku obudowy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 23.02.2012 o 18:49, Misquamaqus napisał:

ZA cieplo.
Furmarka sie nie uruchamia, bo to niszczy karty.
Nvidia odradza takich testow (furmark, occt).

Otworz obudowe z boku i jeszcze raz zagraj w BF2.
Napisz/pokaz jakie sa temperatury GPU i CPU.

Stawiam na zbyt slaba cyrkulacje powietrza w obudowie, stad sugestia zdemontowania boku
obudowy.


Ok otworzyłem zaraz przetestuje. Chociaż obawiam się że może to nic nie dać. Przy prawie 100 stopniach nic się nie działo tragicznego, a przy 87 się wywaliło to dość dziwne.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

>...

Ok już po testach.... Po otworzeniu obudowy temp. max 70 stopni (spadła o 17) ale niestety to samo - gra po pewnym czasie zaczyna makabrycznie przycinać i się zacina.

Spróbuje przeinstalować system a jak to nie pomoże to zacznę kombinacje z wersjami sterowników. Obecnie mam te najnowsze "dedykowane do mass effect 3"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 23.02.2012 o 19:21, Konrad162 napisał:

>...

Ok już po testach.... Po otworzeniu obudowy temp. max 70 stopni (spadła o 17) ale niestety
to samo - gra po pewnym czasie zaczyna makabrycznie przycinać i się zacina.

Spróbuje przeinstalować system a jak to nie pomoże to zacznę kombinacje z wersjami sterowników.
Obecnie mam te najnowsze "dedykowane do mass effect 3"


Uruchom hwmonitor i msiafterburner i pozostaw na pulpicie.
Uruchom BF2 i popykaj tak dlugo, az wystapia zacinki.
Wyjdz z gry i zrob zrzut ekranu z tych monitoringow.
Fotke daj na forum.

Mocna karta moze rozgrzewac NB lub procesor.
Moze tez byc winna temu sama karta, chociarz watpie.

Ciekaw jestem czy zasilacz wyrabia, bo skoro nie jest to karta, procesor, plyta glowna, to pozostaje przegrzewanie sie zasilacza.

Podczas grania, przyloz reke do wylotu powietrza z zasilacza.
Napisz czy jest cieple.

http://www.programosy.pl/program,hwmonitor.html

http://www.programosy.pl/program,msi-afterburner.html

Przyklad na fotce z borderlanda, bo BF2 nie mam.

20120223194939

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 23.02.2012 o 19:49, Misquamaqus napisał:

Uruchom hwmonitor i msiafterburner i pozostaw na pulpicie.
Uruchom BF2 i popykaj tak dlugo, az wystapia zacinki.
Wyjdz z gry i zrob zrzut ekranu z tych monitoringow.
Fotke daj na forum.


byłoby fajnie ale to nie wyjdzie zaraz po zacinkach jest stop klatka i pomaga tylko reset.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się