PirO_17

Problemy z komputerem (temat ogólny)

39380 postów w tym temacie

Dnia 22.03.2012 o 19:37, Nufiko napisał:

Czy podłączyłeś obie końcówki usb do komputera? Na jednej może nie działać bo nie będzie
miał wystarczająco prądu.


U kolegi działa, wiec nie wiem w czym problem, USB sprawdzałem czy wykrywa inne peryferia i jest wszystko w porządku, raczej coś chyba za mało prądu dostarczane jest do dysku. Po prostu kumpel przyniósł mi tę wtyczkę którą sam używa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ostatnio pojawił mi problem, taki że podczas gry w jakikolwiek grę tak pi razy oko raz na godzinę mam efekt "zaciętej płyty" czyli gra zawiesza, a w słuchawkach słuchać zapętlona ostatnią sekundę, po jakiś 5 -10 s wszystko wraca do normy. Co może być tego przyczyną ?

System Win 7
najnowsze sterowniki do grafiki
Sprzęt jak niżej

ps. Grafika była przez ostatni rok podkręcona i to tak "pod kurek" czy może to mieć coś z tym wspólnego ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 25.03.2012 o 14:40, gracz_155 napisał:

Oto wykres
Coś mi się on nie podoba :-/


Nieciekawie to wyglada.
Dysk przedstawiony na wykresie ma na sobie system ?

Jezeli tak, to wykonaj jeszcze pare razy testy i napisz, czy zawsze wystepuja spadki transferow do 1mb/s.
Takie spadki moga powodowac dogrywanie danych i zapetlanie sie systemu/gier, itp.

Moj dysk ma sprawnosc 20% (mam na nim system), ale nie ma spadkow (fotka) jak u Ciebie, dla tego u mnie nie wystepuja takie myki z zapetlaniem.

Pojdziemy krok na przod:
Sciagnij i uruchom hwmonitor i msiafterburner.
Zagraj w cos z 10 minut i wyjdz z gry.
Zrob zrzut ekranu z wczesniej uruchomionych monitoringow i wklej fotke na forum.
Zobaczymy jak sobie komputer radzi.

20120325150145

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

1. Tak na tym dysku jest system
2. Wykonałem jeszcze 5 testów, i w 1 spadek był do 4 mb, a w wszystkich testach były spadki do około 20mb.
3 Oto screeny z obu programów po około 20 min gry

20120325180757

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 25.03.2012 o 18:08, gracz_155 napisał:

1. Tak na tym dysku jest system
2. Wykonałem jeszcze 5 testów, i w 1 spadek był do 4 mb, a w wszystkich testach były
spadki do około 20mb.
3 Oto screeny z obu programów po około 20 min gry


Zaczne od temperatur.
Wszystko jest w normie.
Szkoda, ze nie rozwinales tabelki hwmonitora, bo chcialem zobaczyc napiecia.

Dysk nie moze miec spadkow do 4 mb/s i nizej.
To jest za malo, zeby poprawnie funkcjonowac i dziwie sie, ze system sie nie zawiesil.

Podsumowujac:

Skoro temperatury sa w porzadku, napiecia tez (sprawdz w ten sam sposob co temperatury), to albo dysk czasem traci transfer do wartosci ponizej 1mb/s i uruchomiona aplikacja/system zapetla sie, albo w tle uruchamia sie jakis program i w 100% zajmuje pamiec/procesor lub masz wirusa.

Jezeli masz inny nieuzywany dysk, sciagnij WIN 8 i zainstaluj.
Na ten swierzy system zainstaluj ulubiona gierke i ''wymus" te cale zapetlanie (pykaj ile wlezie :)) ).
Jak nic takiego nie wystapi, to platforma, czyli plyta, procesor, pamieci, zasilacz, karta sa w porzadku.

Pozostanie tylko dysk lub zmiana/reinstalacja systemu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam
Mam dziwny przypadek mianowicie temp karty graf. radeon 6870 flex spoczynku spadła jednego dnia o 8 stopni a obciążeniu o 4 co może być przyczyną tak nagłego spadku w ciągu 24 h mimo że nic niebyło robione?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 26.03.2012 o 11:33, diabolo20 napisał:

Witam
Mam dziwny przypadek mianowicie temp karty graf. radeon 6870 flex spoczynku spadła jednego
dnia o 8 stopni a obciążeniu o 4 co może być przyczyną tak nagłego spadku w ciągu 24
h mimo że nic niebyło robione?


Ty sie wrzodow nabawisz, jak bedziesz sie tak przejmowac paro st C :)))
Sprawdz w GPU-Z jakie sa taktowania karty i porownaj z oryginalnymi.
Moze sterownik zaktualizowal sie i nastapila poprawa obslugi GPU.
System ma automatyczne aktualizacje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 26.03.2012 o 11:37, Misquamaqus napisał:

> Witam
> Mam dziwny przypadek mianowicie temp karty graf. radeon 6870 flex spoczynku spadła
jednego
> dnia o 8 stopni a obciążeniu o 4 co może być przyczyną tak nagłego spadku w ciągu
24
> h mimo że nic niebyło robione?

Ty sie wrzodow nabawisz, jak bedziesz sie tak przejmowac paro st C :)))
Sprawdz w GPU-Z jakie sa taktowania karty i porownaj z oryginalnymi.
Moze sterownik zaktualizowal sie i nastapila poprawa obslugi GPU.
System ma automatyczne aktualizacje.

No co temp ważne:P
A to jest ciekawy przypadek dzięki za wyjaśnnienie:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dnia 26.03.2012 o 12:10, diabolo20 napisał:

No co temp ważne:P
A to jest ciekawy przypadek dzięki za wyjaśnnienie:)


Pewnie, ze temperatury sa wazne.
Sam mam wlaczony caly czas monitoring (msiafterburner), gdy gram i widze jak karta sie zachowuje.
Super sprawa na biezaco monitorowac parametry karty :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 26.03.2012 o 12:43, Misquamaqus napisał:


> No co temp ważne:P
> A to jest ciekawy przypadek dzięki za wyjaśnnienie:)

Pewnie, ze temperatury sa wazne.
Sam mam wlaczony caly czas monitoring (msiafterburner), gdy gram i widze jak karta sie
zachowuje.
Super sprawa na biezaco monitorowac parametry karty :)

to dobrze ze sie zgadzamy:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Gdzie w W7 jest opcja skanowania dysku syst. po bsodzie, utracie zasilania itd.? Pamiętam, że kiedyś to wyłączyłem chyba, a teraz za chiny ludowe znaleźć tego nie mogę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 26.03.2012 o 17:55, DonBertone napisał:

Witam, po wymianie pasty na procesorze wentylator zaczął kręcić się do ponad 5000 RPM,
czy to normalne?


Tak jak źle nałożyłeś pastę lub niepoprawnie zamontowałeś chłodzenie, sprawdź jeszcze przy użyciu np HWmonitorem lub core temp jakie są temp proca, ale podejrzewam, że coś źle zamontowałeś.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 26.03.2012 o 18:02, Nufiko napisał:

> Witam, po wymianie pasty na procesorze wentylator zaczął kręcić się do ponad 5000
RPM,
> czy to normalne?

Tak jak źle nałożyłeś pastę lub niepoprawnie zamontowałeś chłodzenie, sprawdź jeszcze
przy użyciu np HWmonitorem lub core temp jakie są temp proca, ale podejrzewam, że coś
źle zamontowałeś.

Wymieniłem jeszcze raz. Nadal kręci 5000, a temperatura wynosi ok. 40 stopni.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dnia 26.03.2012 o 18:38, DonBertone napisał:

Wymieniłem jeszcze raz. Nadal kręci 5000, a temperatura wynosi ok. 40 stopni.


Sciagnij hwmonitor i uruchom.
Odpal jakas gre i popykaj z 10 minut.
Wyjdz z gry i zrob zrzut ekranu z hwmonitora.
Fotke daj na forum.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 26.03.2012 o 18:52, Misquamaqus napisał:


> Wymieniłem jeszcze raz. Nadal kręci 5000, a temperatura wynosi ok. 40 stopni.

Sciagnij hwmonitor i uruchom.
Odpal jakas gre i popykaj z 10 minut.
Wyjdz z gry i zrob zrzut ekranu z hwmonitora.
Fotke daj na forum.

A pasta nie potrzebuje przypadkiem czasu, coby zyskała na przewodności?

20120326190256

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 26.03.2012 o 19:52, Misquamaqus napisał:

Cos tu nie gra.



Pogubilem sie....

Na tej fotce nie widac temperatur CPU.

Sciagnij Core Temp i uruchom.
Pozostaw na pulpicie i zagraj w cos wymagajacego.
Po 10 minutach wyjdz z gry i zrob fotke z Core Temp.
Daj fotke na forum.

http://www.dobreprogramy.pl/Core-Temp,Program,Windows,20716.html

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się