PirO_17

Problemy z komputerem (temat ogólny)

39380 postów w tym temacie

Dnia 01.10.2014 o 21:08, Tyler_D napisał:

Nie mam takich krótkich i prostych haseł, litości. :P Ale uskuteczniam sprawdzanie kompa
pod kątem wszelkiego syfu, wtedy zobaczę co i jak.


Ależ TY wcale nie musisz mieć. Ale może jakaś luka trafiła się na samym serwerze gdzie masz pocztę/korzystałeś z publicznego Wifi itp. Wtedy tego typu wycieki się zdarzają, zwłaszcza jeśli hasło nie ma kilkudziesięciu znaków i da się je "odhaszować". Ot, radzę profilaktycznie pozmieniać wszystkie jak leci.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Raczej phishing. Trochę to dziwne że dąło radę zalogować z innego adresu ip - kiedy do mnie na maila się włamywali to korzystali z zagranicznego ip. Być może algorytm nie zadaje sobie tyle trudu by udaremnić logowanie się z krajowego protokołu - w innym przypadku powinna przyjść informacja o próbie wejścia na poczte.

Może napisz co to za portal - jeżeli dałeś to samo hasło do niego i do nowo powstałego e-maila no to chyba już wiesz o co kaman.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

>jeżeli dałeś to samo hasło do niego i do nowo powstałego

Dnia 01.10.2014 o 21:50, Pierogi_z_Cukrem napisał:

e-maila no to chyba już wiesz o co kaman.

No bez jaj, to byłoby skrajnie głupie. :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ręce mi opadają. Wstaje rano i nie moge się zalogować na swoje konto live. Com (czyli DO MOJEGO SYSTEMU WIN8.1). Przypuszczam, że ktoś włamał mi się na konto. Odzyskiwanie hasła nie działa bo chociaż uzupełniam poprawnie awaryjny adres e-mail (podają go częściowo zagwiazdkowany) żaden mail nie przychodzi. Wypełniłem dodatkowy formularz z imieniem, nazwiskiem, adresem, data urodzenia itp. Resztę zostawiłem pustą bo nie wysyłałem z tego adresu maili i nic nie płaciłem (dane bilingowe tematy ostatnio wysłanych maili, adresy itp.) And guess what - Za mało informacji im podałem! Miał ktoś podobny problem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

>(...)
Sytuacja opanowana. Po sprawdzeniu aktywności konta dochodzę do wniosku, że raczej nie było to włamanie. Przed chwilą zmieniłem hasło i dostałem maila z potwierdzeniem, że "hasło zostało zmienione". Nie dostałem takiego maila w nocy tak więc hasło nie było zmieniane. Ono po prostu najzwyczajniej w świecie przestało działać. Absurdalna sytuacja.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzisiaj podczas gry w " Śródziemie Cień Mordoru " wyłączył mi się PC, oto co pisze w podglądzie zdarzeń:

+ System

- Provider

[ Name] Microsoft-Windows-Diagnostics-Performance
[ Guid] {CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}

EventID 100

Version 2

Level 1

Task 4002

Opcode 34

Keywords 0x8000000000010000

- TimeCreated

[ SystemTime] 2014-10-05T11:03:13.128052400Z

EventRecordID 3527

- Correlation

[ ActivityID] {034CCC48-F800-0001-2360-8D468BE0CF01}

- Execution

[ ProcessID] 1568
[ ThreadID] 4256

Channel Microsoft-Windows-Diagnostics-Performance/Operational

Computer COREI52500K

- Security

[ UserID] S-1-5-19


- EventData

BootTsVersion 2
BootStartTime 2014-10-05T10:58:20.578000100Z
BootEndTime 2014-10-05T11:01:44.918023900Z
SystemBootInstance 1265
UserBootInstance 1255
BootTime 136163
MainPathBootTime 63463
BootKernelInitTime 12
BootDriverInitTime 7328
BootDevicesInitTime 2075
BootPrefetchInitTime 83231
BootPrefetchBytes 710004736
BootAutoChkTime 0
BootSmssInitTime 20673
BootCriticalServicesInitTime 412
BootUserProfileProcessingTime 6219
BootMachineProfileProcessingTime 1052
BootExplorerInitTime 17408
BootNumStartupApps 18
BootPostBootTime 72700
BootIsRebootAfterInstall false
BootRootCauseStepImprovementBits 0
BootRootCauseGradualImprovementBits 0
BootRootCauseStepDegradationBits 0
BootRootCauseGradualDegradationBits 0
BootIsDegradation false
BootIsStepDegradation false
BootIsGradualDegradation false
BootImprovementDelta 0
BootDegradationDelta 0
BootIsRootCauseIdentified false
OSLoaderDuration 2034
BootPNPInitStartTimeMS 12
BootPNPInitDuration 2089
OtherKernelInitDuration 3768
SystemPNPInitStartTimeMS 5700
SystemPNPInitDuration 7315
SessionInitStartTimeMS 13173
Session0InitDuration 857
Session1InitDuration 213
SessionInitOtherDuration 19601
WinLogonStartTimeMS 33847
OtherLogonInitActivityDuration 4935
UserLogonWaitDuration 519

reszta na fotce, czy to z powodu gry?

20141005131655

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dodam jeszcze, że ów błąd to:

zdarzenie 41 kernel power

znalazłem, że powinien wyglądać tak:

EventData
BugcheckCode 0
BugcheckParameter1 0x0
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress true
PowerButtonTimestamp 129165039139928187

tyle, że u mnie jest:
SleepInProgress false
PowerButtonTimestamp 0

czyżby nowy zasilacz się sypał?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć, ostatnio kupiłem sobie nową kartę Club3D Radeon R7 260X royalQueen 2GB DDR5 PCI-E BOX , wcześniej miałem gtx 460 gainwarda. Po przesiadce czuję wyraźny spadek wydajności w grach mimo, iż karta jest lepsza. Reszta to amd phenom ii x4, 8 gb ramu, silentium pc vero l1 550w, mobo asus m4a79xtd evo. Jakieś pomysły ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A jak dlugo wtedy grales w gre, ze miales reset pc- wczesniej grales tyle samo czasu/dluzej/krocej?
Dla testu to powinnes samemu przed gra wylaczyc aero(wg neta mozna ustawic, ze uruchomienie gry automatycznie wylaczy kompozycje pulpitu/aero/-wlasciwosci pliku exe gry i zakladka zgodnosc), wylaczyc rozne gadzety-wigety, ktore masz na pulpicie, i inne programy zbedne przy graniu np.skype. Sprawdz czy ustawiales cos recznie w panelu od grafiki, moze ustawiles cos dla innej gry, a tej grze to sie nie podoba-albo zresetuj ustawienia. Czy nawet zagraj w gre na nizszych ustawieniach medium itd.- jak pobierales Ultra to skasuj(lub przeniesc je w inne miejsce) plik tekstur fizycznie-kto wie moze gra widzi pliki i je uzywa/obrabia do nizszych poziomow mimo, ze opcje sa ustawione na high.
(O swoim problemie to lepiej pisac w jednym temacie zamiast rozbijac na kilka tematow)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 05.10.2014 o 18:19, dreamer94 napisał:

Cześć, ostatnio kupiłem sobie nową kartę Club3D Radeon R7 260X royalQueen 2GB DDR5 PCI-E
BOX , wcześniej miałem gtx 460 gainwarda. Po przesiadce czuję wyraźny spadek wydajności
w grach mimo, iż karta jest lepsza. Reszta to amd phenom ii x4, 8 gb ramu, silentium
pc vero l1 550w, mobo asus m4a79xtd evo. Jakieś pomysły ?


Czy wymieniłeś sterowniki po wrzuceniu nowszej karty graficznej (usunąć stare a dopiero potem zainstalować nowe)? Nawet jeśli trzeba by było zainstalować te same to i tak należy je wymieniać, bo programy instalacyjne same dobierają najlepsze ustawienia. Poza tym słyszałem, że nowe karty potrzebują lepszych procesorów, niż kiedyś, a zdaje się że twój procesor młodzieniaszkiem nie jest i ewentualnie tu widziałbym przyczynę spadku wydajności.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Więc, po kolei:

wczoraj grałem ok. dwie godziny i nastąpił restart, w sobotę grałem dłużej i poza losowym występowaniem komunikatu z fotki powyżej, było ok.

Nic nie ustawiałem w panelu sterowania Invidii, nauczony grzebaniem tam wiosną, gdy wydajność karty ( także dzięki sterownikom w wersji beta ) spadła mi o połowę.

Pobrałem paczkę tekstur w ultra ale gram na wysokich, jak je usunąć?.

Nufiko z tematu o kartach graficznych:

Usług w tle działa sporo i nie potrafię ich zidentyfikować, procesów mam ok. 90, użycie RAMu w spoczynku to od 37 do 34% ( 2,21 GB do 2, 70 GB ), temperatura karty graficznej podczas przeglądania neta to od 27 do 31 stopni ( najniższa po włączeniu kompa ). Na plikach wymiany się nie znam.

Nie wiem, czy to ważne ale w momencie restartu kompa podczas gry, padło mi też połączenie z siecią, ma to jakiś związek?
W ogóle, ten restart był inny niż te spowodowane podkręconym procesorem, gdy najpierw wyskoczył bluescreen, a dopiero potem restart. Wczoraj, najpierw wyłączył mnie się monitor i byłem pewien, że to on zawiódł, włączyłem go ponownie i był już bios i wybór, żeby uruchomić system normalnie.

Sterowników trochę się obawiam po ostatnich przygodach, nie wiem, jak zrobić czystą instalację, usuwając wcześniej poprzednie stery, więc robię czystą ale sterowniki same zastępują te starsze. Z instalacją sterów poczekam na nowszą wersję, dedykowaną tej grze, na razie są te, które już mam.

Jutro będę miał czyszczonego kompa i jeśli to nie pomoże to oddam go do serwisu, aby sprawdzili RAM, grafikę lub zasilacz. Może karta graficzna zapchała się kurzem i się przegrzewa?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 06.10.2014 o 18:28, lis_23 napisał:

Pobrałem paczkę tekstur w ultra ale gram na wysokich, jak je usunąć?.


Nie wiem czy to zadziała, ale we właściwościach gry w steam można odznaczyć w zakładce DLC.

Dnia 06.10.2014 o 18:28, lis_23 napisał:

Nufiko z tematu o kartach graficznych:

Usług w tle działa sporo i nie potrafię ich zidentyfikować, procesów mam ok. 90, użycie
RAMu w spoczynku to od 37 do 34% ( 2,21 GB do 2, 70 GB ), temperatura karty graficznej
podczas przeglądania neta to od 27 do 31 stopni ( najniższa po włączeniu kompa ). Na
plikach wymiany się nie znam.


To pokaż zrzuty ekranu z zakładki procesy w menedżerze zadań (Ctrl+Shift+Esc) i wybierz przycisk pokaż procesy wszystkich użytkowników. Powinien się znaleźć ktoś kto Ci pomoże.
Jeśli chodzi o usługi to jak włączysz odpowiednie okno to możesz łatwo wyeksportować je do jakiegoś pliku tekstowego i wrzucić gdzieś w sieć i tu podlinkować.

Dnia 06.10.2014 o 18:28, lis_23 napisał:

Nie wiem, czy to ważne ale w momencie restartu kompa podczas gry, padło mi też połączenie
z siecią, ma to jakiś związek?


Wątpię.

Dnia 06.10.2014 o 18:28, lis_23 napisał:

W ogóle, ten restart był inny niż te spowodowane podkręconym procesorem, gdy najpierw
wyskoczył bluescreen, a dopiero potem restart. Wczoraj, najpierw wyłączył mnie się monitor
i byłem pewien, że to on zawiódł, włączyłem go ponownie i był już bios i wybór, żeby
uruchomić system normalnie.


Zrób za pomocą OCCT sprawdzenie stabilności zasilania (test power Supply) przez dłuższy czas.

Dnia 06.10.2014 o 18:28, lis_23 napisał:

Sterowników trochę się obawiam po ostatnich przygodach, nie wiem, jak zrobić czystą instalację,
usuwając wcześniej poprzednie stery, więc robię czystą ale sterowniki same zastępują
te starsze. Z instalacją sterów poczekam na nowszą wersję, dedykowaną tej grze, na razie
są te, które już mam.


Spróbuj przywrócić sterowniki do ustawień fabrycznych, to nie wymaga reinstalacji, a wybrania odpowiedniej opcji w sterach.

Dnia 06.10.2014 o 18:28, lis_23 napisał:

Jutro będę miał czyszczonego kompa i jeśli to nie pomoże to oddam go do serwisu, aby
sprawdzili RAM, grafikę lub zasilacz. Może karta graficzna zapchała się kurzem i się
przegrzewa?


Wątpię aby grafika Ci się przegrzewała, bo z tego co pamiętam jest dość nowa i jeśli nie masz mnustwa kurzu w pokoju to są nikłe szanse na zapchanie się.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 06.10.2014 o 19:56, Nufiko napisał:


To pokaż zrzuty ekranu z zakładki procesy w menedżerze zadań (Ctrl+Shift+Esc) i wybierz
przycisk pokaż procesy wszystkich użytkowników. Powinien się znaleźć ktoś kto Ci pomoże.


Fotki. Niestety, podczas zapisywania zrzutów doszło parę nowych.

Dnia 06.10.2014 o 19:56, Nufiko napisał:


Dnia 06.10.2014 o 19:56, Nufiko napisał:



Dnia 06.10.2014 o 19:56, Nufiko napisał:


Zrób za pomocą OCCT sprawdzenie stabilności zasilania (test power Supply) przez dłuższy
czas.


Dzisiaj już nie dam rady, rano idę do pracy.

Dnia 06.10.2014 o 19:56, Nufiko napisał:


Spróbuj przywrócić sterowniki do ustawień fabrycznych, to nie wymaga reinstalacji, a
wybrania odpowiedniej opcji w sterach.

Nic tam nie grzebałem ale mogę sprawdzić.

Dnia 06.10.2014 o 19:56, Nufiko napisał:


Wątpię aby grafika Ci się przegrzewała, bo z tego co pamiętam jest dość nowa i jeśli
nie masz mnustwa kurzu w pokoju to są nikłe szanse na zapchanie się.


Kurz może być, u mnie się dosyć mocno kurzy ( widać to po biurku i szafce pod tv i konsole, mam kompa przy oknie ), na dodatek na przełomie lipca i sierpnia miałem remont generalny.

20141006201336

20141006201344

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 06.10.2014 o 18:28, lis_23 napisał:

Pobrałem paczkę tekstur w ultra ale gram na wysokich, jak je usunąć?.

Oprocz odznaczenia dlc z ultra w steamie, a dla pewnosci pliki ultra tekstur musialbys recznie skasowac/przeniesc gdzie indziej, czyli samemu wejsc do foldera gry i odszukac te pliki - gry nie mam- wiec albo bedzie folder textures czy cos podobnego albo szukaj po dacie plikow, a potem zweryfikowac pliki w steamie, jak cos za duzo skasujesz to steam to sciagnie, ale dlc musi byc wylaczone, bo je znowu pobierze.
albo nawet reinstalowac gre (zrob kopie sejwow), a przed ponowna instalacja upewnic sie, ze dlc jest wylaczone.

Dnia 06.10.2014 o 18:28, lis_23 napisał:

nie wiem, jak zrobić czystą instalację,/.../

Znaczy sie przy instalacji sterownikow zaznaczasz instalację niestandardową, by potem zaznaczyc opcję czystej instalacji ? (np. wg tego http://pomoc.cdp.pl/entries/21704428-Instalacja-sterownik%C3%B3w-Nvidia ) ale moze byc, ze lepszym rozwiazaniem bylby inny program, ale nie znam sie na nich.

Co do uslug to moze jakis posiadacz W7 64 bit moglby rzucic okiem i stwierdzic, czy masz ich za duzo.
O pliku wymiany mozesz szybko poczytac w necie, domysle windows sam ustawia zmienny pliki, a lepiej ustawic samemu sztywna wartosc w zaleznosci od potrzeb i systemu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dnia 06.10.2014 o 20:55, Sarinew napisał:

albo nawet reinstalowac gre (zrob kopie sejwow),

Steam zapisuje save w chmurze ;)

Dnia 06.10.2014 o 20:55, Sarinew napisał:

Znaczy sie przy instalacji sterownikow zaznaczasz instalację niestandardową, by potem
zaznaczyc opcję czystej instalacji ?


Tak robię od jakiegoś czasu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się