PirO_17

Problemy z komputerem (temat ogólny)

39380 postów w tym temacie

Dnia 15.12.2014 o 14:39, Osiol napisał:

Oraz pojawił się problem, że kiedy komp jest wyłączony na więcej niż 6-8 godzin, to
włącza się potem do słownie 5 minut. I nie z powodu tego, że system jest zaśmiecony,
tylko przed pojawieniem się w ogóle loga Windowsa komp w ogóle nie myśli, a ekran jest
ciemny.


Nie wiem co jest nie tak u Ciebie, ale mialem podobny przypadek, widac, ze komp wlaczony byl, ekran ciemny-biosu brak, ale nie pracowal, ani klawiatura nie reagowala, i przerwac to mozna bylo tylko wylaczajac od zasilania. Po ilus minutach startowal, potem to bylo 15 minut, kilka razy bylo po godzinie, a potem nie wstal juz w ogole. Najpierw wymienilem procesor-bo wygladalo to na przegrzanie plus kurz, troche to pomoglo, ale wrocilo i kilka kondensatorow w okolicy procesora bylo wybrzuszonych, wiec tez wymieniono. Komp dziala normalnie, ale musze na niego uwazac.
Tyle, ze to jest komp, kupiony ponad 5 lat temu, wiec zeby kilku miesieczny komp mial takie problemy? Moze cos nie tak jest z kondesatorami, zasilaczem, zasilaniem w gniazdku? Zajrzyj do srodka albo sprobuj uruchomic kompa w innym pokoju( na innej fazie?)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam
Mam telewizor thomson''a podłączonego przez hdmi do karty Geforce gtx630.
Moim problem jest brak sygnału kiedy włączam takie gry jak:wot albo cs:go. Na początku normalnie działały, ale kiedy rano próbowałem właczyc słysze dźwięk ale jest napis brak sygnału!
A jak przełączam do pulpitu obraz wraca. Prosze o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chiałem dodać, że kiedy przełączyłem na inny kabel działa, ale obawiam sie że znowu będzie brak sygnału i bd musiał prząłać na kolejny, a został mi tylko jeden.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kolega załapał wirusa... :S oznacza znajomych na fejsie z linkiem do jakiś pornoli... czy jeśli nie wszedłem na ten obrazek z linkiem, tylko kliknąłem na fejsie przekierowanie do zdjęcia, na którym zostałem oznaczony bez klikania w nie, to nic się nie stanie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, byłem u znajomego chciał żebym coś zrobił u niego z liveboxem. Ma zainstalowane dwa systemy, XP i 7. Na XP net mu śmiga bez zarzutu, na 7 natomiast nie, dzwoniłem do TP i wszystko u nich jest w porządku, powiedzieli że nic nie trzeba konfigurować dodatkowo tylko zainstalować sterowniki to karty sieciowej, tak zrobiłem a problem nadal ten sam "brak dostępu do internetu". Co zrobic?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Moja dziewczyna kupiła sobie laptopa Acer (albo Asus) switch 10. Wyjeżdża teraz na erasmusa gdzie w akademikach nie ma wi-fi. Sam laptop nie ma wejścia na gniazdo Ethernet. Czy przejściówki z USB na to wejście Ethernet sprawdzą się?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hej wam nie wiem gdzie to wrzucić więc dam tu:

Mam tableta z androidem 4.4.4 kupiłem ostatnio karte sd. Wszystko w porządku ale nie moge przenosić programów na karte sd... z tego co wyczytałem to tylko root i coś tam pozmieniać. ALe traci się gwarancje. Wiec to na razie odpada. Czy bez roota... co ja właściwie moge mieć na takiej karcie sd ? Patrzyłem w ustawieniach od aparatu ale nie ma żadnej tam opcji trzymaj zdjęcia na karcie sd.

Jak co skonfiurować aby wykorzystać zakupioną karte sd ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W przypadku aparatu powinna być opcja w konfiguracji zdjęć "Domyślna Pamięć"
Co do samego roota i gwarancji - kwestia dyskusyjna.

Generalnie jest kwestia na co jest gwarancja - czy na tablet czy na tablet + oprogramowanie.
Jeśli na to pierwsze to wgrywanie roota nie ma wpływu na gwarancję [tj ma wpływ w jednym wypadku - opisanym niżej*], jeśli na komplet wtedy faktycznie oddanie tabletu zrootowanego do serwisu będzie poza gwarancją - chyba, ze przed oddaniem do serwisu usunie się root i przywróci domyślny soft [w przypadku niektórych usterek jest to wykonalne].

Są tez kwestie podważenia samych odmów gwarancyjnych. W zasadzie 99% gwarancji nie posiada podpunktu który wyraźnie mówił by o utracie gwarancji w przypadku zmiany oprogramowania. Serwisanci często "cwaniakują" licząc na naiwność kupujących i lenistwo w przeczytaniu od deski do deski gwarancji :)

Aczkolwiek - zawsze zmiana oprogramowania to działanie częściowo na własne ryzyko i trzeba się liczyć, że może się zdarzyć sytuacja, gdzie przy naprawie gwarancyjnej trzeba będzie się trochę poużerać z serwisem który będzie nam wpierał, ze root nam gwarancję anulował.

*W przypadku gwarancji na sam tablet root zdejmie warunki gwarancji tylko w przypadku gdy to sam nieodpowiedni soft będzie przyczyną usterki, bo taki incydent łapie się na podpunkt :

"w przypadku uszkodzenia spowodowanego używaniem poza zakresem parametrów działania"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

witam
mam taki problem od kilku dni 3 w trakscie sluchania muzyki po pewnym zcasie dzwiek trzeszcy i czasami jest tak ze cos odpale w glosnikach nic sie nie dzieje nic nie slychac dopiero reset kompa albo reset w panelu sterowania daje effekt co moze byc przyczyna

dzwiek trzeszczy, jakies szumy nie wiem jak to mam nazwac

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przyczyną to może być wbrew pozorom wiele rzeczy.
Nie podałeś nawet jakie jest wyjście audio, co to za komputer itp ?
Czy to laptop a dźwięk trzeszczy w głośnikach wbudowanych ? A może w słuchawkach ?
Czy to komputer stacjonarny ? Dźwięk trzeszczy z głośników [jakie głośniki] czy słuchawek [jakie słuchawki] ?

Jeśli z głośników - zapinamy do testu słuchawki, testujemy wszystkie wtyki audio [jeśli masz wtyk do słuchawek na głośnikach przetestuj go, jeśli masz tez wejście osobne do słuchawek gdzieś na przednim panelu obudowy kompa też je przetestuj]

Może to być tez problem ze sterownikami dźwięku - trzeba je będzie do testu przeinstalować [jeśli sprawdzenie głośniki/słuchawki niewiele da]

Jakim programem odtwarzasz muzykę ? Trzeszczy tez podczas oglądania filmów ? Sprawdzałeś różne programy do odtwarzania dźwięku [windowsowy media player, winamp aimp, vlc media player itp itd] ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam problem z niechcianym Adware. Otóż zainstalował mi się program o nazwie Faster Light. Jest to wtyczka do przeglądarki która zmienia stronę główną i promuje różne produkty. Kiedy szukałem informacji na temat ów wtyczki odkryłem że jest sklasyfikowana jako wirus. Usunąłem program używająć panelu sterowania, przeczyściłem dysk używając ccleaner''a, skanowałem folder z plikiem avastem i nawet próbowałem ręcznie usunąć folder ale nie mam dostępu. Folder poprostu się nie daje usunąć.
Starałem się znaleść rozwiązania na internecie ale wiele stron promuje programy które są bardzo źle oceniane przez innych. Jakiś specjalista miał styczność z tym programem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Od miesiąca używam nowego kompa (na MSI Z97-G45 Gaming) z Win 7 64bit i przy okazji wolnego czasu świątecznego w końcu miałem okazję zainstalować kilka gier aby potestować sprzęt.
Od klasyków Diablo 2, Return To Castle Wolfenstein, Doom 3, po Path of Exile, FEAR 2, Crysis, Far Cry 3, Wiedźmin 1 i 2, Diablo 3. Po prostu zainstalowałem wiekszość, dorzuciłem najnowsze patche, pozbyłem się problemów z kompatybilnością itp. i postanowiłem zostawić do pogrania na później :) oraz dla reszty użytkowników (na tym sprzęcie jest jedna zasada, dostęp admina ma tylko JA i tylko JA cokolwiek mogę instalować).

Zauważyłem jedną rzecz.
Na płycie głównej jest układ ALC 1150 + jakiś AudioBoost MSI + wzmacniacz OPA1652 (wsparcie dla słuchawek nawet 600 Ohm), obsługuje ona dźwięk 7.1 i ma dodatkowe oprogramowania Sound BlasterCinema. Zero szumów i pisków na kablach ("cisza" podkręcona na maxa nadal jest cicha :). Wszystko cacy!
Ale w moim poprzednim zestawie, przed zakończeniem jego żywota była nowa dodatkowa karta dźw. Asus Xonar DG - która troszeczkę "piszczała i szumiała" (jak dałem "ciszę" na maksa - ale możliwe że to wina starego sprzetu ogólnie), obsługiwała standard 5.1, miała wzmocnienie dla słuchawek maks 120 Ohm (cos koło tego, nie pamietam) ale dzwięk w grach był lepszy, a przynajmniej na to wyglądało patrząc na ustawienia. Obecnie nigdzie nie mogę ustawić (chodzi głównie o starsze gry, w tym leciwe Diablo 2, w nowych nie widuję takich opcji) obsługi EAX (akceleracji sprzętowej dźwięku), jakkolwiek to nazwać - a na Xonarze mogłem. Czy ma to obecnie jakiekolwiek znaczenie - czy wszystko jest "zawarte" w nowym DirectX i nie ma sensu sie martwić (szukać różnic).

Nie wiem czy wyłączyć w biosie "integrę" i zainstalowac z powrotem kartę Asusa (w sumie świerzy kawałek hardware''u) czy darować sobie i nie mieszać?
W sumie zależy mi na dobrym odsłychu muzyki (przez słuchawki głównie) i dobrym dźwięku przestrzennym w grach, kina domowego nie podłączam i ani 5.1 ani 7.1 nie ma dla mnie znaczenia.
Czekam na opinie!

Linki do opisów sprzętu:
http://www.asus.com/pl/Sound_Cards_and_DigitaltoAnalog_Converters/Xonar_DG/
http://us.msi.com/product/mb/Z97G45_GAMING.html#hero-overview

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

/.../

W skrócie - porównanie Xonara, nawet najtańszego, z Realteakiem jest krzywdzące dla tego pierwszego. Inna jakość wykonania. Zintegrowane karty dźwiękowe względnie dobrej jakości które są porównywalne kosztują ok. 600 zł (Asus Maximus VII z dźwiękówką na osobnym PCB na przykład bądź MSI Z97 Gaming 7).

EAX jest już martwym standardem i rzeczywiście w nowych grach go nie uświadczysz, prawdę mówiąc Xonar też nigdy go w pełni nie wspierał (a jedynie emulował).

Poza tym - każda karta dźwiękowa brzmi inaczej, podobnie jak słuchawki/głośniki. Sporo zależy od brzmienia jakie preferujesz. Bo nie chodzi o to żeby w 100% dokładnie oddać wiernie dźwięk (wbrew pozorom niewiele osób lubi taki analityczny i neutralny ton) a aby podkreślić te części pasma na których tobie najbardziej zależy. Dlatego jedni biorą np. Aune T1 (gładki bas, bogata średnica) a inni wolą Asus Xonar Essence (mocniejsze basy).

Więc jeśli wydaje ci się że na Xonarze masz lepszy dźwięk - to pewnie tak właśnie było, to jest indywidualne dla każdego odbiorcy - pewnie znajdziesz też kogoś kto ci powie że jednak wolałby tego Realteka (mimo gorszego wykonania).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 28.12.2014 o 15:55, ziptofaf napisał:

/.../


Patrzę sobie po asortymencie MSI i Widzę, że płyty Z97 Gaming 3, 5 i 7 maja taka samą sekcję audio, lepsze bezpośrednie zasilanie, odseparowanie na PCB i podwójne wzmocnienie dla słuchawek - w porównaniu do mojej podstawowej wersji gaming, mogłem się dorzucić na wersję "3" :). Dopiero Gaming 9 ma konkretny przetwornik DAC...

Jeśli nadal będę słyszał trzeszczenie na Xonarze, to sobie go podaruję... sprawdzę jeszcze obciążenie procka bo widzę, że SounBlaster Cinema w procesach zżera kilka % z wydajności. Xonar fajnie "cykał" z wnetrza obudowy, jak zmieniałem ustawienia w panelu karty po podłączeniu słuchawek (wzmocnienie), brzmiało jak odbezpiezenie broni przed walką hehe. Z kolei płyta msi ma lepszy jack sensing i bardziej przejrzysty interfejs do nagrywania źródeł dźwięku, rozdzielanie ich (czasem korzystam).
Co raz więcej zmiennych wchodzi w rachubę! Matko - czuję się jak osiołek, któremu "dano w żłoby" :D

A jakby tak korzystać z obu... :) Ach...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 28.12.2014 o 18:34, Martimat napisał:

Patrzę sobie po asortymencie MSI i Widzę, że płyty Z97 Gaming 3, 5 i 7 maja taka samą
sekcję audio, lepsze bezpośrednie zasilanie, odseparowanie na PCB i podwójne wzmocnienie
dla słuchawek


Różnice są większe niż ci się wydaje:
Gaming 3:
http://puu.sh/dMGvu/ab662b081d.png
Gaming 7:
http://puu.sh/dMGw8/5aacd154e3.png
Dane z pclaba. Ot, w wyższych modelach starczyło na lepsze przetworniki itd. To że w obu płytach jest ten sam Realtek wcale nie oznacza że brzmią tak samo ;P

Fakt że porównania z dedykowanymi układami audio średniej klasy toto nadal nie ma:
http://puu.sh/dMGEd/f23740527f.png
http://pclab.pl/art53890-8.html
Xonar U7, coś w okolicach 300 zł o ile dobrze pamiętam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam Panowie, zwracam się do Was z prośbą o rozwiązanie mojego problemu, bo za nic w świecie nie mogłem sam do tego dojść z moją ubogą wiedzą dotyczącą wszelakiego sprzętu elektronicznego :). Mianowicie po dzisiejszym czyszczeniu podzespołów (w trakcie którego dosłownie NIC nie odłączałem, nie było potrzeby) przestał mi działać wiatrak karty graficznej. Wszystko jest podłączone prawidłowo i jak wspomniałem nie było odłączane. Wiatrak działał jeszcze dzisiaj.

Jeśli jest to istotne, to moja karta graficzna to Gigabyte Radeon 7770, a zasilacz OCZ 500W.

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hm, rozwiązanie problemu rozłożyło mnie na łopatki. Wiatrakiem wystarczyło energicznie zakręcić i zaczął pracować.. :>

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A już myślałem, że mnie nic nie zdziwi. Chcę sobie pograć w GTA IV (pobrane ze ścierwa zwanego Steamem *) z podłączonym kontrolerem od Xboxa 360 i co? Po kilkunastu sekundach od włączenia gry zaczyna ona ścinać. Fpsy spadają do 36-40, a obraz wyświetla się tak, jakby było ich z 10. Sam pokaz slajdów. Kiedy tylko odłączę kabel USB obsługujący pada od kompa fpsy od razu wracają do stałych 60 (mam włączony vsync). Jeśli w ogóle nie włączam pada i gram tylko na myszce i klawiaturze wszystko jest ok. Oczywiście mam powyłączane usługi typu "Dziennik zdarzeń" itp. itd. Pada testowałem też na innych grach tj. Serious Sam HD i Battlefield 3 - również zero jakichkolwiek problemów.

W necie też jedyna osoba, która miała podobny problem napisała, że wystarczyło wyłączyć WIBRACJE w grze. U mnie to nie działa.

* Wcześniej miałem zwyczajną, pudełkową I PREMIEROWĄ edycję GTA IV i tam wszystko działo bez zarzutów - dlatego sądzę, że powodem mojego problemu jest cyfrowy badziew STEAM, z którego pobrałem grę Niestety zasrany złodzieje z rockstar okradli mnie z gry, a dokładniej mówiąc, chcąc ją sobie ostatnio zainstalować pokazał się komunikat, że MÓJ KLUCZ WYGASŁ, a sama gra posiada jakiś chory limit instalacji. Jeszcze przed świętami wysyłałem maile do supportu i do tej pory zero odpowiedzi.

Żeby było śmieszniej, kupiłem pada głównie dla tej gry. Mało tego, wcześniej na wersji pudełkowej wszystko działało... I pomyśleć, że mnie podkusiło bym skorzystał z tego cyfrowego gówna, kupując tam grę -.-

EDIT:

Małe sprostowanie. Teraz zauważyłem, że włączają grę, kiedy pad też jest włączony, gra nie ścina, ale tylko wtedy DOPÓKI używam klawiatury i myszki. Jak tylko nacisnę JAKIKOLWIEK przycisk z pada - od razu zaczyna się klatkowanie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Drugi raz w ciągu dwóch tygodni mam podobne zjawisko:
Nagle, pasek menu robi się szary i wzrasta temperatura oraz użycie GPU ( widzę to na specjalnym gadżecie na pulpicie ). Temperatura rośnie do ok. 47 stopni, po ok. trzech minutach, pasek robi się normalny ale temperatura grafiki spada dosyć wolno.
Rozumiem, że jest to jakiś systemowy test ale tak często?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się