PirO_17

Problemy z komputerem (temat ogólny)

39380 postów w tym temacie

Dnia 06.02.2016 o 00:16, leven napisał:


Zmieniałeś sterowniki do grafiki ?

Jaka karta grafiki ?

Spróbuj zainstalować starsze sterowniki grafiki lub ten pakiet physx: http://www.nvidia.com/object/physx-9.12.1031-legacy-driver.html


Cały czas się sterowniki zmieniają, bo aktualizacje Nvidia ściąga. Karta grafiki Nvidia 760 - po pakiecie, który zalinkowałeś w Arline Tycon pojawiło się menu, ale ciągle się zacina. Coś jest na rzeczy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dnia 06.02.2016 o 18:20, Cedricek napisał:

Cały czas się sterowniki zmieniają, bo aktualizacje Nvidia ściąga. Karta grafiki Nvidia
760 - po pakiecie, który zalinkowałeś w Arline Tycon pojawiło się menu, ale ciągle się
zacina. Coś jest na rzeczy.



Zmieniają się, ale można zainstalować sterowniki z przed pół roku.

Spróbuj tych sterowników: http://us.download.nvidia.com/Windows/347.88/347.88-desktop-win8-win7-winvista-64bit-international-whql.exe

To jest do systemu x64 bit.

Wcześniej usuń stare sterowniki programem DDU: http://www.guru3d.com/files-details/display-driver-uninstaller-download.html


Czyli robisz tak:

1. pobierasz sterownik z linku powyżej

2. pobierasz DDU z linku powyżej

3. uruchamiasz DDU i wykonujesz pierwszą opcję jak na fotce

4. po restarcie instalujesz pobrany sterownik.

No i spróbuj zagrać w coś co chcesz starego.


EDIT: przy instalacji sterownika, wybierz zaawansowane i tam wybierz tylko:

1. sterownik nvidia

2. physx.

Reszty nie zaznaczaj, bo to jest niepotrzebne.

no chyba, że korzystasz z 3D lub dźwięku poprzez kartę.

20160206191605203

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć. Wahałem się gdzie zamieścić taki post, ale ostatecznie uznałem, że ten temat będzie najlepszy. Mianowicie chodzi o czyszczenie dysku z różnych śmieci itd. Od dobrych paru lat mam mojego kompa, którego poddaję tylko regularnej defragmentacji. Widzę jednak, że dysk C coraz bardziej zapełnia się różnymi bzdetami z moich komputerowych przygód. Szukam więc dobrego programu, który wyczyściłby mój sprzęt i trochę go przyspieszył. Zastanawiałem się nad CCleanerem i w związku z tym mam takie pytania:

1. Czy faktycznie jest to dobry i bezpieczny produkt? A może polecacie coś lepszego?
2. Rozważałem kupno licencji na coś takiego, żeby mieć maksymalną wydajność, ale nie wiem czy jest to faktycznie warte zachodu?

Z góry dzięki za pomoc :}

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W pierwszej kolejności dodaj/usuń programy i odinstaluj wszystko, z czego nie korzystasz.

Później CCleaner i defragmentacja.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ludzie, ratunku.

Od soboty mieszkam w nowym mieszkaniu. Mam podłączony internet z osiedlowej sieci. 50mb.
Przewód mam wypuszczony ze ściany w salonie. Normalnie zrobiona puszka i gniazdo natynkowe.
Najpierw miałem podtynkowe ale były problemy bo co kilkanaście minut pojawiał się żółty trójkąt i mimo, że połączenie z siecią wifi było, dostępu do internetu nie.
Poruszałem przewodem przy gniazdku i zaraz net wracał i tak w kółko co kilkanaście minut, czasem działał net nawet godzine.
Zgłosiłem awarię, przyjechali dzisiaj.
Wymienili gniazdo, sprawdzili czy sam przewód jest ok, wszystko w jak najlepszym porządku.
Wyszli a po niecałej godzinie znowu to samo.

Mam Win 7 i laptopa Asus K53S.
Innego sprzętu nie mam żeby sprawdzić.

Router: TP LINK TL-WR841N

Podłączenie internetu z pominięciem routera czyli od razu przewód z gniazda do laptopa- to samo, bez zmian. Działa, działa a za chwilę żółty trójkąt.

POMOCY!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mialem podobny problem z UPC. W mieszkaniu wszystko bylo ok; okazalo sie, ze moj przewod w piwnicy (w glownej wielkiej puszcze, z ktorej lecialy przewody na cala kamienice) byl luzny i nie stykal. Pomogla wymiana i docisniecie przewodu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie jest jeszcze inaczej: dwa lata temu zaczął znikać internet. Najpierw zniknął na tydzień i wtedy kablówka wymieniła mi modem, ale gdy sytuacja zaczęła się powtarzać, jeden z ich monterów wyrwał mi główny kabel internetowy z modemu, uszkadzając wyjście na ten kabel. Oczywiście, kablówka modemu wymienić nie chce a net jakoś działa, gdy kabel wsadzi się mocniej, ale cały czas zdarzają mu się momenty znikania.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam,
Czy możliwe jest, aby aktualizacje systemowe konfigurowaly się ponad godzinę na nowym sprzęcie?
Przed chwilą zainstalowałem świeży system po czym instalowaly się zbiorczo aktualizacje w liczbie 34.
W momencie gdy się zainstalowaly i kliknąłem uruchom ponownie to wszystko zatrzymało się na ekranie. "Przygotowywanie do konfigurowania systemu windows. Nie wyłączam komputera."
I tak już ponad godzinę...

Czy jest sens dalej czekać?
Czy jeśli po prostu wyłączę i włączę go ponownie to będą tego jakieś konsekwencje?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Powyższa sprawa już nieaktualna, jakies 15 minut od napisania posta w końcu system się zrestartował i normalnie uruchomił.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie do końca jestem pewien czy to właściwy temat, nie mniej jednak liczę na to, że może tu mi pomożecie. Miałem szereg nagrań wideo w telefonie (Note 4), zapisywane były na karcie pamięci. W aplikacji telefonu wszystko się odtwarzało prawidłowo, niestety po zgraniu plików z karty okazało się, że 98% z filmów jest "uszkodzona" - zapisała się tylko jedna klatka, waga filmu spadła do kilku mega. Uszkodzenie musiało nastąpić już na karcie, a nie w momencie zgrywania, gdyż waga całego folderu sprzed i po była taka sama. Czy istnieje jakakolwiek opcja na odzyskanie tych filmików? Jaka może być tego przyczyna, czy jest to wina telefonu? Dodam, że niestety telefon został przywrócony do ustawień fabrycznych (konieczność wynikająca z innych kłopotów).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam trochę dziwny problem ...
System ( W7 ) mam na dysku SSD i o ile startuje on dosyć szybko i sprawnie, to wolno się zamyka. Wczoraj padł rekord i system zamykał się ( bez aktualizowania 0 ok. 3 minuty lub więcej. Czy to może być spowodowane tym, że na dysku jest ta aktualizacja do W10 i być może to ona się jakoś tam pobiera, uaktualnia przy zamykaniu systemu? Jak sprawdzić, czemu system tak długo się zamyka?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam!
Mam problemy z ładowaniem filmów na stronach innych niż youtube (onet.tv, cda.pl itd.)
Otóż otwierają się one dopiero gdy się całe ściągną, nie odtwarzają się natychmiast. Wie ktoś co zrobić z tym?
Próbowałem w różnych przeglądarkach i to samo jest.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, któregoś dnia zaczęło mi wysypywać artefakty- najpierw podczas gier(jakichkolwiek) a potem już zaczęło sypać nimi non stop.Zabrałem komputer do serwisu gdzie stwierdzono uszkodzoną płytę główną więc wymieniono ją razem z zasilaczem, który też był podobno do niczego.Po odebraniu komputera uruchomiłem pierwszą grę z brzegu (CS Global Offensive) i znowu to samo, artefakty wywalają do pulpitu i wywala powiadomienie, że "sterownik kernel mode driver przestał działać, ale odzyskał sprawność" po czym mogę wrócić do gry tylko po to by za jakiś czas znowu doszło do tego samego.

Komputer:
Płyta główna:ASUS M5A78L-M LX3
GPU:MSI GeForce 560 1GB DDR5
CPU:AMD Phenom II X4 965 BE 3.4Ghz
RAM:2x4GB DDR Kingston
HDD:WD Caviar Blue 1TB
Zasilacz:Modecom Feel I 500W

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


A to nie przypadkiem wina grafiki? Nie prościej zabrać kartę do kogoś znajomego i tam przetestować? Wygląda to jakby, to była jej wina. No chyba, że ostatnio robiłeś coś przy sterach grafiki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przy sterach nic nie robiłem, teraz wyjąłem kartę i przełączyłem się na integrę i jakoś to działa tzn. gier nawet nie odpalam, ale artefaktów nie ma.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 22.02.2016 o 17:59, HerMetic napisał:

Przy sterach nic nie robiłem, teraz wyjąłem kartę i przełączyłem się na integrę i jakoś
to działa tzn. gier nawet nie odpalam, ale artefaktów nie ma.


Czyli są trzy możliwości:

1. Płyta nie miała z tym nic wspólnego i niepotrzebnie byłeś w serwisie.
2. Może kabel nie był gdzieś dociśnięty i to tworzyło problem.
3. Karta grafiki już umiera, może ma zakurzony radiator? Jeśli nie, to po sprawdzeniu u kogoś, czy faktycznie karta do piachu, czas będzie kupić nową.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 22.02.2016 o 14:51, monej22 napisał:

Jak na moje to problem moze byc z flashem? Moze nieaktualna wersja? Moze cos go blokuje?

Aktualizowałem i nic. Na innych komputerach jest ok, na moim nie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Słuchajcie, mam problem. Kupiłem Microsoft Comfort Curve 3000 (klawiatura) i mnie szlag trafia już. Otóż często jak robię kilka operacji np. przytrzymuje w grach W (aby iśc do przodu) nagle puszczam by np. użyć A ale postać nadal idzie. Często to się kończy śmiercią bo spadam w przepaść bo aby anulować iście do przodu musze raz kliknąć W aby sięzatrzymać. To samo jak robię kilka operacji z przytrzymaniem jakiegoś klawisza np. ctrl lub innego i zaznaczam lewym myszy to mi kompletnie się zmienia układ klawiatury ;/ wariuje i zmieniają się ustawienia.

Czy da się te WSZYSTKIE POMOCE wyłączyć? Chce po prostu zwykła pier..dylną klawiaturę mieć ;P bez bajerów.

Zainstalowałem microsoft mouse i cośtam dziś ale ta klawiatura chyba na ten soft nie jest więc to nie jest rozwiązanie problemu. Aha akcje typu (gdy się trzyma ciagle ctrl mam wyłączone z tego co wiem).

Help Me, Obi-Wan Kenobi. You're My Only Hope

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Z tego co wyczytałem w sieci wychodzi, że jest to kwestia swoistego sleeping mode''a klawiatury.
Wskoczyć Ci trzeba, padawnie młody do sterowania panelu. Tam też ścieżkę obrać jako "urządzenia i drukarki" podpisaną. Gdy już na miejsce dotrzesz odnajdź swą nieszczęsną klawiaturę, zaatakują ją prawym przyciskiem myszy, przejdź do właściwości i zakładkę zmień na "sprzęt".
Później tylko wybierz odpowiednie urządzenie (USB Input Device powinno się zować) i zabroń komputerowi na wyłączanie go w celu oszczędzania energii.
I niech moc będzie z Tobą!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się