PirO_17

Problemy z komputerem (temat ogólny)

39380 postów w tym temacie

mam problem bo przez kilka dni w pasku tam obok zegara z ikonkami pojawiła mi się ikona przedstawiająca 2-3 kwadraty i 1 prostokąt i jak nakierowałem to pisało klawisze trwałe i czasem jak klikałem na shift to pikało co mam rozbić by ustawić bym mógł klikać shift bez obaw? xD

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam w domu dwa kompy (mój i mojego brata). Internet mamy przez router. I mamy problem bo jak chcemy razem pograć w grę (warcraft 3) to nie możemy... co trzeba zmienić w routerze lub gdziekolwiek, żebyśmy mogli razem grać? Proszę o wszelką pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 05.11.2007 o 20:41, Irc100 napisał:

Mam pytanie które pewnie niektórym się wyda głupie. Jak wejść do biosu ? Mam płytę główną Asuasa
model "P4P800 SE" i jak daję któryś z F (nie wiem dokładnie który) to wychodzi mi biosowska
ramka i mogę wybrać DVD-rom jakiś dziwny ciąg liczb i kilka takich rzeczy. Ale to chyba nie
to więc się pytam jak wejść do tego właściwego. Bo chcę procka podkręcić....

przy starcie pisze press ...... to enter bios (zamist kropek jest naturalnie właściwy klawisz lub ich kombinacja, zwykle jest to delete)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam mały problem, związany co prawda z jedną grą, ale widzę, że występuje on u niektórych w innych grach, więc się dopiszę. :)
Grą jest Marvel: Ultimate Alliance, ale to chyba nie ma znaczenia. Oryginał oczywiście. Odpalam, pokazuje się czarny ekran... I za chwilę gra wraca do puliptu. Żadnego błędu itp. itd. Wymagania spełniam, DirectX mam, stery do grafy te, które dostałem razem z kartą graf. Co może być przyczyną?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 05.11.2007 o 21:13, albinskia napisał:

mam problem bo przez kilka dni w pasku tam obok zegara z ikonkami pojawiła mi się ikona przedstawiająca
2-3 kwadraty i 1 prostokąt i jak nakierowałem to pisało klawisze trwałe i czasem jak klikałem
na shift to pikało co mam rozbić by ustawić bym mógł klikać shift bez obaw? xD

panel sterowania/ułatatwienia? ( w każdym razie w panelu sterowania będzie ikonka z wózkiem inwalidzkim, to właśnie tam. a uruchamia się to jak przytrzymasz shift dłużej niż 5 sekund (za 1 razem pyta co z tym fantem zrobić, dziwne że nie wyłączyłeś)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

zakładając że oba są podłączone do rotuera (a nie jeden do modemu z interentem a drugi przez router też do modemu, bo z takim przypadkiem już się na tym forum spotkałem), to wyłącz/odblokuj porty (które znajdziesz w instrukcji gry) na wbudowanym w router firewallu.
edit sorki, to miała być naturalnie odpowiedź na posta Znachorka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

witam mam następujący problem. Otóż nie wiem czemu mój komp jak długo chodzi, zdarza sie ze niekiedy nawet niedługo, gdy go chcę wyłączyć to zawiesza mi sie na napisie ''Trwa zamykanie systemu windows...''. I to sie dzieje naprawde często i nie mam pojecia czym to jest spowodowane jesli ktos miał taki przypadek lub wie o co tu chodzi byłbym wdzieczny o pomoc. Moja konfiguracja sprzetowa to: Athlon 3500, Geforce 7600gt, 2 giga Ram geil, płyta msi k9n ultra, zasiłka razem z obudowa Eglight 400W

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 06.11.2007 o 00:25, mateusek k napisał:

witam mam następujący problem. Otóż nie wiem czemu mój komp jak długo chodzi, zdarza sie ze
niekiedy nawet niedługo, gdy go chcę wyłączyć to zawiesza mi sie na napisie ''Trwa zamykanie
systemu windows...''. I to sie dzieje naprawde często i nie mam pojecia czym to jest spowodowane


Spróbuj skrócić czas zamykania programów i usług za pomocą modyfikacji wpisu w rejestrze:

- w kluczu HKEY_CURRENT_USER\Control Panel\Desktop ustaw wartość ciągu WaitToKillAppTimeout na 200
- w kluczu HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control ustaw wartość ciągu WaitToKillServiceTimeout na 200

Potem zrób restart komputera.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ja mam taki mały problem z paskiem startu tym na dole, zrobiłem nie dawno format i teraz często, szczegulnie jak wyłącze jakąś gre to ten pasek się blokuje że nic się nie da wcisnąć, nawet ctrl + alt +delete nie działa. Co mam zrobić żeby to naprawić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dnia 06.11.2007 o 09:33, GearHead napisał:

Spróbuj skrócić czas zamykania programów i usług za pomocą modyfikacji wpisu w rejestrze:

- w kluczu HKEY_CURRENT_USER\Control Panel\Desktop ustaw wartość ciągu WaitToKillAppTimeout
na 200
- w kluczu HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control ustaw wartość ciągu WaitToKillServiceTimeout
na 200

Potem zrób restart komputera.


Ok zrobiłem tak jak napisałeś ale czy to zadziała zobacze pózniej bo po kilku godzinach chodzenia przewaznie sie tak dzieje ze sie zawiesza na wyłączaniu systemu... tak czy inaczej dzięki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 06.11.2007 o 11:34, mateusek k napisał:

> Spróbuj skrócić czas zamykania programów i usług za pomocą modyfikacji wpisu w rejestrze:
> - w kluczu HKEY_CURRENT_USER\Control Panel\Desktop ustaw wartość ciągu
> WaitToKillAppTimeout
na 200
> - w kluczu HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control ustaw wartość ciągu
> WaitToKillServiceTimeout na 200
> Potem zrób restart komputera.

Ok zrobiłem tak jak napisałeś ale czy to zadziała zobacze pózniej bo po kilku godzinach chodzenia
przewaznie sie tak dzieje ze sie zawiesza na wyłączaniu systemu... tak czy inaczej dzięki


Przyczyny mogą być też inne - np. wyłączona usługa Dziennik zdarzeń. Powinna być włączona (uruchamiana w trybie automatycznym). To też jest odpowiedzialne za szybkość startu i zamykania systemu.
Poza tym, ile procesów jest uruchamianych w tle wraz ze startem systemu? U mnie na przykład jest 18. Każdy proces spowalnia komputer.

Albo bardziej sprzętowo... Gdzie trzymasz komputer? Jak z chłodzeniem? Odpowiednia wentyalcja to bardzo ważna sprawa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Już sobie poradziłem ale teraz mam inne pytanie. Jak podkręcić procka w biosie? Mam w takim jednym miejscu parametry procka ale jest na szaro i nie można nic tam kliknąć. Czy to oznacza ze moja płyta główna nie ma opcji podkręcania...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 05.11.2007 o 22:00, sig. napisał:

zakładając że oba są podłączone do rotuera (a nie jeden do modemu z interentem a drugi przez
router też do modemu, bo z takim przypadkiem już się na tym forum spotkałem), to wyłącz/odblokuj
porty (które znajdziesz w instrukcji gry) na wbudowanym w router firewallu.
edit sorki, to miała być naturalnie odpowiedź na posta Znachorka


no ale to nie działa ponieważ wtedy nie możemy wejść razem na Bnet.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 06.11.2007 o 17:22, Znachorek napisał:

no ale to nie działa ponieważ wtedy nie możemy wejść razem na Bnet.

a o to chodzi.... może b-net nie dopuszcza 2 gier z jednego ip, coby sobie punktów nie nabijać grając z samym sobą.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 06.11.2007 o 17:40, sig. napisał:

> no ale to nie działa ponieważ wtedy nie możemy wejść razem na Bnet.
a o to chodzi.... może b-net nie dopuszcza 2 gier z jednego ip, coby sobie punktów nie nabijać
grając z samym sobą.


No chodzi o to, że jak już jesteśmy razem na Bnecie to nie możemy sie zapraszać a jak zrobimy operacje jaką Ty napisałeś to nie możemy wchodzić na Bnet razem. To nie pomogło. Po prostu jesteśmy na Bnecie i nie możemy się zapraszać i nie wiemy jak to zlikwidować.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kupiłem Medal of Honor Airborne ,od razu chciałem go zainstalować ale najpierw musi się zainstalować jakiś tam PsyhX i podczas jego instalacji wyskakuje błąd :| Zamieszczam screena . Jeśli wiecie co zrobić aby błąd nie występował napiszcie . Help!

20071107143909

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Spróbuj sobie ściągnąć sterowniki z oficjalnej strony http://www.ageia.com/drivers/drivers.html i zainstalować, a potem ponownie uruchom instalator gry - powinien pominąć instalację tych sterowników. Prawdopodobnie masz w którymś miejscu uszkodzoną płytę i dlatego wywala ci ten błąd (możliwe, że nawet gry nie uda ci się zainstalować, ale bądźmy dobrej myśli :)).

Swoją drogą - ciekawe po kiego grzyba wciskają do instalatorów te sterowniki Ageia Physx? Czy to nie jest czasem tak, że i tak skorzystać mogą z nich tylko specjalne akceleratory graficzne?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

witam ja mam nsatepujący błąd i pojawia sie on przeważnie kiedy gram(między innymi w wowie np kiedy jestem w ouatlandzie , w gothicu 3 przeważnie jak se dłużej pogram i ut3 demo jak chce zmienić rodzielczość) mianowicie komputer mi sie resetuje i kiedy już sie włonczy to jest napisane że komputer odzyskał sprawność po poważnym błędzie kiedy chce poznać szczegóły to wchodze http://wer.microsoft.com/Responses/Response.aspx/10/en/5.1.2600.2.00010100.2.0?SGD=3bac4802-965a-477e-8247-f40635a98dec
rozumiem że cos ze sterownikami już zmieniłem do karty graficznej i dwogule nie wiem co robić
moja konfiguracja kompa : intel core 2 duo 2.21 , 2gb ramu i radeon 2600xt (1gb) serdecznie dzękuje za jakąkolwiek pomoc :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się