PirO_17

Problemy z komputerem (temat ogólny)

39380 postów w tym temacie

No więc mój kumpel ma pewien problem. Chce sobie przegrać filmy z kaset VHS na PC-ta, z tym, że nie ma tunera TV, a jedynie kartę graficzną (konkretnie X1950PRO). Czy da się to zrobić (weydaje mi się, że tak, ale tu nie jestem, pewien)? Jeżeli tak, to jak? Z góry prosiłbym też o podanie jakichś przejściówek (jeżeli będą konieczne).
Z góry dzięki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Włączam zasilanie, wszystko pięknie startuje i można korzystać z komputera.
Po ponownym wyłączeniu i włączeniu pokazuje się czarny ekran(jednak na ekranie monitora powinien się pokazać napis "no sigal imput" nie wiem dlaczego się nie pojawia), znowu załączam po 4 razie i zaskoczyło(było słychać to słynne "piknięcie" o wysokiej częstotliwości), znowu wyłączam i włączam i tak po kilkudziesięciu razach się poddałem.
Co się dzieje ? ?
*Karta graficzna i zasilacz dobry bo sprawdzałem na innym kompie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 13.11.2007 o 11:50, ziptofaf napisał:

Wyjąć kość. Swoją drogą taki problem pojawia się, gdy kość jest uszkodzona (chyba, że na siłę
wpychał nową, a ta miała inny typ, bo normalnie się wsadzić nie da), więc pewnie kupił trzaśnięty
RAM.


Ale on już próbował wyjąć tę nową kość... I dalej się tak robi... Co można jeszcze zrobić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

/.../

Jeśli karta ma wejście SVHS i jest w edycji VIVO to można to zrobić. Nie wiem czy w pozostałych edycjach kart jest to wykonalne. Na pewno potrzebuje przejściówkę (kabel) w tej konfiguracji:
1 strona: mini jack (do podłączenia do gniazda mikrofonowego), 1xSVHS - ten koniec podłączasz do komputera;
2 strona: 2xcinch (P, L kanał audio), 1xcinch (video) - ten koniec podłączasz do magnetowidu. Zamiast tego może być EURO/SCART koniecznie podłączone na wyjście.
Instalujesz sterowniki WDM (to nazwa dla NVidiii, nie wiem niestety jaką mają nazwę odpowiedniki z ATI). Podpinasz kabelki. Osobiście robiłem to w Nero Vision Express. Wybierasz "przechwyć film na dysk twardy" i nagrywasz z magnetowidu. Niestety nie przegrasz kaset oryginalnych. Moje dzieciaki dostały kiedyś taśmę z "Królewną Śnieżką" i niestety nie udało mi się wgrać tego filmu do komputera. Ale prywatne nagrania jak najbardziej.
Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

wiesz co, kiedyś mi ktoś to usuwał z biosa jakoś, ale nie pamiętam jak konkretnie. może boot''a inaczej ustawić, nie pamiętam. ja też mam 2 i trzecia kopia zapasowa i wcale mi to nie przeszkadza ; )

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 13.11.2007 o 16:23, DJ Danielus napisał:

Mam pytanie:
Jak usunąć ekran wyboru systemów? Miałem 2 systemy, drugi sformatowałem i został 1. Niestety
podczas włączania nadal jest ekran wyboru...
Co robić?

zależy jaki system pozostał, jak windows xp to fixmbr z konsoli tekstowej instalki (po uruchomianiu instalatora w pewnym momencie będzie na dole komunikat jeśli chcesz naprawić system wciśnij f6, wciskasz i wtedy się ta konsola pokarze).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 13.11.2007 o 14:43, ROBAT napisał:

Ale on już próbował wyjąć tę nową kość... I dalej się tak robi... Co można jeszcze zrobić?

Wsadzał kość na siłę, czy co? Bo wtedy rzeczywiście można coś schrzanić. W innym przypadku taki problem po prostu nie występuje.
PS Jaki pisk występuje po uruchomieniu PC-ta? Tzn. np dwa długie, jeden krótki,

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 13.11.2007 o 18:32, DJ Danielus napisał:

Wiem, ale hasło administratora wymaga... A system w firmie robili...

Grrrr.... Da się jakoś inaczej?

co to za bootmenager? jak windowsowy to może przez panel sterowania się uda.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 13.11.2007 o 18:43, DJ Danielus napisał:

Windowsa.
A gdzie w panelu to znaleźć?

na c: w boot.ini (pewnie ma atrybut ukryty, systemowy i inne takie). ale gdzie to "wyklikać" to ci nie powiem, bo ja spod Widnowsa w zasadzie tylko gram (a i to tylko w to co mi pod Wine/Cedegą nie chodzi)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Coś to mi wyjść nie może.... No cóż, zobaczymy co jeszcze inni na to powiedzą.


PS. Mam pytanie - co jest grane:
- dobrze skonfigurowałem sieć pod Windows XP, a mam mniej niż 2Mb/s
- pod Linuxem to samo, tyle tylko, że mam już pełne 4.

Co jest grane?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 13.11.2007 o 19:00, DJ Danielus napisał:

Co jest grane?


Dobrze jest grane Waszmość.
Spójrz w ofertę czy też umowę z providerem internetowym . Daję sobie obciąć obydwie ręce, że znajduje się tam zapis o prędkości do 2mbit/s a nie jak wymagasz 2mbit/s. Mały wyraz a jak wiele znaczy ;-P
Nie ma takiej firmy, która zaoferuje Ci, że będziesz miał taki przesył. Firmy ubezpieczają się. Bo co by było gdyby zaoferowali się na dokładnie 2mbit/s a nie dotrzymaliby tej prędkości? Mógłbyś podać ich do sądu za niedotrzymanie warunków umowy. A tak... wszystko jest OK.
Osobiście wg. umowy mam do 2mbit/s przychodzącej prędkości i do 512kbit/s wychodzącej. Pomierzyłem sobie i wyszło mi odpowiednio 1,94mbit/s i 375kbit/s.
Także nie przejmuj się. Wszystko jest w należytym porządku.
Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ale nie oto chodzi! To wiem - u mnie jest do 4Mb/s.

Problem jest taki:
- 1 komp ma 4Mb/s (XP)
- 2 komp ma mniej niż 2Mb/s (XP)
Myślałem, że to sprawa routera, ale:
- 2 komp i Linux (mniej więcej w tym samym czasie) ma 4Mb/s.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 13.11.2007 o 18:00, ziptofaf napisał:

Wsadzał kość na siłę, czy co? Bo wtedy rzeczywiście można coś schrzanić.


Nie wiem, jak on to zrobił....

Dnia 13.11.2007 o 18:00, ziptofaf napisał:

W innym przypadku taki problem po prostu nie występuje.
PS Jaki pisk występuje po uruchomieniu PC-ta? Tzn. np dwa długie, jeden krótki?


Mówi, że: jeden długi, krótka przerwa, jeden długi, krótka przerwa itd.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 13.11.2007 o 19:00, DJ Danielus napisał:

Coś to mi wyjść nie może.... No cóż, zobaczymy co jeszcze inni na to powiedzą.

a znalazłeś ten plik? jest tekstowy, więc jak byś wkleił jego zawartość to bym napisał gdzie zmienić żeby domyślny był ten co ty chcesz , i nie czekał na decyzję tylko od razu go włączał (co ci starczy, bo dokładnie tak samo jest przy 1 systemie na dysku).
edytuj a jaki był ten 2 system? może bootmenager jest z niego, i stąd problemy z jego przestawieniem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 13.11.2007 o 21:00, ROBAT napisał:

Mówi, że: jeden długi, krótka przerwa, jeden długi, krótka przerwa itd.

napisz jeszcze jaki bios, bo nie ma standardu w tym względzie. więc tabelka beepy - błąd jest różna zależnie od producenta i wieku biosu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Drugi system to o dziwo też XP.... Przypadkowo zmieniając system plików na NTFS dałem instaluj, ale udało się usunąć GRUB.

Niestety o dziwo nie mogę znaleźć... Jest tylko boot.ini backup

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 13.11.2007 o 21:28, DJ Danielus napisał:

Drugi system to o dziwo też XP.... Przypadkowo zmieniając system plików na NTFS dałem instaluj,
ale udało się usunąć GRUB.

Niestety o dziwo nie mogę znaleźć... Jest tylko boot.ini backup

aha no to może być problem, bo bootmenager jest z tego 2. sprawdź która partycja jest aktywna, może ta z tyn "nowym" systemem, wtedy przestawienie partycji na tą z tym co jest może pomóc (jeśli bootmenager jest w sektorach początkowych partycji a nie MBR dysku)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się