Zaloguj się, aby obserwować  
GRAMy

Konsulat ekipy gram.pl - dział IT

57 postów w tym temacie

Zdajecie sobie sprawę, że od 2 tygodni okno dodawania posta jest rozjechane przez błędnie zagnieżdżone znaczniki HTMLowe?

20140710105305

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nadal nie działa przycisk "złóż zamówienie" w koszyku, sprawdzałem to na Operze, Mozilli, Chrome i IE. Większość z tych przeglądarek była zainstalowana na nowo i nie zawiera żadnych pluginów typu AdBlock, więc wina leży po stronie skryptu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 10.07.2014 o 10:53, rob006 napisał:

Zdajecie sobie sprawę, że od 2 tygodni okno dodawania posta jest rozjechane przez błędnie
zagnieżdżone znaczniki HTMLowe?

Hello

Z tego co widzę zostało to juz poprawione, dzięki

Kamil

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 16.07.2014 o 00:21, Infinitiv napisał:

Nadal nie działa przycisk "złóż zamówienie" w koszyku, sprawdzałem to na Operze, Mozilli,
Chrome i IE. Większość z tych przeglądarek była zainstalowana na nowo i nie zawiera żadnych
pluginów typu AdBlock, więc wina leży po stronie skryptu.

Czy konsola Javascript/Firebug zgłasza Ci jakieś konkretne problemy?
Nie spotkaliśmy się z tego typu problemami

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 24.07.2014 o 20:33, rob006 napisał:

Pewnie kolejne pytanie w pustkę, ale... Czy to normalne że mam 3 ekrany takich ciasteczek?

Mam tak samo, choć nie wygląda na normalne. Sprawdzimy, dzięki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ostatnio, przeglądając stare tematy (bardzo często to robię) napotkałem na ten irytujący problem. Jak w pierwszym załączniku widać, wchodząc w temat w ogóle nie ma postów, ale za to informacja o jakimś błędzie. Dodam, że dzieje się to we wszystkich starych tematach z kategorii "Tekst". Poza tym jeszcze jeden problem, a mianowicie nie widać obrazów załączników w postach jeszcze z 2006 r. i wcześniej. Doskonale to widać w temacie "Jakie to auto? - gra" i w moim drugim załączniku.

BTW: Co się dzieje z Kolektywem? Nadal nie działa połowa stron...

20140828154412

20140828154608

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ahhh... i jeszcze jedno: otóż gdy wchodzę na forum gram.pl z witryny web.archive.org (archiwizuje ona strony internetowe), to wtedy robi się pętla przekierowań (jak widać w załączniku). Z innymi stronami tak się nie dzieje, więc twierdzę, że to wina gram.pl

20140901151728

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Z uporem maniaka jakies debile beda to wysylac, to ja z uporem maniaka bede sie pytal:

Czy nadal nie mozna w koncu rozwiazac problemu z ludzmi spamujacymi w komentarzach o pewnej stronie ''z ktorej korzysta juz 300tys uzytkownikow!!!'' ?

Odbiera mi to przyjemnosc korzystania z forum.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Użytkownicy zgłaszają problemy z zamówieniem The Crew w sklepie. Po kliknięciu na tytuł, pojawia się linijka kodu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie wiem czy tutaj pisac, czy w bardziej czytanym temacie.
darmowe-poradniki*gram*pl (zamiast kropek dalem *) to strona na tym serwisie czy falszywa strona, bo znazłem jej adres przez google, wchodze i dostaje ostrzenie o "exploit blackhat seo jakies numerki", jesli dobrze zrozumialem to nie jest wirus *uff, bo zarazic sie przez taka glupote* ale antywirus blokuje strone bo jest podejrzana :P
(A jesli to jednak zaraza, ktora mogla przejsc na kompa to poprosze o jakies porady :? )

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Powiem od siebie - sprawdziłem i u mnie ESET Antivirus 8 niczego nie wykrywa i strona uruchamia się bez problemów. Próbowałeś z innej przeglądarki może?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Teraz sprawdzilem i AVG blokuje na kazdej (chrom,ff, opera) ten sam komunikat, a zapomniane wczesniej numerki to ( type 1703), na sama strone nie jest mi spieszno wejsc, ale patrzac na wyniki w google to przyczyna jest np. zainfekowane źródło strony jakimi kodami(?), dlatego napisalem posta, a czy to falszywy alarm(false positive) tego nie sprawdze. (chociaz jest jakas strona https://sitecheck.sucuri.net/results/darmowe-poradniki.gram.pl )
patrze na wyniki na stronie i komunikat chyba mam przez WordPress, bo jakos wyniki google czesto sa o "zainfekowanym" wordpress, a moze AVG czepia sie o hasla kluczowe w stronie. nie znam sie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie jestem pewien czy wrzucam to w dobry dział, ale wydaje mi się, że Gramsajty są popsute. Próbowałem napisać nowy post, i nacisnąłem przycisk wyświetlania wstępu. Jednak po wkopiowaniu tekstu do poszczególnych rubryk (Wiadomo, wstęp do wstępu, treść do treści) cały tekst po prostu złączył się w całość. Jeśli trudno zrozumieć to co mam na myśli, powiem tak - mam wrażenie że dodawanie wstępu do Gramsajtów się zepsuło.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To chyba Gram się znowu sypie... Tym razem coś się dziej z bazami danych Kolektywu, bo na Akademii Titan Quest wywaliło zupełnie newsy, a chciałem dodać o nowym DLC i nie idzie ani zrobić bakcupu z poziomu phpMyAdmin (export.php: Missing parameter: what (FAQ 2.8)
export.php: Missing parameter: export_type (FAQ 2.8)), ani z poziomu strony (error 500). Swoją drogą forum tu też jakoś dziwnie wolno chodzi...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się
Zaloguj się, aby obserwować