• 0
Zaloguj się, aby obserwować  
Obserwujący 0
jakubg7

Port Royale 2 vs. Windows 7

Pytanie

Czy w jakiś sposób można pograć sobie w tą grę na Windows Seven. Gra jest oryginalna. Po włączeniu gry uruchamia się ekranik, gdzie pisze CENEGA (niebieski ekranik, taka reklama). Później wszystko się kończy, gra się nie uruchamia. Tylko jest proces PR2.exe i ~e5.001.exe (CleanUp). Proszę o porady.
P.S. - Gra reinstalowana 3 razy, wersja gry - 1.1.0.29
Edit: Na XP gra działała bez zarzutu.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

6 odpowiedzi na to pytanie

  • 0

Odpalasz ją jako administrator ?
Próbowałeś trybów zgodności ?

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0
Dnia 02.05.2010 o 15:45, Pietro87 napisał:

Odpalasz ją jako administrator ?
Próbowałeś trybów zgodności ?

Tak.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Ok zrobiłem szybki research, gra jest niekompatybilna z Vistą i Win7 poprzez swoje stare powodujące konfilkty z OSem zabezpieczenia. Więc możesz :

- Kupić grę w wersji bez zabezpieczenia z tych edycji :
http://www.amazon.co.uk/gp/product/B000XNLQWA?ie=UTF8&tag=porroy2fan00-21&linkCode=as2&camp=1634&creative=6738&creativeASIN=B000XNLQWA

lub

http://www.amazon.com/gp/product/B0030GG1B8?ie=UTF8&tag=porroy2fan-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=B0030GG1B8


Ewentualnie poszukać w sieci jakiegoś sprawdzonego działającego i nie zawirusowanego cracka [ale z tego co pamiętam niektóre cracki do PR2 powodowały jakieś problemy w samej rozgrywce]

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Miałem cracka, ale nic nie dawał. Gra się nie uruchamiała. Ogólnie mogę jeszcze sprawdzić inne cracki, np. te od wersji niemieckiej. Najnowszy patch to 1.1.0.29?
Edit: Jeśli grę bez zabezpieczeń ściągnę z sieci to chyba nie będzie przestępstwo? Skoro mam oryginał mogę sobie to ściągnąć jako kopię zapasową? Bo nie wiem.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Dobra, ściągnąłem grę jako kopię zapasową. Problem występuje nadal. Dołączam obrazki ustawień zgodności i menedżera urządzeń po odpaleniu Port Royale 2 (zaznaczyłem na żółto proces).

20100503110712

20100503110717

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0
Dnia 03.05.2010 o 11:07, jakubg7 napisał:

Dobra, ściągnąłem grę jako kopię zapasową. Problem występuje nadal. Dołączam obrazki
ustawień zgodności i menedżera urządzeń po odpaleniu Port Royale 2 (zaznaczyłem na żółto
proces).


temat jest stary ale jeśli komuś jeszcze to się może przydać to dodam że u mnie na win 7 (32) zadziałało jak dałem zgodność z win 98

pozdrawiam

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zaloguj się, aby skomentować

Będziesz mógł dodać komentarz po zalogowaniu się



Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0