PirO_17

Problemy z komputerem (temat ogólny)

39364 postów w tym temacie

Dnia 26.12.2015 o 16:43, Zand79 napisał:

dzięki wychodzi na to że .... niestety CX co radzisz zakupić do takiego starocia? by
nie wydać za dużo?


Na razie nie wydawaj nic. Przedmuchaj zasilacz (tylko raczej zrób to odkurzaczem a nie sprężonym powietrzem chyba że chcesz żeby komputer wyleciał z misją na marsa - w środku takiej puszki sprężonego "powietrza" jest butan a nie bez powodu na zasilaczu masz notkę iż jego otwarcie może zabić z uwagi na wyładowanie elektryczne, łączenie tych dwóch czynników może bywać więc nieprzyjemne) i postaraj się zapewnić mu lepszy obieg powietrza. Jak? Na przykład odwracając go do góry nogami. Można też dowalić jakiś wentylator by wdmuchiwał chłodne powietrze spoza obudowy w jego kierunku jeśli masz na takie coś miejsce.

Z góry zakładam że temperatury procesora też sprawdziłeś i to na pewno nie one.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

dzieki akurat w tej budzie zasilacz montowany jest u góry wiec jego odwrócenie raczej nie pomoże ;D procesor jest nie podkręcany na boxowym chłodzeniu ale raczej nie ma powodów się grzać zresztą speed fan nic takiego nie pokazywał. Wiesz komp używany jest przez starsze pokolenie wiec jeśli już to word excel trochę neta i gry typu mahjong ;D Zobaczę jak komp będzie się zachowywał ze zdjętym bokiem obudowy, może to wystarczy. Jeszcze raz za szybką pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Po instalacji systemu windows 8.1 moja klawiatura zaczęła się blokować- szczególnie w grach. Co jakiś czas pojawia się sygnał dźwiękowy, klawiatura się blokuje i przez ułamek sekundy klawisze nie reagują. Występuje to stosunkowo często. We wcześniejszych wersjach windows występował chwilowy sygnał ale zaraz można było używać klawiatury a tu jest inaczej... Kupiłem niedawno tradycyjną, microsoftową klawiaturę, która na 7 działała bardzo dobrze, więc nie ma mocy o zabrudzeniach. Wszystkie opcje ułatwiania dostępu mam odznaczone.

Uniemożliwia to rozgrywkę w wielu grach a podczas normalnej pracy jest mocno męczące. Próbowałem wielu rozwiązań ale nie rozwiązało to problemów a jedynie zmniejszyło nasilenie.

Jakby ktoś wiedział jak rozwiązać ten problem to byłbym bardzo wdzięczny za pomoc. Może mieć to związek z modelem klawiatury?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam
Mam taki problem. Od formatu nie działają mi gry. Mam laptopa, stery do graficznej mam poinstalowane, jednak w menedżerze widniej ten żółty wykrzyknik. Ta karta to AMD Radeon HD 7600M series. Mam też kartę zintegrowaną, ale system nie potrafi jej opisać. Jak kliknę na radeona "aktualizuj" to wyskakuje komunikat o poprawności sterowników. Problem na razie jest z dwoma tytułami ( WoT i Singluarity z CDA). Po kliknięciu ikonki system chwilę "myśli" (widnieje nawet odpowiedni proces w task menadżerze) i po chwili on znika a na monitorze żadnego śladu intra czy czegokolwiek. Mam najnowszego Directa, frameworka itp. Co dziwne programy takie jak word excel, NX i Abaqus śmigają, a gry nie, dlatego obstawiam swoją grafikę, aczkolwiek już brak mi pomysłów.
Proszę o pomoc
Z poważaniem Ja.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

System instalowałes z partycji recovery lub plytki dolaczonej do laptopa, a moze innej plytki niezwiazanej z laptopem?
Zajrzyj na strone producenta laptopa i sprawcz czy ma jakies sterowniki do chipsetu plyty glownej (motherboard), a moze to kwestia sterow grafiki, jakie dokladnie instalowales?, bo masz pewnie Intela integre i Radeona i kazdy z nich ma osobne stery.
Sa tez alternatywne stery graficzne do takich laptopow http://leshcatlabs.net/


------------
korzystam z okazji i zadam wlasne pytanie, jest jakis poradnik dla poczatkujacego posiadacza dysku zewnetrznego? Jesli przeniose dane na takich dysk -kopia danych itd- i jak dane mam tylko tam, to powinno sie kupic kolejny dysk zewnetrzny do archiwizacji czy uzywacie plyt?? A moze dla bezpieczenstwa danych jak ma sie 1 T zewnetrzny to (kolejne) kopie danych lepiej miec na dwoch 500GB? (No i czy na dwoch 500 GB jest tyle miejsca ile ma 1 T ?)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam. Mam problem z laptopem Lenovo G505s. Wczoraj wieczorem postawiłem mu świeżą instalację Windowsa 7 (oczywiście, system jest legalny); wszystko pięknie przeszło przez instalator, jednakże już przy instalacji sterowników z płyty pojawił się problem - komputer samoczynnie potrafi się wyłączyć. Działo się tak np. przy instalacji sterowników czy podczas kreacji nośnika Windowsa 10 poprzez Media Creation Tool.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam,

Mam taki problem że sporo nowych gier nie działa mi w fullscreen, kiedy chce sobie włączyć grę na fullscreen to monitor mi nie odbiera, wyłącza się tak jakby nic nie było do niego podłączone. Kiedy grę zminimalizuje i wrócę do pulpitu wszystko jest ok, nie muszę robić restartu kompa albo coś. Zauważyłem że ten problem pojawia się głównie w nowych grach, na ''starociach'' takich problemów nie mam.

Mam tylko jeden monitor, rozdzielczość mam ustawioną na 1366x768. Moja karta graficzna to GeForce GTX 980 Ti, Windows 7.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Całkiem możliwe, że problem jest spowodowany brakiem kompatybilności między starym (zgaduję) monitorze i nowym potworem graficznym. Masz możliwość ustawienia wyższej rozdzielczości? Sprawdź też opcję fullscreen w ustawieniach gry.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dnia 16.01.2016 o 23:27, Shabranigdo napisał:


Mam tylko jeden monitor, rozdzielczość mam ustawioną na 1366x768. Moja karta graficzna
to GeForce GTX 980 Ti, Windows 7.


Też obstawiam, że to wina monitora i zbyt małej rozdzielczości. Możesz jeszcze spróbować podczas gry wcisnąć ALT i Enter i wymusić fullscreen. U mnie też czasami gra nie zaskakuje po odpaleniu i muszę wymuszać pełen ekran.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Coś ostatnio mi szwankuje w komputerze. Losowo się wyłącza i po paru sekundach odpala na nowo. Nie ma w tym żadnej reguły, raz wyłączy się po paru godzinach pracy a raz po paru minutach. Jakieś podejrzenia?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 27.01.2016 o 08:41, Reffan napisał:

Coś ostatnio mi szwankuje w komputerze. Losowo się wyłącza i po paru sekundach odpala
na nowo. Nie ma w tym żadnej reguły, raz wyłączy się po paru godzinach pracy a raz po
paru minutach. Jakieś podejrzenia?


Pierwszym co przychodzi mi do głowy byłby zasilacz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zapewne temat był wałkowany nie raz i na necie jest milion postów na ten temat, ale zaniepokoił mnie dziś ten legendarny svchost...
Po uruchomieniu komputera coś za długo włączały mi się programy i przeglądarka, więc nie myśląc długo otworzyłem menedżer zadań - jeden z procesów svchost zżerał 1,5-2,0 GB pamięci oraz 20-30% procesora.
Czy jest jakiś szybki sposób na sprawdzenie co może być nie tak i dlaczego tak się stało?
W tym momencie proces svchost ciągnie jakieś 550MB i 0% procesora i komputer działa już normalnie.
Wczoraj, jak również w ostatnich dniach nie robiłem niczego co mogłoby mi zakłócić pracę systemu - ot internet, multimedia i gry.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Możliwe, że Windows pobiera aktualizacje. Jeżeli nie dzieje się to często, to nie ma czym się przejmować. Ewentualnie można wyłączyć automatyczne aktualizacje i zobaczyć jak to wpływa na ten proces podczas startu systemu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 27.01.2016 o 21:55, sirufok napisał:

jeden z procesów svchost zżerał 1,5-2,0
GB pamięci oraz 20-30% procesora.


Przeleć pełnym skanem cały dysk. Najlepiej oprócz antywirusa, jakimś wspomagaczem np. Malwarebytes Anti-Malware. Prawdopodobnie nic nie wykryje, ale lepiej sprawdzić... ;D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 28.01.2016 o 15:44, Kakarotto napisał:

Przeleć pełnym skanem cały dysk. Najlepiej oprócz antywirusa, jakimś wspomagaczem np.
Malwarebytes Anti-Malware. Prawdopodobnie nic nie wykryje, ale lepiej sprawdzić... ;D


Tak też zrobiłem jak pisałem do Was na forum. Najpierw przeczyściłem kompa ASC, bo w sumie dawno tego nie robiłem, uruchomiłem ponownie i przejechałem full skan antywirusem AVG.
Programu typu Anti-Malware nie próbowałem, ale na razie sytuacja się unormowała więc nie będę instalował zbędnych pierdółek.

Tak jak wspomniał fenr1r mógł to być problem spowodowany aktualizacjami, aczkolwiek nie mam włączonego automatycznego pobierania, a jedynie powiadomienie o tym, że są nowe aktualizacje do pobrania. Ostatniego rzutu aktualizacji nie pobierałem od razu i może system się z tego względu wkurzył nakłaniając mnie do ich zainstalowania poprzez destabilizację pracy systemu ;)

Dziś sytuacja można powiedzieć, że wróciła do normy. System po uruchomieniu od razu działa sprawnie, ale dość długo zajęło mu załadowanie się.
Zaległe aktualizacje zainstalowałem jeszcze wczoraj od razu po przeskanowaniu systemu antywirem po czym uruchomiłem ponownie w celu ich konfiguracji.
Tak więc dziś powinien się uruchomić normalnie, a zeszło mu ze 2 razy dłużej niż zwykle...
Będę monitorował sprawę i jeśli jutro znów będzie się tak długo uruchamiał to dam znać ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, mam problem z kartą graficzną. Jakiś czas temu podczas gry w Fifę 15 nastąpił crash, po którym karta przestała działać. Rozdzielczość zmniejszyła się z 1920x1080 na 1280x1024, można uruchomić w zasadzie tylko przeglądarkę internetową. Specyfikacja : Intel Core i3, 8 gb ram, GeForce GTX 570.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dobra, to mój problem: Od jakiegoś czasu stare gry przestały mi działać na Win7. Tak, wiem - to stare gry. Ale na tym kompie te właśnie gry działały jeszcze parę miesięcy temu. Teraz już nie.

Gry: Cezar III, Kleopatra, Heroes of Might and Magic III, Arline Tycon.

Problem: po włączeniu gry muzyka idzie dobrze, pojawia się czarny ekran, często kursor myszy "zostaje" w powidokach. Nie mogę grać. W Cezar 3 obraz się odpala, ale gra zacina. Strasznie. Tak, że nawigowanie po menu to problem.

Co się mogło stać? Co mogę zrobić? Przywracanie systemu nie pomogło, wirusów brak.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 31.01.2016 o 18:03, Vytotas napisał:

Witam, mam problem z kartą graficzną. Jakiś czas temu podczas gry w Fifę 15 nastąpił
crash, po którym karta przestała działać. Rozdzielczość zmniejszyła się z 1920x1080 na
1280x1024, można uruchomić w zasadzie tylko przeglądarkę internetową. Specyfikacja :
Intel Core i3, 8 gb ram, GeForce GTX 570.


Karta do rebbalingu albo do wymiany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 05.02.2016 o 21:30, Cedricek napisał:

Dobra, to mój problem: Od jakiegoś czasu stare gry przestały mi działać na Win7. Tak,
wiem - to stare gry. Ale na tym kompie te właśnie gry działały jeszcze parę miesięcy
temu. Teraz już nie.

Gry: Cezar III, Kleopatra, Heroes of Might and Magic III, Arline Tycon.

Problem: po włączeniu gry muzyka idzie dobrze, pojawia się czarny ekran, często kursor
myszy "zostaje" w powidokach. Nie mogę grać. W Cezar 3 obraz się odpala, ale gra zacina.
Strasznie. Tak, że nawigowanie po menu to problem.

Co się mogło stać? Co mogę zrobić? Przywracanie systemu nie pomogło, wirusów brak.


Zmieniałeś sterowniki do grafiki ?

Jaka karta grafiki ?

Spróbuj zainstalować starsze sterowniki grafiki lub ten pakiet physx: http://www.nvidia.com/object/physx-9.12.1031-legacy-driver.html

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zaloguj się, aby skomentować

Będziesz mógł dodać komentarz po zalogowaniu się



Zaloguj się