PirO_17

Problemy z komputerem (temat ogólny)

39364 postów w tym temacie

Dnia 04.11.2015 o 19:37, Gregwil napisał:

Mam problem ze swoim pecetem. A mianowicie podczas oglądania filmów na YouTubie od czasu
do czasu komputer sie restartuje. Od czasu do czasu, gdyż potrafi dwa razy w ciągu dwóch
dni się zrestartować, a później przez długi okres czasu nic się nie dzieje. W dzienniku
zdarzeń jako pojawiła się informacja Sterownik wykrył błąd kontrolera na \ Device \ Harddisk1
\ DR1.
Wcześniej za to była informacja o błedzie takiej treści Nastąpił ponowny rozruch komputera
po operacji wykrywania błędów. Wyniki tej operacji były następujące: 0x1000007e (0xffffffffc0000005,
0xfffff88011110dbb, 0xfffff880053ff368, 0xfffff880053febc0).


Brzmi albo jak uszkodzony dysk twardy albo RAM.

Aby w miarę szybko sprawdzić to pierwsze:
- Pobierz program SpeedFAN
- Wejdź do zakładki S.M.A.R.T.
- Wybierz dysk z listy i zerknij na pasek fitness i performance
- Dla pewności wybierz jeszcze Perform in-depth online analysis

W przypadku RAMu potrzebne ci będzie narzędzie typu Memtest.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, jestem świeżo po OC procesora i karty graficznej. Kiedy wszystko już wydawało się dopięte na ostatni guzik, po dwóch dniach zupełnie randomowo podczas grania komputer się zresetował. Sprawdziłem dziennik zdarzeń i przed samym błędem krytycznym, odpowiedzialnym za restart kompa, widnieje ostrzeżenie o takiej treści:
"Wystąpił skorygowany błąd sprzętowy.


Zgłoszone przez składnik: rdzeń procesora
Źródło błędu: Skorygowane sprawdzenie komputera
Typ błędu: Wewnętrzny błąd parzystości
Identyfikator kontrolera APIC procesora: 4


Widok szczegółów tego wpisu zawiera dodatkowe informacje."
Co konkretnie może być za to odpowiedzialne i jak sprawić, aby błąd nie występował w przyszłości?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam w akademiku dziwny sposób dostępu do internetu na kablu. Działa mi na pc, którego adres mac wpisałem w podaniu o uzyskanie dostępu i na lapku ze sklonowanym adresem. Nie mogę natomiast dojść jak odpalić ten internet na konsoli ps4. Jakieś pomysły? Wiem, że rozwiązaniem jest router, ale aktualnie żadnego nie posiadam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

>Ciach
Na Politechnice Śląskiej też tak jest, ludzie radzą sobie z tym problemem poprzez tzw. MAC_Cloning,nie wiem czy w PS4 można zmieniać adres MAC, ale w komputerze bez problemu. Ostatnio była sytuacja, że wpadłem do kumpla do akademika i chciałem z skorzystać z neta w moim lapku, to mi musiał podać swój MAC i musiałem go wpisać zamiast mojego.
Najlepszym i najpewniejszym wyborem będzie trasownik (router) z przełącznikiem. Najtańsze kupisz w okolicy 50zł, a taki bez problemu Ci wystarczy.


Ja mam kłopot. często zdarza mi się pomagać w formatach itp i strasznie powoli działa updater windowsa (ten od aktualizacji systemowych i np. office) Szukam jakiegoś zamiennika dla niego, który szybko wyszukuje, instaluje i pozwala zarządzać nimi. Ma ktoś coś do polecenia? Istnieje w ogóle coś takiego?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 12.11.2015 o 17:07, Jackal-pl napisał:

Istnieje w ogóle coś takiego?


Czytalem o windows hotfix downloader, ktory sciaga aktualizacje, pozwala tez na zlaczenie ich z instalatorem w7/8. Jest tez nastepca WHdownloader, ktory tylko pobiera.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam problem z głośnikami 2.1 Modecom MC-MHF60U. Czasem przestaje grać lewy głośnik, coś tam się z niego wydobywa, ale na takim poziomie że jest to słyszalne tylko przy odłączeniu drugiego głośnika. Ciekawe jest to w jaki sposób ten problem można tymczasowo rozwiązać - wystarczy przełożyć wtyczkę do innego gniazda w karcie dźwiękowej, potem włożyć z powrotem na miejsce i już lewy głośnik gra. Znikający dźwięk pojawia mi się już na drugiej karcie, na starej w ten sam sposób to "naprawiałem". Oczywiście inne sprzęty grają dobrze, nic się nie dzieje. W systemie w momencie zniknięcia dźwięku nic się nie zmienia, monitor kanałów pokazuje aktywność normalnie. Aha, karta dźwiękowa X-Fi Xtreme Gamer, poprzednio Audigy SE.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 20.11.2015 o 20:39, destro177 napisał:

Mam problem z głośnikami 2.1 Modecom MC-MHF60U. Czasem przestaje grać lewy głośnik, coś
tam się z niego wydobywa, ale na takim poziomie że jest to słyszalne tylko przy odłączeniu
drugiego głośnika.

Prawdopodobnie uszkodzony jakiś kondensator w elektronice wzmacniacza lewego kanału.
Może powodować zwarcie/duży przepływ, dzięki czemu karta dźwiękowa ogranicza moc na takim wyjściu bo tak działa zabezpieczenie przeciwzwarciowe.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

witam! gry włączam Origin wyskakuje mi błąd igoproxy64.exe. czytalem w necie że to zależy od visual c++. wszystkie visuale zainstalowane, najnowsze stery do karty graficznej, skanowanie programem dot. dll. Nic nie pomaga. dorzucam screeny.pomóżcie bo juz nie mam na to cierpliwości.

20151125183106578

20151125183117187

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam,
mam taki "problem" a''propos tej póki co jedynej sporej aktualizacji do Windowsa 10. Podczas aktualizacji wyskoczył mi błąd (przerwało aktualizacje zwyczajnie, więc nie znam jego "numeru"). Teraz nie wyszykuje mi już tej aktualizacji. Czy to znaczy że przepadła i mam czekać do następnej, czy w końcu "zaskoczy"? Czytam też coś, że się Mikromiękki rakiem z tej aktualizacji wycofuje. Ktoś coś radzi?

Dziękuję za radę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 27.11.2015 o 23:02, Vaksinar napisał:

Witam,
mam taki "problem" a''propos tej póki co jedynej sporej aktualizacji do Windowsa 10.
Podczas aktualizacji wyskoczył mi błąd (przerwało aktualizacje zwyczajnie, więc nie znam
jego "numeru"). Teraz nie wyszykuje mi już tej aktualizacji. Czy to znaczy że przepadła
i mam czekać do następnej, czy w końcu "zaskoczy"? Czytam też coś, że się Mikromiękki
rakiem z tej aktualizacji wycofuje. Ktoś coś radzi?

Dziękuję za radę.


Pobierz ISO najnowszej kompilacji i zainstaluj jako czystą.

http://softonet.pl/Windows.10.Setup.Media.Creation.Tool,Systemy.operacyjne,113733.html

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć, mój komputer wyłącza się przy graniu w gry bądź oglądaniu filmów (niekoniecznie w HD). Myślałem, że to może zasilacz, ale problem ustał przy przełączeniu się z dedykowanej grafiki na zintegrowaną. Temperatury w normie. Co może być przyczyną? Problem na jakiś czas ustał po wyczyszczeniu zasilacza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 01.12.2015 o 21:34, Jaki_Gahn napisał:

Cześć, mój komputer wyłącza się przy graniu w gry bądź oglądaniu filmów (niekoniecznie
w HD). Myślałem, że to może zasilacz, ale problem ustał przy przełączeniu się z dedykowanej
grafiki na zintegrowaną. Temperatury w normie. Co może być przyczyną? Problem na jakiś
czas ustał po wyczyszczeniu zasilacza.



Sprawdź temperatury podzespołów w stresie jak i w spoczynku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam problem z kompem. Gdy zostawiam PC włączonego na noc żeby coś ściągnąć etc. rano nie mogę go obudzić. Nie pomagają żadne ruchy myszką, naciskanie klawiszy itp. Jedynie reset.

Wygląda na to, że po około 3-4 godzinach bezczynności komp przechodzi w jakiś stan, z którego nie potrafi wyjść.

Windows 10, plyta główna Gigabyte G1-Sniper Z87. W panelu sterowania mam ustawione żeby nigdy nie przechodził w stan uśpienia a mimo tego ciągle to robi. Jak temu zaradzić?

Niżej ustawienia zasilania

20151204183034906

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć. Mam drobny problem z ikonami. Mianowicie ostatnio zainstalowałem sobie tą darmową wersję FRAPS''a, wrzuciłem jej skrót do folderu na pulpicie i ikonka zniknęła. Tzn. sam skrót pozostał, ale zamiast obrazka widoczny jest biały kwadrat. Zmiana ikony nic nie dała. Niby problem nie wpływa na pracę komputera, ale... estetyka. ;)

Ktoś, coś? :V

20151208181058109

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Robię to codziennie od jakiegoś miesiąca i żadnej zmiany. :P Chociaż dzisiaj zauważyłem, że problem występuje tylko w przypadku "odświeżonej" wersji ikonki.

Chociaż co ciekawe, pojawia się ona na miniaturce folderu i w podglądzie właściwości.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie znam się na tym kompletnie, więc jedynie co mi przychodzi do głowy to przepisanie ręczne ścieżki we właściwościach...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

DracoBart31 ->
Spróbuj utworzyć skrót na nowo przenosząc prawym przyciskiem myszy pliczek .exe z folderu programu do miejsca gdzie chcesz mieć skrót i wybierając opcje "utwórz skrót tutaj".


Demn nie ta ikonka przy dodawaniu posta ;c

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zaloguj się, aby skomentować

Będziesz mógł dodać komentarz po zalogowaniu się



Zaloguj się