PirO_17

Problemy z komputerem (temat ogólny)

39380 postów w tym temacie

Antywirus znalazł mi dzisiaj wirusa, problemem był plik services.exe w lokalizacji C:\WINDOWS. Już wiem, że jeśli taki plik jest w folderze system32, to wszystko gra. Teraz skanowanie wykazuje, że komputer jest czysty, pokazuje mi się jednak błąd jak na screenie. Wydaje mi się, że syf został usunięty, pozostało jednak gdzieś wpisane uruchamianie przy starcie systemu. Wie ktoś jak to usunąć? Ostatecznym wyjściem na wszystkie syfy w systemie jest format, wolałbym jednak tego nie robić.

20120209223112

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

"W kwietniu 2010 antywirus McAfree uznał usługę systemową svchost.exe jako... szkodliwego trojana. W skutek tego tysiące komputerów w firmach uległy awarii."
http://www.in4.pl/news_Steam_jako_gro%C5%BAny_trojan_-_to_mo%C5%BCliwe_wed%C5%82ug_Avasta,24398.htm
Prawdopodobnie masz podobny problem.

W mojej opinii nie trzeba robić format - wystarczy przeinstalować system.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To był wirus i chyba został usunięty. Teraz chodzi mi już tylko o to czy jest jakiś sposób, aby system nie próbował go uruchamiać przy starcie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, dziś podczas oglądanie filmików na YT, mój komputer wyłączył się i już się nie włącza. Do komputera nic nie było podłączane od dawna. Nie startują wentylatory, nawet zasilacz. Czy to jego wina ? Nie było żadnego zwaracia. Komputer wyłączył sięot tak i już nie włącza.

Konfiguracja kompa :

Procesor : Intel Core 2 Quad Q6600 nie kręcony
Pamięć : 4 GB RAM Geil 800 Mhz
Płyta Główna : Gigabyte GA-EP35-DS3R
Karta Graficzna : GeForce GTX 46 Palit Sonic Platinum
Zasilacz : OCZ StealthxStream 2 500W - ( Zasilacz i karta mają po półtora roku i gwarancje do września tego roku )

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nic nie reaguje na power_sw, nawet wentylatory sie nie kreca? poodlaczaj po kolei czesci i sprawdzaj czy komputer rusza i czy jakies plyta wydaje sygnaly ''beep''?
Jak tutaj nic nie wykminisz to droga eliminacji sprawdzaj plyte i zasilacz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam

Mam taki problem, że od czasu kiedy pobrałem i wgrałem sterowniki 12.1 ze strony AMD komp mi czasm lubi sie zmulić. Gdy miałem 11.12 tak nie było... komp chodził szybko i nie mial takich rzadkich zacinek jak teraz. Pamietam, że raz mi wyskoczylo powiadomienie (jak mam wgrane 21.1) '''' Sterwnik przestal dzialać'''' ale zaraz zgasł. Mam karte Radeon HD 5480 i czy to przez sterownik czy przez karte? kompa mam nowego od 2 miesięcy. I teraz pytanie usunac tego 21.1 i wgrac 21.1? czy coś z kompem robic? Raz CCC.exe ma 3k a raz 50k(nawet jak nic nie robie ciezkiego). Porsze o pomoc bo nie wiem co z tym robic. ( Jest jakas róznica pomiędzy 11.12 a 21.1? bo ja wole ciagle aktualicowac stery bo myslalem, ze to cos pomoze no ale...). Nawet dla lepszej wydajnosci ustawilem wyglad pulipu dla najlepszej wydajnosci.

Z góry dzięki za pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie ma HD 5480 i 12.1 nie 21.1
CCC nie jest potrzebne do poprawnego dzialania sterownika i tylko sprawia problemy przy OC, sam display driver, ew. oddzielnie do openCl''a jesli korzystasz tez
Jesli nie masz najnowszej serii to zazwyczaj nie trzeba/nie warto miec najnowszych sterow jesli wszystko dziala dobrze, przegladaj changelogi i instaluj nowe tylko jesli Ciebie dotycza nowe zmiany
Jesli nowe sterowniki instalujesz to najpierw wywalasz stare, potem w safe mode driver sweeperem
http://www.phyxion.net/item/driver-sweeper.html
czyscisz resztki, restart, w trybie normalnym jeszcze Ccleaner''em, nie pozwalasz na wykrywanie nowego sprzetu/automatyczna instalacje jesli masz win7, instalujesz nowe i jeszcze raz restart.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 10.02.2012 o 14:37, kuba9876543210 napisał:

Nie ma HD 5480 i 12.1 nie 21.1

Troche się spieszyłem i pisałem jak pisałem...

Dnia 10.02.2012 o 14:37, kuba9876543210 napisał:

CCC nie jest potrzebne do poprawnego dzialania sterownika i tylko sprawia problemy przy
OC, sam display driver, ew. oddzielnie do openCl''a jesli korzystasz tez
Jesli nie masz najnowszej serii to zazwyczaj nie trzeba/nie warto miec najnowszych sterow
jesli wszystko dziala dobrze, przegladaj changelogi i instaluj nowe tylko jesli Ciebie
dotycza nowe zmiany
Jesli nowe sterowniki instalujesz to najpierw wywalasz stare, potem w safe mode driver
sweeperem

Jaką mam wersje pobrać tego sweepera? Ja robie tak: Wywalem stare reset, instaluje nowe reset mam rozumieć, że źle robie? i robić tak ja ty napisałes

Dnia 10.02.2012 o 14:37, kuba9876543210 napisał:

http://www.phyxion.net/item/driver-sweeper.html
czyscisz resztki, restart, w trybie normalnym jeszcze Ccleaner''em, nie pozwalasz na
wykrywanie nowego sprzetu/automatyczna instalacje jesli masz win7, instalujesz nowe i
jeszcze raz restart.

to pobrac jeszcze tego Ccleanera?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 10.02.2012 o 15:16, Stian3D napisał:

Jaką mam wersje pobrać tego sweepera? Ja robie tak: Wywalem stare reset, instaluje nowe
reset mam rozumieć, że źle robie? i robić tak ja ty napisałes


Najnowsza.
Zazwyczaj tak jak mowisz wystarcza, ale czasami nie, jesli zrobisz poprawnie i dalej bedziesz mial ten problem, po prostu pracuj na sterownikach ostatnich, na ktorych tego problemu nie miales.
W 12.1 troche poprawek weszlo, ale tez nie kazdego dotycza, najwieksza zmiana jest nowa wersja OpenCL AMD APP SDK, serie starsze niz HD 7000 przez to sa wolniejsze, ale nie dotyczy to gier.

Dnia 10.02.2012 o 15:16, Stian3D napisał:

to pobrac jeszcze tego Ccleanera?


..tak, nie zaszkodzi, ale jak pisalem jak to w niczym nie pomoze to wroc do starych sterow

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki za te wszystki rady, ale nie będzie szybciej i prościej gdy powróce do ver 11.12? Usuwać jak zawsze? Odinstalowac,reset,zainstalowac,reset czy jeszcze jakims innym sposobem?

Mam pytanie, ale nie wiem czy w tym dziale no ale napisze. Czy wiesz może jakie zmiany wprowadzić albo coś innego zrobić w PC zeby zwiekszyc wydajnosc kompa? wysylam zdjęcie co narazie wprowadzilem. Kumpel mowi, że jemu to pomogło.

20120210173012

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam dość nietypowy problem.
Ściągnąłem grę Wipeout 2097 z tej strony:
http://www.download-full-games.com/pc/sports/wipeout_xl_-_wipeout_2097.html
Podczas próby uruchomienia wyświetlił się komunikat o zabezpieczeniu DEP (Data Execution Prevention), gra nie chciała się uruchomić. Postanowiłem dodać program do wyjątków. Początkowo wszystko działało dobrze, ale po wyjściu do Windowsa pojawiły się problemy z dźwiękiem (a raczej jego brak), system nie zgłasza żadnych problemów. Ponadto pliki muzyczne (np. mp3) przestały być kojarzone z odtwarzaczem WMP.
Podczas skanu systemu antywirus wykrył kilka tracking cookie (Serving.sys, Atdmt), nie sądzę jednak by to miało jakikolwiek związek, ponieważ były one wykrywane kilka dni wcześniej.

Prosze o pomoc i z góry dziękuję.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

nie widzialem gdzie napisac ale uwazam ten temat za najbardziej stosowny do zadania tego pytania :
jaki najlepiej kupic dysk zewnetrzny 550-999GB w granicach 300 złoty?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wróciłem dziś uradowany nowymi nabytkami (router&karta graficzna, stara się spaliła), a tu znowu kolejna część płata mi figle... Tym razem napęd DVD (nagrywarka, bodajże model NEC Optiarc 7231), mianowicie po włożeniu płyty ze sterownikami do ww. sprzętu napęd zwyczajnie się wyłączył i zniknął. Nie ma go nigdzie, nawet na ekranie bootującym. Czytałem, że pomaga usunięcie dwóch wpisów w rejestrze, ale u mnie ich zwyczajnie nie ma. Co robić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam takie pytanie co do sweepera... dodaje zdjęcie, co musze dac? Analizuj czy Czyść? tak jak pisal Kuba, ze mam '''' usunać resztki'','' ale które? bo nie chce sobie zrobić problemów jak usunę tego co nie trzeba. A to co zaznaczyłem to przykładowo bo ja nie mam pojęcia co robić w tym programie.

20120212012002

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 12.02.2012 o 01:39, kuba9876543210 napisał:

Pisales, ze masz karte AMD, wiec tylko to na samej gorze.
Co do ''zwiekszenia wydajnosci kompa'' to napisze pozniej, teraz ide spac.


No spoko ja tez, ale mam dać usuń tak odrazu?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 12.02.2012 o 01:53, Stian3D napisał:

> Pisales, ze masz karte AMD, wiec tylko to na samej gorze.
> Co do ''zwiekszenia wydajnosci kompa'' to napisze pozniej, teraz ide spac.

No spoko ja tez, ale mam dać usuń tak odrazu?

Ja bym to dodatkowo robił w trybie awaryjnym

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wybacz,czytam tylko kilka ostatnich ;)
Wypowiesz się co do programow czyszczących?
Bo kupiłem sobie Tune UP PC (Od AVG) i skanuje moim zdaniem solidnie, ale używając innego programu, np. freewarowego Wise Registry/Disk Cleaner wykrywa on dziesiątki, o ile nie setki nowych problemów, których Tune Up nie wykrywa.
Ostatnio czyściłem oboma programami i przy okazji instalowania jakiegoś programu nieuważnie zainstalowałem inny scheiss i znowuż wykrył inne problemy. WTF?!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się