PirO_17

Problemy z komputerem (temat ogólny)

39380 postów w tym temacie

Dnia 28.02.2012 o 23:09, Misquamaqus napisał:

Zrob benchmark w hd-tune i daj wynik na forum.


Poniżej wynik z benchmarka.

Jak przy starcie systemu BIOS wykrywa dysk normalnie, to wyraźnie słychać obracający się talerz i ''skrobanie''.
Jak nie wykryje to tylko pojedyncze ''skrobnięcie'' i tyle. Czasem pomoże wyłączenie kompa i ponowne włączenie, czasem wypięcie i wpięcie dysku.
Wygląda na to że problem tkwi w wystartowaniu...

20120229000124

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

mam taka prosbe. chce przeinstalowac system xp he , no ale zeby to zrobic musze wejsc do biosu i ustawic bootowanie plyty ale z kolei do biosu wejsc nie moge bo mam haslo ... moglby mi ktos powiedziec co zrobic jezeli sie hasla nie pamieta ? komputer jest stacjonarny ze stosunkowo mloda plyta glowna

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 29.02.2012 o 23:09, mateusz111 napisał:

mam taka prosbe. chce przeinstalowac system xp he , no ale zeby to zrobic musze wejsc
do biosu i ustawic bootowanie plyty ale z kolei do biosu wejsc nie moge bo mam haslo
... moglby mi ktos powiedziec co zrobic jezeli sie hasla nie pamieta ? komputer jest
stacjonarny ze stosunkowo mloda plyta glowna


Jeśli hasło było ustawione nie przez ciebie tylko producenta to poszukaj haseł standardowych podając swoją płytę główną/producenta BIOS (Award, AMI, Phoenix). Jak ty ustawiałeś to łap za instrukcję i zrób Clear CMOS w sposób w niej opisany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam!
Jako, że temat o OC jest rzadko uczęszczany to może tutaj opiszę mój problem.
Dokupiłem sobie pamięć operacyjną
http://www.morele.net/pamiec-good-ram-ddr2-2g...l5-2g-70205/
do już posiadanej
http://www.ceneo.pl/1780379
Wcześniej miałem podkręcony procesor E7200:
Bus Speed 360 MHz
Mnożnik x7.5
Częstotliwość pamięci 900 MHz
i wszystko chodziło znakomicie przez ponad pół roku. Niestety, po dołożeniu nowej kości pamięci (która jest prawidłowo rozpoznawana) nie mogę zmienić wartości FSB: ustawiona jest domyślnie na 266 Mhz i jakakolwiek zmiana (w dół lub w górę) powoduje, że komputer się nie uruchamia (tzn uruchamia, ale po chwili restartuje z domyślnym ustawieniem). Od razu zaznaczam, że zmiana mnożnika FSB lub pamięci nie powoduje żadnych problemów. Mogę zwiększać częsttliwość pamięci i komputer normalnie startuje, o ile oczywiście nie zmieniam samej częstotliwości FSB. To samo z mnożnikiem FSB. Zmiana napięc procesora oraz pamięci nic nie zmienia.
Co może być przyczyną takiego stanu rzeczy?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, jakiś miesiąc temu miałem problem z dziwnymi artefaktami na moim desktopie, pojawiał się przy tym komunikat, że sterownik ekranu przestał działać ale odzyskał sprawność ... niestety jej nie odzyskiwał i cały czas były jakieś problemy z wyświetleniem grafiki. Jakimś cudem udało mi się to naprawić, bodajże przywracając stary sterownik. Niestety teraz sytuacja się powtarza ale jest jeszcze gorzej, dzieje się tak zaraz po włączeniu komputera i odpaleniu jakiejkolwiek aplikacji dodatkowo komputer przestaje reagować na cokolwiek. Znowu są też artefakty i w ogóle wygląda to wszystko znacznie gorzej. Od tamtego czasu nic przy grafice nie było zmieniane, właściwie poza aktualizacjami Visty i instalacją paru starych gierek nic nie było robione. Ostatnie instalacje poza aktualizacjami były z 2-3 tyg. temu a problem występuje od 2 dni. Pracuje na oryginalnej Viscie 32 Bt już od 3 lat.

Mój sprzęt w tym komputerze :

Procesor : Intel Core 2 Quad Q6600 2.40Ghzx4
Pamięć RAM : 4 GB RAM Geil 800 Mhz
Płyta Główna : Gigabyte GA-EP35-DS3R
Zasilacz : OCZ StealthxStreme 2 500W
Grafika : GeForce GTX 460 Palit Sonic Platinum

Jakieś rady ? Ostatnio chyba wszystko testowałem a teraz nie wiem czy nawet dałbym radę bo komputer staje. Może od razu oddać kartę na gwarancję ? Co może być przyczyną, abym wiedział ew. co mówić w sklepie ? Bardzo proszę o pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

witam, mam nie tyle problem co pytanie. mama kupila dla mnie laptopa z tej promocji tmobile z bezprzewodowym internetem. toshiba satellite. to moj pierwszy laptop i nie wiem jak sprawdzic czy ma karte graficzna. pozatym jest w tym laptopie wejscie na normalny internet z kabla ? taki jaki mam w stacjonarnym kompie ? bo ten bezprzewodowy to ma wejscie na usb, a ten zwykly ma inne wejscie a chcialbym go podlaczyc pod normalny internet bo szybszy.

dzieki z gory

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 23.02.2012 o 00:27, Nufiko napisał:

Powiem tak nie przypadkowo dali kabel z dwiema końcówkami. Zgodnie ze specyfikacją USB
jest w stanie wydać określoną ilość prądu (bodajże 500mA) a dysk do działania potrzebuje
zapewne więcej, stąd rozdwojony kabel. Dysk podłączony do jednego portu zapewne próbował
pociągnąć więcej prądu niż mógł i chipset dla bezpieczeństwa odcinał USB żeby się nie
sfajczyć. Jeszcze taka rada jeśli problemy wystąpią mimo podłączenia podwójnego kabla

Tak się właśnie stało.

Teraz zdałem sobie sprawę, że nie poinformowałem o prawdopodobnie istotnej kwestii: pendrive 8 GB jest cały czas podłączony do mojego komputera, jako poszerzacz pamięci (mam niewielki dysk).
Co warto zaznaczyć, problem z portami wystąpił w każdym przypadku przy zbyt długim czasie podłączenia obu urządzeń do komputera. Najprawdopodobniej w końcu interweniuje wspomniany przez Ciebie chipset. Cóż... Zagospodaruję lepiej pojemnością mego skromnego dysku i po prostu odłączę tego pendrive''a. Zobaczymy, czy problemy pojawią się po raz kolejny przy podłączeniu dysku zewnętrznego.

Dnia 23.02.2012 o 00:27, Nufiko napisał:

to spróbuj inną konfigurację portów użyć, bo z tego co pamiętam porty są podpinane parami
pod kontroler USB (dla 4 portów są 2 kontrolery) i jest ograniczenie co do sumarycznego
prądu na jeden kontroler (zapewne trochę mniejszy niż suma dopuszczalnych prądów na każdym
porcie).

Dwa porty mam z przodu, a dwa z tyłu, więc w grę wchodzą dwie opcje: podłączenie z przodu lub z tyłu. Będę o tym pamiętał, jeżeli problemy pojawią się po raz kolejny.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie wiem gdzie pytać, więc wybrałem was. Otóż, od niedawna mam system 64 bitowy Win 7 i niezbyt jestem z nim oswojony. Chce odtworzyć pdfa, ale nie mogę znaleźć adobe readera na 64 bity. Any ideas?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 02.03.2012 o 21:04, necron1501 napisał:

Nie wiem gdzie pytać, więc wybrałem was. Otóż, od niedawna mam system 64 bitowy Win 7
i niezbyt jestem z nim oswojony. Chce odtworzyć pdfa, ale nie mogę znaleźć adobe readera
na 64 bity. Any ideas?


http://www.dobreprogramy.pl/Bullzip-PDF-Printer,Program,Windows,12736.html

Byle jaki adobe rider wystarczy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Panowie, da się obniżyć prędkość wiatraków?

Chciałbym niekiedy w nocy ściągać, np teraz Aion jest darmo, a 18 Gb waży, tylko że te wiatraki strasznie burczą, to już nie chodzi tyle o mnie, co ktoś w domu się może wściec że pc chodzi, jakieś pomysły?
Konfigurację mam podaną w podpisie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Komputer mi strasznie zamula. W grach, w windowsie, wszystko. Wczoraj wszystko było ok, nic nie isntalowałem ani nic, dziś go włączyłem i takie jaja. Ktoś się z czymś takim spotkał?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 04.03.2012 o 11:16, Ecko09 napisał:

Komputer mi strasznie zamula. W grach, w windowsie, wszystko. Wczoraj wszystko było
ok, nic nie isntalowałem ani nic, dziś go włączyłem i takie jaja. Ktoś się z czymś takim
spotkał?


Przeskanuj system jakims ad-awarem i spybotem.
Zaktualizuj sterownik chipsetu, grafiki i dzwieku.
Przeinstaluj antywirusa.

Na dzien dobry, pokaz menadzera zadan "procesy"
Tam bedzie widac, ktory program/programy zabieraja CPU i pamiec.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się