PirO_17

Problemy z komputerem (temat ogólny)

39380 postów w tym temacie

Mam pytanie natury softwarowej. Czy istnieje programik robiący screen capture poprzez naciśnięcie Prt Scr i zapisujący go do konkretnego folderu? Interesuję się tym, ponieważ potrzebuję screeny aplikacji nie korzystających z DX i OpenGL, więc eliminuje to growe aplikacje, CRTL+V do Painta nie uśmiecha mi się za bardzo :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam szanownych forumowiczow.
Mam otoz problem z moja maszyna. Niekiedy lubi mi sie wieszac, dzieje sie to raz co pare dni a czasami raz na dzien. Dzieje sie to przewaznie jak przegladam internet albo robie wszystko inne od grania. Wtedy komputer nie wiesza sie co jest dziwne. Obnizylem zegarki na karcie graficznej bo dostawalem crashe w niektorych grach (BF3). RAM wymienilem na nowe, nic niedalo. Zmienilem zasilacz, dalej nic. Przy skanowaniu dysku twardego programami i samym windowsem nic niewykryto. Dodam ze komputer jest zimniutki, wiec przegrzewanie niewchodzi w gre. Przeinstalowywalem takze windowsa dwa razy i probowalem dwoch innych wersji, takze niesadze ze to wina po stronie okienek.

Moj Rig:
Gigabyte Geforce 560 TI OC
4GB xms2 Corsair DDR2
Quad Core Q9550 ( niepodkrecany, chodzi na 2.8mhz)
Dysk 520GB
Zasilacz 800W SLI
Plyta glowna nForce 680i SLI SPP

Z gory doceniam i dziekuje za wszelaka pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zasilacz albo płyta główna. Zrób przy użyciu OCCT sprawdzenie power supply przez co najmniej 30 min i jak się nie wyłoży to znaczy że raczej nie zasilacz. Obejrzyj płytę główną czy nie ma spuchniętych kondensatorów. Ewentualni eproblem może powodować jakiś program którego używałeś nie zależnie od systemu jaki miałeś.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zrobilem testy, zero bledow. Niema tez spuchnietych kondensatorow. Mozliwe ze problem po stronie softu, ale tak z ciekawosci, jest jeszcze jakas mozliwosc dlaczego komputer sie zawiesza?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 27.03.2012 o 20:21, pizdecki napisał:

Zrobilem testy, zero bledow. Niema tez spuchnietych kondensatorow. Mozliwe ze problem
po stronie softu, ale tak z ciekawosci, jest jeszcze jakas mozliwosc dlaczego komputer
sie zawiesza?


To sa najtrudniejsze uszkodzenia do wykrycia.

Musisz podjac radykalne kroki i sprawdzac wszystko po kolei.

Najpierw nalezy zadbac o przadne zasilanie komputera, a mam na mysli siec 230 volt.
Sprawdz, czy w gniazdku sieciowym 230 V jest uziemienie (przewod zolto-zielony podlaczony do bolca uziemiajacego).
Jezeli jest, wez probnik i dotknij nim golej blachy obudowy a druga reka dotknij np. kaloryfera.
Probnik nie moze sie zaswiecic.
Jezeli nie masz uziemienia, moga wystepowac nieokreslone zwiechy, bsody, itp.

Nastepnie wykonaj pomiary zasilania w komputerze, mierzac linie 3.3, 5 i 12 volt woltomierzem w czasie uruchamiania komputera i w czasie jego obciazenia.

Podaj te informacje na forum.

Na razie tyle.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podłączyłem takie przenośne ''coś'', ZyAir od Zyxel. Miałem spory problem ze sterownikami, bo płytkę zgubiłem no ale dałem sobie radę. Wszystko poszło okej, czyta moją sieć bezprzewodową ale jak klikam żeby się z nią połączyć to prosi mnie o wpisanie nie hasła, jak to zwykle bywa, ale o ''poświadczenia użytkownika'', a ja nie do końca jestem zorientowany o co chodzi.
Mam tam wpisać nazwę użytkownika i hasło, a po lewej jest ten mój profilowy ''avatar''. Hasła jako takiego nie mam, więc wpisuję tylko ''admin'' i ok - wyskakuje problem. Gdy nie wpisuję nic tak samo. Kiedy spróbowałem dać ''admin'' i hasło do sieci również nie zadziałało. O co może chodzić? Gdzie mogę znaleźć potrzebne mi dane?
Z góry dziękuję za pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam
Ja mam problem z grą battlefiel 3 po kilku minutach gra wywala z błędem direx oraz informuje o błędzie sterowników 12.2 do radeona. Co może być przyczyną. direx 11 zaktualizowany

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam
Mam mały problem z komputerem. Jestem świeżo po instalacji Windows 7, zainstalowałem sterowniki, itd. Wszystko wygląda, że jest w porządku. Ale jeżeli chce podpiąć głośniki, słuchawki do tylu to w ogóle dźwięk się z nich nie wydobywa. Znowu z przodu jak podepnę to dźwięk przerywa. Nie wiem czy to wina płyty głównej, czy czegoś innego. Proszę o pomoc.
Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 29.03.2012 o 13:00, ppoz93 napisał:

Witam
Mam mały problem z komputerem. Jestem świeżo po instalacji Windows 7, zainstalowałem
sterowniki, itd. Wszystko wygląda, że jest w porządku. Ale jeżeli chce podpiąć głośniki,
słuchawki do tylu to w ogóle dźwięk się z nich nie wydobywa. Znowu z przodu jak podepnę
to dźwięk przerywa. Nie wiem czy to wina płyty głównej, czy czegoś innego. Proszę o pomoc.

Pozdrawiam


Sprawdz w menadzerze urzadzen, czy wystepuje jakis zolty znak zapytania przy urzadzeniach audio.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 29.03.2012 o 16:16, ppoz93 napisał:

Nie, nie ma żadnego znaku


Usuń sterowniki od dźwięku i pobierz najnowsze ze strony producenta.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 29.03.2012 o 16:16, ppoz93 napisał:

Nie, nie ma żadnego znaku


Podaj konfiguracje komputera, bo nie wiem z czym pracuje.

Pokaz cala liste z menadzera urzadzen.
Pokaz panel kontrolny audio.
Do jakiego fniazdka w karcie dzwiekowej podlaczyles glosniki ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam problem z zalogowaniem się na niektóre strony. Wiem, że nie zależy to od przeglądarki, tylko od ogólnie systemu, bo ani na IE ani na FF nie da się zalogować na pewnych stronach. Na innym komputerze wszystko działa OK, mimo, że ten sam net. Czyściłem ciasteczka na FF, ale nadal to samo.. szlag trafia. Co mogę zrobić, żebym mógł się swobodnie logować? Nie mogę wejść na pewne strony, bo po prostu wpisuje danę, loguję się i strona jakby się odświeża i nadal jestem niezalogowany. Co ciekawe, wczoraj jeszcze wszystko grało.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 29.03.2012 o 21:38, Budep napisał:

Mam problem z zalogowaniem się na niektóre strony. Wiem, że nie zależy to od przeglądarki,
tylko od ogólnie systemu, bo ani na IE ani na FF nie da się zalogować na pewnych stronach.
Na innym komputerze wszystko działa OK, mimo, że ten sam net. Czyściłem ciasteczka na
FF, ale nadal to samo.. szlag trafia. Co mogę zrobić, żebym mógł się swobodnie logować?
Nie mogę wejść na pewne strony, bo po prostu wpisuje danę, loguję się i strona jakby
się odświeża i nadal jestem niezalogowany. Co ciekawe, wczoraj jeszcze wszystko grało.


Moze firewall Cie blokuje ?
Moze antywirus Cie blokuje ?
Wylacz obydwa i sprobuj ponownie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 29.03.2012 o 18:30, Misquamaqus napisał:

> Nie, nie ma żadnego znaku
>

Podaj konfiguracje komputera, bo nie wiem z czym pracuje.

Pokaz cala liste z menadzera urzadzen.
Pokaz panel kontrolny audio.
Do jakiego fniazdka w karcie dzwiekowej podlaczyles glosniki ?


Konfiguracja w podpisie

20120330121124

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No masz tam napisane, ze urzadzenia nie sa podpiete.
Kliknij na urzadzenie z czerwonym znaczkiem PPM i ustaw jako wlączone.

A moze dzwiek z karty dzwiekowej kloci sie z dzwiekiem z karty graficznej ?
Gdzie masz podlaczone glosniki ?


Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zauważyłem u siebie dziwną rzecz, coś mi w kompie piszczy [ taki jakby delikatny ''pik'' którego nie było wcześniej ], co lepsze jest on miarowy [ co jakieś 3 sekundy ], ma ktoś jakieś sugestie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 30.03.2012 o 16:26, Tyler_D napisał:

Zauważyłem u siebie dziwną rzecz, coś mi w kompie piszczy [ taki jakby delikatny ''pik''
którego nie było wcześniej ], co lepsze jest on miarowy [ co jakieś 3 sekundy ], ma ktoś
jakieś sugestie?


Wentylator.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się